Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2 X IDE Raid, win server 2003, findet ntldr nicht

Mitglied: aiscom

aiscom (Level 1) - Jetzt verbinden

15.02.2005, aktualisiert 16.02.2005, 6976 Aufrufe, 10 Kommentare

Hallo!

Ich habe einmal auf dem Board ein SATA-Raid als Raid1 und zusätzlich einen IDE-PCI-Raid als Raid 5 laufen.

Im Board Bios wird der PCI-Raidcontroler mit ID0 geführt, der onboard mit ID1.
Als bootraid ist das Raid ID0 angegeben.

Wenn ich windows nun beim Instalieren über F6 die Treiber fütter erkennt dieses auch beide Raids.
Der Haken, es will immer auf das Raid von der PCI Karte das System machen. Wähle ich das andere aus, macht mir Windows da immer Platte d draus.

Wenn ich so instaliere ist windows auf Laufwerk d (das Raid vom Board) und auf c (dem Raid von der Kontrolerkarte) boot.ini, ntldr etc.

Instaliere ich ohne die Steckkarte läuft win ordentlich auf c bis die Karte reinkommt, dann macht er aus der Platte wieder d und Windows schießt sich da die Pfade nicht stimmen.


Hat einer von euch da eine Idee?

Danke
ais
Mitglied: phpchris
15.02.2005 um 10:33 Uhr
Schau mal, ob die im BIOS die Reihenfolge der Festplatten festlegen kannst.
Das Problem hatte ich mal bei einem Server mit IDE-RAID-Controller und einer IDE-Festplatte...
Bitte warten ..
Mitglied: aiscom
15.02.2005 um 10:42 Uhr
Hallo!

Die Platten selber nicht, nur von welchem Controler gebootet werden soll. Habe da auch schon die Reihenfolge geändert.
Interesiert windows irgendwie nicht.

ais
Bitte warten ..
Mitglied: BartSimpson
15.02.2005 um 10:45 Uhr
Sag doch einfach dem bios es soll von der karte booten. Oder spiele mal im bios mit dem parameter boot from :SCSI,IDE
Bitte warten ..
Mitglied: linkit
15.02.2005 um 10:46 Uhr
Wenn es sich um eine Promise Onboard Controller handelt, dann hast du hier keine gute Karten. Dieser läßt beim booten (Auskunft laut Promise, hatte das Problem selbst schon), nur einen Controller zu und läßt hier dem PCI Bus immer den Vorzug.
Bitte warten ..
Mitglied: aiscom
15.02.2005 um 10:53 Uhr
Es ist ein GA-8KNXP Motherboard und ein HPT 374 Kontroller. Auf dem Board nutze ich den Silcon Image Serial ATA Raid.
Die Kombinationen im Bios habe ich auch schon alle durch.
Bitte warten ..
Mitglied: BartSimpson
15.02.2005 um 10:57 Uhr
hast du schon mal versucht bei der instalation windows die Treiber in andere Reihenfolge zu füttern?
Bitte warten ..
Mitglied: linkit
15.02.2005 um 12:19 Uhr
Geh mal folgenderweise vor, hat bei mir mit einem ASUS Motherboard geklappt.


Dur einen Treiber bei der Installation einbinden, von dem auch gebootet werden soll, das zweite Raid läßt du einfach mal unter den Tisch fallen. Erst wenn Windows komplett steht, bindest du den zweiten Treiber ein.
Bitte warten ..
Mitglied: aiscom
15.02.2005 um 18:11 Uhr
Hoi!

das habe ich auch schon gemacht. Sobald das 2te Raid angeschlossen wird will er von diesem auch booten, egal welches in Windows angegeben wurde.

Es wird auch immer wieder das 2te Raid als aktive Partition gesetzt, was windows natürlich voll auskostet.

Wie kann ich denn das aktiv deaktivieren? Wenn ich fdisk machen will geht dies leider nicht, da das Raid unter dos nicht angezeigt wird.

ais
Bitte warten ..
Mitglied: BartSimpson
15.02.2005 um 18:22 Uhr
Haste das neuste BIOS auf dem MB und der Raid karte?
laut http://www.highpoint-tech.com/ wäre das für die karte 3.04
ab 3.01 soll es einen Multi-controller support geben.
Unter punkt 5 im readme stegt:
5. Known Problems

      • Install OS to devices attached to HPT374 controller

      Before installing OS to devices attached to HPT374 controller, you must
      remove the drives connected to other controllers from your system temporarily.
      After OS installation complete, you can put them back.
Bitte warten ..
Mitglied: aiscom
16.02.2005 um 23:28 Uhr
Hallo!

ES LÄUFT!!!!!!!!!

Habe es nun andersrum gemacht wie dort beschreiben. Kontroler rein, aber keine Platten dran und windows auf dem Raid vom Board installiert.
Nachdem alles lief das Raid über das Bios vom HPT gebildet, was mich wieder an eine Verzweiflung brachte. Auf diese Weise fügt er nämlich automatisch dem erstellten Raid eine aktive Partition ein, von der Windows dann booten will.
Also Platten ab, win gestartet und dann die Platten wieder dran. Mit der Raidsoftware vom Kontroler unter win das Raid neu gemacht und siehe da, es hat keine aktive Partition mehr und alles läuft wie es soll.

Danke nochmal für eure Hilfe
ais
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows Server 2003 + 2 Clients 1 x Win7 32 1 x Win 7 64 und Fritzbox 7360SL

gelöst Frage von WSendenWindows Server3 Kommentare

Hallo! So schaut's aus: Windows 2003 als AD DHCP DNS WINS Konfiguration eingerichtet. Geht wunderbar. Netzwerkumgebung: Server IP: 192.168.10.254 ...

IDE & Editoren

Welche IDE ist für WordPress 4.7.x Entwicklung auf Win 10 die beste?

Frage von Rene1976IDE & Editoren4 Kommentare

Hallo, welche IDE ist für die WordPress (WP) Entwicklung von Themes und Plugins auf Win 10 die beste? Ich ...

Vmware

2 x VMware ESXi 1 x SAN

gelöst Frage von deniska93Vmware11 Kommentare

Hallo. Ich habe eine Frage bezüglich VMware ESXi und SAN. Folgende Idee: Server 1: ESXi Server 2: ESXi Beide ...

Router & Routing

Fortinet 60D zwischen 2 x LAN Routen mit 2 x WAN

gelöst Frage von atatschlRouter & Routing2 Kommentare

Hallo, hab bei der FW ein kleines Routing Problem. Konfiguration: 2 x WAN (1x allgemein=WAN1, 1x Super User=WAN2) 2 ...

Neue Wissensbeiträge
Windows Server
DP mit Benutzerdatenträger und VDS-SAN-policy
Tipp von lcer00 vor 5 StundenWindows Server

Hallo zusammen, ich habe gerade einen halben Tag mit Recherche zu dem Thema hinter mir und endlich ein Ergebnis. ...

Internet

Europa baut Zensurinfrastruktur auf: EU-Parlament stimmt für Upload-Filter, Leistungsschutzrecht und gegen KI-Forschung

Information von Frank vor 3 TagenInternet9 Kommentare

Eine sehr schlechte Entscheidungen für die Zukunft Europas ist gefallen: Der Rechtsausschuss im EU-Parlament stimmte heute morgen in einer ...

Windows 10

Mikrofon von Headset geht nach Update auf Windows 10 1803 nicht mehr

Tipp von Deepsys vor 5 TagenWindows 102 Kommentare

Ich verwende ein Plantronics Headset das per USB mit dem Windows 10 PC verbunden ist. Damit kann ich auch ...

Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 6 TagenVideo & Streaming10 Kommentare

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Sophos UTM 110 120 in Betrieb nehmen und IP Adresse am Cisco Switch herausfinden
Frage von KabuntelLAN, WAN, Wireless11 Kommentare

Hallo, ich mache in Rahmen meiner Umschulung zum Fachinformatiker - Systemintegration ein Praktikum. Gestern hat mir mein Chef gleich ...

DSL, VDSL
886VA und VDSL 50
Frage von agent00nixDSL, VDSL9 Kommentare

Ich bekomme nicht die vertraglich vereinbarten 50 Mbit/s US sondern nur 15 Mbit/s Was mache ich falsch ? Hier ...

Switche und Hubs
VPN Router empfehlung
Frage von mstSwitche und Hubs9 Kommentare

Moin Leute ich hab mal eine Frage an die VPN und Netzwerkprofis unter euch. Folgendes Szenario, ich habe einen ...

Hardware
Neue Hardware für meine pfSense - APU2 apu4b4?
Frage von jokru1Hardware8 Kommentare

Hallo zusammen, ich betreibe aktuell meine pfSense auf einer APU2-Hardware (3 NICs, 4GB RAM) ohne AES-NI-Unterstützung. Diese möchte ich ...