Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2003 EE Server erkennt Partition nicht

Mitglied: Alchemy

Alchemy (Level 1) - Jetzt verbinden

24.06.2010 um 18:39 Uhr, 3282 Aufrufe, 3 Kommentare

Hallo,

das betreffende System:

Eigenbau Filehalde mit:

Gigabyte P45 Board
E8400 CD2
8GB RAM
4 x 500GB WD RE3 GP
2 x 2TB WD RE4 GP
Windows 2003 EE SP2

Mein Problem:

In diesem System werden bereits genutze Platten nicht erkannt.

Das heißt ich habe beispielsweise eine Externe Platte 200GB Marke egal. Diese wurde an Rechner X mit Betriebsystem Windows X NTFS formatiert und mit Daten beschrieben. Diese Platte stecke ich an den Server und im Arbeitsplatz erscheint sie nicht.

Also in der Datenträgerverwaltung nachgesehen, da wird sie angezeigt. Als Platte mit 200GB fehlerfrei und einer primären Partition aber ohne Formatierung. Wird die Platte an einen anderen Rechner wieder angesteckt, ist alles so wie es sein soll und ich kann auf die Daten zugreifen.

Folgendes ist noch zu beobachten:

- Formatieren auf dem Server ist nicht möglich, bricht ab mit Fehlermeldung (nach 1 Sekunde) Formatierung wurde nicht fehlerfrei durchgeführt

- Beim löschen der Partition und neuanlage auf dem Server, kann ich problemlos formatieren und dann beschreiben

- Auf die Art erstellte Partitionen sind auch an einem beliebeigen anderen Rechner zu lesen und zu beschreiben

- Das ganze Drama tritt auch auf, wenn ich die Platte direkt ans SATA anschließe und einbaue

Irgendjemand eine Idee? Danke für eure Hilfe.
Mitglied: Karo
24.06.2010 um 22:42 Uhr
Das neueste BIOS hast Du drauf? Ich hatte mit GB beim P43 und P45 ein seltsames Phenomen. Die Boards haben schon im BIOS die HDs nicht erkannt. Trotz(!) neuestem BIOS direkt ab Werk. SETUP DEFAULTS gemacht ohne Verbesserung. Ich habe dann die Boards mit demselben (!) BIOS noch einmal geflasht, SETUP DEFAULTS und schon war alles tuti.

Karo
Bitte warten ..
Mitglied: Alchemy
25.06.2010 um 08:03 Uhr
Hallo,

neustes BIOS is drauf, hab ich auch grad nochmal überprüft. Die Platten werden ja auch im BIOS und auch im 2003 selbst sauber erkannt. Nur das 2003 scheint auf irgendeine Art anders mit den Partitionen umzugehen wie andere Windows Systeme.
Bitte warten ..
Mitglied: Alchemy
25.06.2010 um 09:12 Uhr
Problem gelöst

In der Enterprise und Datacenteredition werden neue Datenträger nicht automatisch gemapt.

Einfach der Platte einen Laufwerksbuchstaben zuweisen und alles passt.

Zur Begründung: Wenn im Netz ein SAN auftaucht, wird es vom Windows nicht automatisch ins System eingebunden.

War also kein Bug, sondern ein Feature
Bitte warten ..
Ähnliche Inhalte
Windows Server

2012 R2 erkennt Domänenfunktionsebene 2003 nicht an

Frage von Domi29Windows Server2 Kommentare

Hallo, ich war schonmal hier im Forum angemeldet, kann mich aber leider weder an Benutzernamen noch an die registrierte ...

Windows Netzwerk

Partitionen bei Hyper-V Server

Frage von WarrenderWindows Netzwerk5 Kommentare

Hallo, ich möchte auf einem Server mit Raid 6 und zirka 4TB Speicher Hyper-V installieren. Wie soll ich sinnvollerweise ...

Windows Server

Terminal Server 2016 erkennt Berechtigungen nicht

gelöst Frage von Thomas2Windows Server10 Kommentare

Hallo Administratoren, folgendes Problem stellt sich dar: Es gibt zwei Windows Server 2016, die als Terminal Server fungieren. Jetzt ...

Monitoring

Wie erkennt HP OneView die zu überwachenden Server?

gelöst Frage von ALucaKMonitoring2 Kommentare

Hallo zusammen Wir überlegen uns, ob wir den HP Insight Manager durch HP OneView ablösen sollen. Mir stellt sich ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 9 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 14 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office4 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 2 TagenHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...