Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 SBS Bringe Exchange nicht richtig zum laufen - verzweifel...

Mitglied: steve2512

steve2512 (Level 1) - Jetzt verbinden

07.09.2005, aktualisiert 25.11.2007, 5036 Aufrufe, 12 Kommentare

Hallo,

ich stehe vor folgendem Problem: Mein Exchange-Server lässt nicht mal einen internen Emailversand zu, es fehlt also schon an der Basis. Ich kann mich zwar mit Outlook auf den Server verbinden, also die Erkennung des Users ect. funktioniert, will ich daraus jedoch eine Email an einen anderen User senden, dann bleibt die Mail im Postausgang hängen. Schaue ich über Web-Outlook das Postfach an sehe ich diese Email ebenso im Postausgang. Eine gewisse Kommunikation mit dem Server findet also statt. Es hängt also an irgendeinen Dienst oder so. Beim Exchange-Server stelle ich fest, dass unter "First Storage Group","Mailboxes Store (Server1), "Mailboxes" die eingerichteten Mailboxen zu sehen sind und auch die Items hochzählen wenn ich neue Mails generiere. Unter "Protocols" fällt auf, dass unter SMTP der "Default SMTP Virtual Server" nicht gestartet ist und sich auch nicht staren lässt.

Wer kann bitte helfen???

Danke
Steve
Mitglied: tom12
07.09.2005 um 12:40 Uhr
Hast du deinen Webserver eingetragen?

Exchange Allgemeine Einstellungen


Lokale IP-Adresse des Routers : 192.168.x.x

Webserver für Email: asterix.darmstadt.cvf.de = dein Webhost

Emailserver : firmenname.com

Pop3Server : firmenname.com (evtl. mit pop3. vorne)

SMTPServer: firmenname.com (evtl. mit smtp. mailto. ... vorne)


haben deine User E-Mail-adressen, oder nur standard?
Bitte warten ..
Mitglied: steve2512
08.09.2005 um 10:33 Uhr
An den externen Emailverkehr denke ich noch gar nicht, wie gesagt funktioniert der internen schon nicht. Beim anlegen der User wird ja automatisch eine Email gemässs user@domain.intern angelegt. Später soll der externe Verkehr mittels pop Postfächer stattfinden.

Also kurz nochmal: ich versuch eine email von user1 zu user2 zu senden. Die Mail bleibt im Postausgang stehen und wird nicht weiter geleitet. Dafür brauche ich meiner Ansicht nach keinen Webserver ect. was für den externen Verkehr nötig ist eintragen. Ich denke es geht hier um eine andere Kleinigkeit die das ganze nicht richtig zum laufen bringt.
Bitte warten ..
Mitglied: katalinbuch
11.09.2005 um 13:01 Uhr
Schau doch mal nach, welche Exchange Dienste gestartet sind un welche auf Autostart stehen und nicht geatrtet sind.
das gleice bei SMTP
Bitte warten ..
Mitglied: steve2512
12.09.2005 um 09:23 Uhr
Der SMTP war nicht bei den Diensten zu finden. Habe auch lange gesucht um die Stelle zu finden an dem ich den Dienst nachinstallieren kann. Komischer Weise war der hacken schon gesetzt, der Dienst aber nicht aufgelistet. Nach dem entfernen und neu setzen ist der SMTP Dienst jetzt gestartet. Mail funktioniert noch immer nicht, jedoch konnte ich aber leider auch den Server noch nicht neu starten. Eventuell ist das auch jetzt noch der Grund.

Folgende Exchange Server Dienste sind nicht gestartet:
- Microsoft Connector for POP3 Mailboxes
- Microsoft Exchange Event
- Microsoft Exchange MTA Stacks
- Microsoft Exchange Site Replication Service

Die anderen Dienste laufen!

Noch was: Nach dem erstellen der Email an einen internen Empfänger geht die Mail nicht automatisch in den Postausgang, sondern wird in den "Entwürfe" Ordner gelegt. Dieses Verhalten ist schon eigenartig. Eventuell kann es ja auch jemand nachstellen.
Bitte warten ..
Mitglied: katalinbuch
12.09.2005 um 11:20 Uhr
dann starte mal die MTA Stacks, und seh nach das die Startatart auf Automatisch steht.
Das Gleiche gilt für pop, falls Du damit die MAils abholst.
Bitte warten ..
Mitglied: steve2512
12.09.2005 um 13:05 Uhr
MTA Stacks starten bringt gar nichts. Und externe Mails hole ich nioch gar nicht. Ich will erst mal den internen Verkehr sicherstellen!
Bitte warten ..
Mitglied: steve2512
12.09.2005 um 13:59 Uhr
Also der Server ist nun nach dem Nachinstallieren des SMTP-Dienstes neu gestartet worden. Leider ohne Erfolg. Habe jetzt Zugriff auf einen zweiten 2003 SBS auf dem das ganze einwandfrei läuft. Kann keinen Unterschied erkennen, jedoch erhalte ich Postfachspeicher unter Anmeldungen auf dem laufenden System Anmeldungen für den Account SMTP, was ich auf meinem System nicht finden kann. Ist diese Anmeldung notwendig und wenn ja, wie bringe ich Diese zu Stande???
Bitte warten ..
Mitglied: tom12
13.09.2005 um 11:05 Uhr
Hallo,

meines erachtens machst du einen Fehler.
Dem Exchange ist es primär egal, ob du die Mails intern oder extern versendest, die für den Versand notwendigen Einstellung musst du machen.
D.h. die Dienste für SMTP und POP3 müssen gestartet sein.
In der erweiterten Verwaltung solltest Du in Adminstrative Gruppe/Server/<Exchange Server>/Protokolle die notwendigen Einstellungen treffen.
Kanns sie ja aus dem laufenden System übernehmen.
Bitte warten ..
Mitglied: ir-systemline
23.11.2007 um 13:24 Uhr
danke erstmal dafür das ihr euch die Mühe macht den Beitrag zu lesen.
bei einem Kunden läuft seit kurzem ein neuer Server mit SBS 2003 Standard R2, es soll evtl. auch der Exchange Server 2003 eingerichtet werden. Da bin ich mir leider nicht mehr so sicher, denn ich krieg ihn nicht zum laufen und verliere leider viele e-mails.
Intern können die Mails versendet werden - extern laufen nicht alle. (wurde bisher nur über eine einzige Mailadresse erledigt, info@firma.de per webmail pop3)
Ich habe wohl hier einen Konfigurationsfehler denn ohne das ich im Outlook ein pop-Konto anlege geht überhaupt nichts raus.
Feste ip liegt auch nicht vor 2. Mangel. Das sollte aber über DynDNS gehen was ich so gelesen habe.
Hätte jemand eine Anleitung wie ich das hinbekomme? Oder wäre bereit mir hier behilflich zu sein?

Oder kann ich den Exchange Server abstellen und alles wieder über Outlook regeln.

Vielen Dank für die Bemühungen schon mal im Voraus.

Gruß
Robert
Bitte warten ..
Mitglied: tom12
23.11.2007 um 15:38 Uhr
Hallo,

folgendes:

Für Mailversand musst du zuerst den Wizard für die Internetanbindung durchlaufen haben.

Für den Mailversand ist in Exchange i. d. R. der SMTP Ausgang zuständig (Exchange Verwaltung - Administrative Gruppen - Standort - Routinggruppen - erste Routinggruppe - SMTP-Ausgang) eventuell muss erst (Rechtmausklick "erste Routinggruppe") ein neuer SMTP-Ausgang ertsellt werden.

Für die benötigten Einstellungen empfehle ich:
http://www.msxforum.de/modules/smartfaq/faq.php?faqid=27


Den Mailempfang kannst du (leidlich) mit dem Pop3-Connector erledigen, aber für ein paar Euro gibt es auch Software, die Kopien für X Tage auf dem Mailserver belassen kann.

Beim Versenden sollte die dynamische IP Adresse kein Problem darstellen, hier kenne ich mich aber nicht wirklich aus. (mal bei MS Exchangefaq oder bei http://www.msxforum.de/ nachschauen, irgendwo wirst du ne brauchbare Anleitung dazu finden

Viel Erfolg!
Bitte warten ..
Mitglied: ir-systemline
23.11.2007 um 16:00 Uhr
Oh vielen Dank schon mal,

die Hilfe kam ja wirklich schnell.

Mache mich gleich auf den Weg und versuche es umzusetzen.

Danke D
Robert
Bitte warten ..
Mitglied: ir-systemline
25.11.2007 um 12:42 Uhr
Hallo,

der Tipp war gut, jedoch handelt es sich bei mir hier um Windows 2003 Server Standard R2.
Der Exchange-Server und Sharepint-Server ist in diesem Packet integriert und kann so wie in der o. g. Anleitung nicht konfiguriert werden.

Vermutlich liegt es auch nicht an meiner Konfiguration sondern an einem Problem welches durch den ISP verursacht wird.

Tests haben ergeben, dass ich intern E-Mails senden kann als auch an externe E-Mailempfänger.

Aber es gehen derzeit nicht alle durch. Der ISP hat bis dato noch keine Stellung genommen.

Gruß
Robert
Bitte warten ..
Ähnliche Inhalte
Papierkorb

Programm von 1996 (DOS) auf Windows 8 zum laufen bringen

gelöst Frage von 121355Papierkorb12 Kommentare

Hallo, ich versuche seit geschlagenen 2 Wochen ein Programm aus dem Jahre 1996, das noch mit DOS läuft, von ...

Festplatten, SSD, Raid

Possibility um eine 4TB HDD (512e) auf ProLiant ML350 G5 (SBS 2003 x86) auf zusätzlichem LSI 9212-4i zum Laufen zu bringen?

gelöst Frage von BEG-DanijelFestplatten, SSD, Raid2 Kommentare

Hallo beisammen, durch zu viel nachgelesenen Infos zum Thema HDDs größer als 2,19TB auf älteren BIOS Rechnern (512n, 512e, ...

Netzwerkmanagement

WLAN Drucker in die richtige DHCP scope bringen

Frage von infostudNetzwerkmanagement6 Kommentare

Hallo liebes Forum, ich bin da schon ein Neuling in dem Bereich. Folgendes: Ich habe einen WLAN Drucker (genauer ...

Windows Server

öffentlicher kalender bei sbs 2003 exchange

Frage von jensgebkenWindows Server5 Kommentare

hallo gemeinschaft habe einen sbs 2003 - dort läuft ein kalender drauf,auf dem 3 clients zugriff haben habe nun ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 12 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 4 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Debian
Linux debian 9 Installation
Frage von Green14Debian13 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...