Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 sbs server (2 domaincontroler) fährt nur noch im abgesicherten modus hoch

Mitglied: ollywu

ollywu (Level 1) - Jetzt verbinden

18.04.2007, aktualisiert 16:21 Uhr, 4398 Aufrufe, 1 Kommentar

hi,
ich habe hier eine win 2003 sbs serverlandschaft (3 domaincontroler) auf dem ersten läuft dns. der 2 und dritte sollen eigentlich nur memberserver sein aber unter 2003 sbs müssen das ja dc sein. jetzt habe ich folgendes problem : der 2 dc hatt ne macke und fäht nich vollständig hoch. er bleibt immer bei computereinstellungen werden übernommen stehen(also er friert nicht ein sondern läuft und läuft und läuft und läuft). jetzt habe ich einen neuen installier und es lauft alles super. wie bekomme ich den kaputten server jetzt aus meiner umgebung? . ich komme nicht in dcpromo da ich den server nur abgesichert hoch bekomme. gibt es eine möglichkeit das teil sauber aus meiner domain zu entfernen?

beste grüss ollywu
Mitglied: unzhurst
18.04.2007 um 16:21 Uhr
hm, so ganz kann ich dir nicht folgen...

du hast eine domäne mit 3 sbs? also aus dem bauch raus würd ich sagen dass kann nix werden.
du kannst zwar mehrere dcs in deinem netz haben aber normalerweise nur einen sbs, da dieser
pdc usw. sein muss/will.

da es aber wohl doch läuft...
du kannst den defekten dc auch "problemlos" von einem anderen dc aus entfernen. d.h. du gehst
dort über ad benutzer und computer und löschst das computerobjekt und dann solltest du noch
unter ad standorte und dienste prüfen dass alle verweise auf den dc gelöscht wurden.
im idealfall wars das...
im schlimmsten fall ist noch handarbeit mit ntdsutil und/oder adsiedit notwendig.

gruß aus dem badischen
patrick
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Keine Netzwerkverbindung nach abgesicherten Modus

Frage von somethingsLAN, WAN, Wireless9 Kommentare

Hallo, Ich habe ein Packlardbell Laptop, Windows 7 Problem: Seit Gestern kann ich nicht mehr ins Netz. Es heißt: ...

Windows Server

WinSrv2012R2 Abgesicherter Modus

Frage von ArnoNymousWindows Server16 Kommentare

Moin, nach der Installation des Virenscanners lässt sich WinSrv2012R2 nicht mehr bedienen. Kurz nach dem Booten friert es quasi ...

Windows 7

Abgesicherter Modus für nicht-Admins sperren

Frage von nixxonWindows 78 Kommentare

Hallo Community, ich suche nach einer Lösung den abgesicherten Modus von Windows 7 für eingeschränkte Benutzer und Gäste zu ...

CPU, RAM, Mainboards

System fährt nicht vollständig hoch

gelöst Frage von derbermoeCPU, RAM, Mainboards13 Kommentare

Hallo zusammen, ich habe mir einen Rechner aus folgenden Komponenten zusammengebaut: ASUS P7P55D-E mit Intel i5-750 Gainward nVidia GeForce ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 StundeHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 14 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...