Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2003 Server Verbindung Netzlaufwerk Linux Problem

Mitglied: skychef747

skychef747 (Level 1) - Jetzt verbinden

20.03.2009, aktualisiert 13:02 Uhr, 4852 Aufrufe, 13 Kommentare

Hallo zusammen,

eigentlich eine Recht simple Aufgabe, ich möchte gerne von meinem 2003 Domäncontroller mich auf ein vorhandendes Netzlaufwerk
eines Linux Debian verbinden. Beim Verbinden kommt die Fehlermeldung: "Eine Verbindung zum Netzlaufwerk konnte nicht
hergestellt werden, da kein Netzwerk gefunden wurde?!"

Das kuriose, die Verbindung hatte bereits 2 wochen lang problemlos funktioniert,
danach war das Netzlaufwerk seit gestern morgen mit einem roten "x" gekennzeichnet.
Das Verbinden von anderen Windows Pcs an das Netzlaufwerk klappt weiterhin ohne Probleme!
Firewall des Servers ist ebenfalls ausgeschaltet.

Woran kann es noch liegen?
Mitglied: Dieter-56
20.03.2009 um 13:11 Uhr
hallo,

ich würd dir vorschlagen erstelle die verbindung noch mal neu. hatte ich schon öfter, ohne einen fehler zu finden, war verbindung wech, nach neu erstellen gings wieder.

dieter
Bitte warten ..
Mitglied: jhinrichs
20.03.2009 um 13:13 Uhr
Kannst Du die Konfiguration noch genauer beschreiben?
- welche IP-Adressen
- statisch oder dynamisch
- auf welchem Systemen laufen DNS- und, sofern vorhanden, DHCP-Server
- wie ist die Samba-Authentifizierung konfiguriert
- Ethernet oder WLAN
- geht ein ping
- Paketfilter auf dem Debian-System
etc.
Bitte warten ..
Mitglied: skychef747
20.03.2009 um 16:46 Uhr
Hi,

- welche IP-Adressen

die Ip Adressen befinden sich beide im selben Netzwerkbereich, etwa
192.168.1.1 Domain Controller und 192.168.1.10 Debian Server

- statisch oder dynamisch
Die IP Adressen sind statisch zugewiesen

- auf welchem Systemen laufen DNS- und, sofern vorhanden, DHCP-Server
192.168.1.1 läuft DND; DHCP, Domäncontroller etc...

- wie ist die Samba-Authentifizierung konfiguriert
Samba schaut so aus

[scan]
comment = Scan
writeable = yes
path = /daten/scan
available = yes
browseable = yes
public = yes

Und dann eben ein SMB User für angelegt

- Ethernet oder WLAN
LAN Verbindung im selben Netzwerk

- geht ein ping
Ping funktioniert ohne Probleme

- Paketfilter auf dem Debian-System
Paketfilter oder FW ist auf keinem der Systeme installiert

Irgendwie muss es ja an dem Domäncontroller liegen, da die anderen Clients sich ohne Probleme
mit dem Netzlaufwerk verbinden können?
Vielleicht ein DNS Problem oder etwas in der Art?

Netzlaufwerk neu zu Verbinden geht nicht @Dieter_56

Wenn ich die Verbindung über Start--> Ausführen 192.168.1.10/scan versuche
kommt ebenfalls eine Fehlermeldung
192.168.1.10/scan konnte nicht gefunden werden.
Stellen sie sicher das sie den Namen korrekt eingegeben...

Hat der 2003 Server eventuell irgendwelche Sicherheitseinstellungen die die Verbindung
untersagen? Obwohl auch seltsam weil es ja eine zeitlang funktioniert hat...
Bin langsam mit dem latein am Ende :/
Bitte warten ..
Mitglied: AndreasHoster
20.03.2009 um 17:07 Uhr
Vermutlich kein DNS Problem, aber es könnte ein WINS Problem sein.
Eigentlich sollten sich alle Rechner im Netz selber einigen, wer der Masterbrowser ist, der die Netzwerkliste verwaltet.
Wenn nun der Samba Server und der DC der Meinung sind, jeweils der Master Browser zu sein, könnte es zu solchen Effekten kommen.
In der smb.conf kann man eintragen, wer WINS Server sein soll, auswendig weiß ich nur die Konfigurationsoptinen nicht mehr, sollten aber WINS im Namen haben.
Versuch im Samba mal den DC als WINS Server einzutragen (und dann den nmbd Deamon neustarten).
Mach aber vorher sicherheitshalber eine Kopie der smb.conf.
Bitte warten ..
Mitglied: skychef747
23.03.2009 um 09:52 Uhr
Sooo, hatte leider übers We keinen Zugriff auf die Pcs, aber heute morgen gleich probiert
mit leider keinem Erfolg.

Der WINS ist jetzt eingetragen, beide Pcs sogar neugestartet, aber der DC findet ihn immer noch nicht :/
Bitte warten ..
Mitglied: jhinrichs
23.03.2009 um 12:45 Uhr
Poste doch einmal den [global] Abschnitt der smb.conf, dort finden sich die Einstellungen, die festlegen, wie Samba Benutzer authentifiziert.
Lauscht Samba auf den richtigen Ports? Also was ergeben

lsof -i :n mit n=137,138,139, 445


?
Bitte warten ..
Mitglied: skychef747
23.03.2009 um 13:28 Uhr
So also hier der Globale Teil:

[global]

## Browsing/Identification ###

  1. Change this to the workgroup/NT-domain name your Samba server will part of
workgroup = xyzdomain

  1. server string is the equivalent of the NT Description field
server string = %h server

  1. Windows Internet Name Serving Support Section:
  2. WINS Support - Tells the NMBD component of Samba to enable its WINS Server
wins support = no

  1. WINS Server - Tells the NMBD components of Samba to be a WINS Client
  2. Note: Samba can be either a WINS Server, or a WINS Client, but NOT both
wins server = 192.168.1.1

  1. If we receive WINS server info from DHCP, override the options above.
include = /etc/samba/dhcp.conf

  1. This will prevent nmbd to search for NetBIOS names through DNS.
dns proxy = no

  1. What naming service and in what order should we use to resolve host names
  2. to IP addresses
; name resolve order = lmhosts host wins bcast

137
COMMAND PID USER FD TYPE DEVICE SIZE NODE NAME
nmbd 2938 root 6u IPv4 9177 UDP *:netbios-ns
nmbd 2938 root 8u IPv4 9180 UDP xyzdomain.de:netbios-ns
138
COMMAND PID USER FD TYPE DEVICE SIZE NODE NAME
nmbd 2938 root 7u IPv4 9178 UDP *:netbios-dgm
nmbd 2938 root 9u IPv4 9181 UDP xyzdomain.de:netbios-dgm
139
COMMAND PID USER FD TYPE DEVICE SIZE NODE NAME
smbd 2940 root 19u IPv4 9210 TCP *:netbios-ssn (LISTEN)
445
COMMAND PID USER FD TYPE DEVICE SIZE NODE NAME
smbd 2940 root 18u IPv4 9209 TCP *:microsoft-ds (LISTEN)
Bitte warten ..
Mitglied: jhinrichs
23.03.2009 um 17:10 Uhr
Die Dienste laufen offenbar. Was steht in den Logfiles jeweils nach erfolgreicher bzw. -loser Anmeldung?
Bitte warten ..
Mitglied: skychef747
23.03.2009 um 20:33 Uhr
Der letzte Eintrag findet sich hier vom 17.03
Wenn ich mich recht erinnere ging es aber da an auch nicht mehr...
Der letzte Eintrag sagt ja etwas vonwegen closed?

[2009/03/17 10:20:46, 0] printing/pcap.c:pcap_cache_reload(159)
Unable to open printcap file /etc/printcap for read!
[2009/03/17 10:20:46, 0] printing/pcap.c:pcap_cache_reload(159)
Unable to open printcap file /etc/printcap for read!
[2009/03/17 10:33:46, 0] printing/pcap.c:pcap_cache_reload(159)
Unable to open printcap file /etc/printcap for read!
[2009/03/17 10:33:46, 0] printing/pcap.c:pcap_cache_reload(159)
Unable to open printcap file /etc/printcap for read!
[2009/03/17 10:43:48, 1] smbd/service.c:close_cnum(1150)
PC1DC (192.168.1.1) closed connection to service scan

Neuere Einträge finden sich leider keine, wie gesagt,
der Domaincontroller findet ja schon allein die Freigabe nicht
Bitte warten ..
Mitglied: skychef747
28.03.2009 um 14:01 Uhr
Leider nichts mehr gehört auf meinen letzten Post...

Wollte nur mal aktuell sagen das mitlerweile ein zweiter DC läuft, von diesem aus ist die Verbindung ohne Probleme an das
Debian Netzlaufwerk möglich...
Bitte warten ..
Mitglied: Dieter-56
28.03.2009 um 17:00 Uhr
hallo,

dann verschieb doch alles wichtige auf den zweiten DC und mach den ersten DC einfach neu.
du scheinst da ja eins der unergründlichen dinge des microsoftuniversums zu haben.

viel spass

dieter
Bitte warten ..
Mitglied: skychef747
28.03.2009 um 23:23 Uhr
Mhhhh,

vielleicht eine Lösung, aber nur um das eigentlich Problem zu umgehen

Der Aufwand allein die ganzen Services auf einen anderen DC zu übertragen würde vorneweg
etwa 3-4 Tage brauchen, momentan zeitlich für mich nicht machbar und auch
generell sehr aufwendig...

Mhh ich denke nach wie vor das Problem liegt direkt am DC,
niemand mehr eine Idee was falsch eingestellt oder geblockt sein könnte am DC?

Der DC1 ist sein eigener DNS Server zumindest für das 192..168.1.x Netz und genau da denke ich liegt das Problem,
wie kann ich denn überprüfen ob DNS seitig alles ok ist?
Bitte warten ..
Mitglied: Dieter-56
29.03.2009 um 10:46 Uhr
moin,

und wenn dur nur den DNS-Dienst verlagerst ???

dieter
Bitte warten ..
Ähnliche Inhalte
Linux

Siemens 840d sl Linux LN Netzlaufwerk Problem

gelöst Frage von LordXearoLinux5 Kommentare

Hallo Zusammen, ich habe vielleicht ein schweres Problem verursacht und wollte mir für die weitere Vorgehensweise hier Rat holen. ...

Windows 7

Keine Verbindung auf Netzlaufwerke, keine Geräte im Gerätemanager

gelöst Frage von DeathNoteWindows 73 Kommentare

Hallo. Habe einen Rechner, der kann seit heute Morgen nicht mehr ins Firmennetz zugreifen. Die Netzwerkkarte ist auch nicht ...

Windows Netzwerk

Netzlaufwerk Verbindung bricht ab

gelöst Frage von Martin1984Windows Netzwerk6 Kommentare

Hallo, wir haben in der Firma folgendes Problem: Wir haben ein eigenes Netzwerksegment in einem VLAN für die Maschinen ...

Windows Server

Problem mit GPO (Netzlaufwerke und NAS)

gelöst Frage von vogtlaender212Windows Server3 Kommentare

Hallo zusammen, ich habe hier eine kleine Umgebung, die ich zukünftig betreuen soll, und habe z.o.g. Problematik ein Problem, ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...