Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 2x WLAN - 1 mit, 1 ohne VPN - Verbindungsassi nervt, wenn ich in dem WLAN ohne VPN surfe

Mitglied: sven-m

sven-m (Level 1) - Jetzt verbinden

02.10.2007, aktualisiert 18.10.2012, 5594 Aufrufe, 6 Kommentare

Hallo,

ich bin neu und möchte mich kurz vorstellen. Ich heiße Sven, bin 27 Jahre alt und studiere im 7. Semester Maschinenbau. Meine Computerkenntnisse betreffend kann ich mich als erfahrener Benutzer einstufen, was sich allerdings auf die MS-Welt beschränkt.

Zu meinem Problem:
Mit meinem Notebook bin ich in zwei verschiedenen WLANs unterwegs, meinem WPA-gesicherten Heimnetzwerk und dem Hochschulnetzwerk.
Das Hochschulnetzwerk funktioniert so: zunächst verbinde ich mich mit dem ungesicherten Netzwerk (das geschieht automatisch), so dass ich beim Aufruf des Browsers auf die Anmeldungsseite des Servers geleitet werden kann. Dort melde ich mich mit meinem Hochschulaccount am Server an, so dass ich daraufhin eine VPN-Verbindung herstellen kann. Die Einstellungen der VPN-Verbindung habe ich auf den Standardwerten belassen.
Das funktioniert auch alles ganz gut, bis auf den nervtötenden Umstand, dass beim Surfen in meinem Heimnetzwerk immer wieder der Verbindungsassistent für die VPN-Verbindung startet.
Gibt es eine Möglichkeit, diesen Verbindungsassistenten so einzustellen, dass er nur auf meinen Wunsch hin startet?

Notebook: XP Pro SP2, Firefox, Zone Alarm, Antivir, jeweils alle Updates bzw. neueste Versionen

Die Internetverbindung daheim erfolgt über ein Kabelmodem 24/7 per Flatrate.

Viele Grüße, Sven.
Mitglied: Dani
02.10.2007 um 12:23 Uhr
Hi Sven,
könntest du mal einen Screenshot von dem betreffenden Dialog posten. Denn sowas kenne ich von Firefox her nicht.


Grüße
Dani
Bitte warten ..
Mitglied: sven-m
03.10.2007 um 19:30 Uhr
Hallo Dani,

mit Firefox hat das nichts zu tun.
Wenn ich in der Netzwerkumgebung eine neue VPN-Verbindung erstelle, kann ich auf dem Desktop eine Verknüpfung mit dieser Verbindung erstellen. Wenn ich mich dann in der Hochschule ins Netz einloggen will, rufe ich diese Verbindung vom Desktop auf. Es erscheint ein Fenster ""Verbindung mit WLANHS herstellen". Es enthält ein Bild mit 2 Notebooks und der Erde dazwischen, Eingabefelder für Benutzername und Passwort und Radiobuttons für verschiedene Arten der Passwortspeicherung. Ein Bild davon kann ich nicht uploaden, weil ich hier partout keine Uploadmöglichkeit finde.

Viele Grüße, Sven.
Bitte warten ..
Mitglied: zapzarapp
11.10.2007, aktualisiert 18.10.2012
Hi Sven,

Dani hats hier schon mal richtig gehabt:

https://www.administrator.de/forum/vpn-verbindung-deaktivieren-49879.htm ...

nimm den VPN-Eintrag aus dem IE Verbindungsmanager raus, dann hats ein Ende mit dem nervigen Verbinden.

Danke nochmal Dani! ;)
Bitte warten ..
Mitglied: sven-m
12.10.2007 um 15:51 Uhr
Hallo Zapzarapp,
den verlinkten Thread habe ich leider nicht gefunden, bevor ich diesen hier angelegt habe. Eigentlich hätte er ja aufgrund des Schlagwortes "VPN" mit erscheinen müssen. Vielleicht habe ich ihn einfach übersehen.
Die Anweisungen von Dani werde ich gleich mal ausprobieren.
Ich surfe zwar nicht mit dem IE, aber vielleicht greifen ja Thunderbird und andere Programme irgendwie auf den IE zurück, wenn sie eine Verbindung herstellen wollen.
Ich werde dann noch mal eine Erfolgsmeldung abgeben.

Viele Grüße,
Sven.
Bitte warten ..
Mitglied: zapzarapp
13.10.2007 um 15:30 Uhr
genau das wollte ich sagen, hatte eigentlich auch gedacht, dass ich im anderen Thread ne weitere Nachricht geschrieben hätte, in der ich das erkläre, hab ich aber wohl nicht abgeschickt...:/ Jedenfalls ists wohl so, das Windows standardmäßig das im IE eingetragene Verbindungsverhalten annimmt.

Wenn demnach im Internet Explorer eine VPN-Verbindung unter den Verbindungsoptionen vermerkt ist, versucht Windows ständig, sich damit zu verbinden. Wenn nicht, dann nicht.

Bei mir hat es jedenfalls auf Anhieb geklappt. Hoff das du das nervige Pop-Up auch zum letzten Mal gesehen hast ;)

Grüße,
Zapzarapp
Bitte warten ..
Mitglied: sven-m
17.10.2007 um 16:45 Uhr
Also bis jetzt ist das Problem nicht noch mal aufgetreten. Das wird es dann wohl auch gewesen sein. Ich bedanke mich für eure Hilfe.

Viele Grüße, Sven.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

Mit WLAn-Router per Netzwerkkabel surfen.

Frage von MxyptlkLAN, WAN, Wireless7 Kommentare

Hallo Forum, ich surfe derzeit über meinen Laptop und einer kabellosen Verbinundung zu meinem (Unitymedia)- Router Technicolor 7200 U ...

Router & Routing

2x VPN mit gleichem Subnetz an Monowall

gelöst Frage von JingkoRouter & Routing6 Kommentare

Guten Abend, hab schon wieder eine Frage: Ist es möglich, 2 VPNs mit den gleichen Subnetzen in das lokale ...

Windows Server

Roter Balken Festplatte nervt Nutzer

gelöst Frage von joh316Windows Server10 Kommentare

Hallo, wir haben viele Mitarbeiter. Genutzt wird Windows Server 2012 R2. Nun ist es ja keine Seltenheit, dass die ...

DSL, VDSL

Fritz VPN, Surfen über öffentliche IP der Gegenstelle

Frage von talentfreiDSL, VDSL4 Kommentare

Ich möchte zwei Fritzboxen per VPN verbinden. Das stellt soweit keine Herausforderung für mich da. Nun möchte ich auf ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...