Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

2xAdministrator / Benutzerkonto "defekt" ???

Mitglied: ProblemAkut

ProblemAkut (Level 1) - Jetzt verbinden

20.10.2004, aktualisiert 08:52 Uhr, 12767 Aufrufe, 1 Kommentar

Hallo Forum,
bei folgendem Problem bräuchte ich Hilfe:
OS WIN2000 - kein LAN - nur ein Benutzer (Administrator)
Nach einem Neustart kam beim Hochfahren die Meldung "Kann Benutzerkonto nicht laden" - dann war der Desktop "jungfräulich" (keine ICONs mehr, Windows Startbildschirm mit Tips).
Als Unterordner von %SystemRoot%\Dokumente und Einstellungen war der Ordner "Administrator" plötzlich in "Administrator.Bak" umbenannt und es gab einen Ordner "Temp".
Im VerzeichnisStamm des Ordners "Administrator.Bak" sind noch meine gesamten Daten etc.
Nach erneutem Start (wieder keine ICONs etc.) gibts jetzt in oben genanntem Verzeichnis einen neuen Ordner "Administrator/[Rechnername]" - den Ordner "Administrator.Bak" gibts (gottseidank immernoch.
Ein Zugriff auf meine ehemaligen Einstellungen (ICONS auf Desktop, Programme etc.) ist nach wie vor nicht möglich.
Was ist da am besten zu tun, um die alte User-Konfiguration OHNE Neuinstallation wieder herzustellen?

Danke
Mitglied: Atti58
20.10.2004 um 08:52 Uhr
... zuerst solltest Du Deine Dateien sichern -> kopiere sie irgendwohin, außerhalb von "Dokumente und Einstellungen"

Als nächstes musst Du klären, woran es liegt, dass Du keine Icons mehr hast:
- lege einen neuen Benutzer an, gib ihm Administratorrechte, melde Dich ab und mit dem neuen Namen wieder an ... wenn Du immer noch keine Icons hast ist wohl Dein "Default User" kaputt, hast Du eine Möglichkeit, Dir diese Daten von einem anderen Rechner zu holen? Lösche ggf. mal im "Default User" alle "*.dat" - Dateien (letzte Möglichkeit !) und versuche es neu ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Windows Server

Jede Menge Drucker bei neuem Benutzerkonto

gelöst Frage von MiStWindows Server5 Kommentare

Guten Morgen, ich habe hier einen neuen Rechner mit Windows10 (aktuelle Version). Wenn ich mich an die SBS2011-Domäne anmelde ...

Windows Vista

Kein Zugriff auf Benutzerkonto und Dateien

gelöst Frage von JessitaWindows Vista4 Kommentare

Hallo, ich habe ein ziemlich blödes Problem: mein Virenprogramm (AVG) wollte sich aktualisieren und den PC neu starten (vista), ...

Server

Benutzerkonto Windows in der Firma

gelöst Frage von FreenoServer124 Kommentare

Eine Frage Haben einen Fall in der Firma. Benutzer meldet dich an einem bestimmten pc mit seinen Daten an. ...

Windows 7

Win7 Anmeldung nur mit "Standard-Benutzerkonto"

gelöst Frage von JensDNDWindows 72 Kommentare

Hallo Admins, seit heute morgen kann sich ein Kollege nur mit "Standard-Benutzerkonto" anmelden der PC ist in einer Domain. ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...