Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 3COM Lan-Adapter 3C905C-TX-M kein PXE?

Mitglied: 29348

29348 (Level 1)

05.07.2006, aktualisiert 05.02.2007, 15435 Aufrufe, 13 Kommentare

Guten Morgen!

Ich habe folgendes Problem:
In einem ca. 6 Jahre alten CompaqDeskpro-Rechner (933MHz PentiumIII Prozessor, 256 MByteRAM) habe ich eine 3COM 3C905C-TX-M LAN-Karte eingebaut, um diesen PC mit Hilfe von RIS neu zu bespielen. RIS funktioniert auch einwandfrei. Habe dieses mit einem anderen PC bereits erfolgreich getestet.
Soviel ich weiß, kann diese eingebaute Karte über PXE booten. Leider erscheint aber beim hochfahren des PC´s das Karteneigene Bootmenü nicht. Soviel ich weiss, kann man dieses über eine Tastenkombination (STRG+A+B?) starten. Kann man dieses überhaupt ausschalten? In der Bootreihenfolge des PC-BIOS kann ich leider keine Einstellungen diesbezüglich einstellen. Es gibt aber die Möglichkeit im PC-BIOS ein Netzwerk-Boot zu aktivieren. Die 3COM-Karte wird im BIOS auch einwandfrei erkannt.
Meine Frage nun: Gibt es ein Tool, dass das LAN-Karten-Bootmenü ein- bzw- ausschalten kann? Ich habe schon eine weile gegoogelt und leider nicht fündig geworden. Die 3COM-Seite war auch nicht sehr aufschlußreich.

Wäre für eine schnelle Antwort sehr dankbar!

Gruß

Boardlogger
Mitglied: Metzger-MCP
05.07.2006 um 10:05 Uhr
Unterstützt die/deine Netzwerkkarte PXE ?

Hast du ein Bootrom auf der Karte ?

Mfg Metzger
Bitte warten ..
Mitglied: 29348
05.07.2006 um 10:10 Uhr
Hallo Metzger!

Gemäß der Herstellerbeschreibung usw. soll die Karte sowas haben. Auch in dem Benutzerhandbuch wird dies eindeutig erwähnt. Guckt man sich die Karte an, so kann man dieses auch deutlich erkennen.

Mfg

Boardlogger
Bitte warten ..
Mitglied: Metzger-MCP
05.07.2006 um 10:27 Uhr
Meines Wissens nach gibt es da keine Möglichkeit die Netzwerkbootgeschichte abzuschalten oder zu deaktivieren. Ich schaue aber gerne zuhause noch mal nach.
Habe zu Hause auch eine Netzwerkkarte mit PXE von 3com.

MFG Metzger
Bitte warten ..
Mitglied: 29348
05.07.2006 um 10:46 Uhr
Das wäre klasse! Danke!

Gruß

Boardlogger
Bitte warten ..
Mitglied: superboh
05.07.2006 um 11:37 Uhr
Hi,

drücke mal STRG + ALT + B wenn die Meldung "Initializing MBA" angezeigt wird. Dann kommst Du ins Karten-Setup und kannst einstellen, ob PXE verwendet wird.

Gruß,
Thomas
Bitte warten ..
Mitglied: 29348
05.07.2006 um 12:20 Uhr
Hallo Thomas!

Leider kommt diese Meldung erst gar nicht. Langsam bin ich mir auch gar nicht so sicher ob diese Karte überhaupt Bootfähig ist!? Weißt Du was darüber?

Danke

Boardlogger
Bitte warten ..
Mitglied: superboh
05.07.2006 um 14:13 Uhr
Wie sieht denn die Karte aus?
Ich habe verschiedene Versionen der 3com905:
Die älteren Karten (3C905B-TX) haben volle Bauhöhe und auf der Platinen einen Sockel für das Boot-Rom. Da der Sockel nicht bestückt ist, kann die Karte nicht booten.
Die neueren Karten (3C905C-TX) haben nur noch halbe Bauhöhe und im Prinzip nur noch 3 grössere Chips auf der Platine: einen quatratischen mit einem weissen Aufkleber, einen quatratischen mit 3com-Aufdruck und einen länglichen, etwas dickeren.
Diese neuen Karten haben das BootRom schon drauf, sie können booten.

Es könnte aber auch am Rechner-Mainboard liegen, dass es nicht geht. Weil wenn vom Mainboard-Bios her das Kartenbios nicht angesprochen wird, steckt die Karte einfach nur passiv im Slot bis ein Betriebssystem sie mit einem Treiber nutzen kann.

Gruß,
Thomas
Bitte warten ..
Mitglied: 29348
05.07.2006 um 15:04 Uhr
Hallo Thomas!

Die Karte hat die volle Bauhöhe und besitzt auch 3 Chips. Es ist kein Chipslot mehr frei, also bin ich davon ausgegangen, dass das Bootprom bereits installiert ist. Die genaue Bezeichnung auf der Karte ist, so wie Deine auch, 3C905C-TX-M (kleiner weißer Aufkleber an der oberen Kante der Karte).
Ich habe aber auf unserem Server ein 3COM Tool gefunden das so etwas können soll. Ich bin nur noch nicht dazu gekommen es auszuprobieren. Melde mich aber dann wieder wenn ich was herausbekommen habe.
Danke erstmal für Deine Bemühungen!

Gruß

Boardlogger
Bitte warten ..
Mitglied: 29348
06.07.2006 um 07:59 Uhr
Guten Morgen!

Gestern Abend hatte ich nun endlich Gelegenheit das gefundene Tool auszuprobieren. Und siehe da - es klappte. Man kann tatsächlich das Bootprom mit diesem Tool ausschalten. Der Haken war allerdings, man muß das Ding unter DOS ausführen. Also Startdiskette erstellen, Tool draufkopieren und losgehts. Ist auch soweit selbsterklärend.
Trotzdem Danke an alle die sich die Mühe gemacht haben das Problem zu lösen.

Gruß

Boardlogger
Bitte warten ..
Mitglied: kvkh
02.02.2007 um 12:29 Uhr
Hallo zusammen!

Ich habe gerade diesen (schon etwas älteren) Thread gefunden. Ich habe ein ähnliches Problem.

Ich betreue ein Netzwerk mit 350 Clients und es sind einige 3Com-Karten 3C905C-TX-M (aus dem Jahr 1999) verbaut.

Das PXE-Boot funktioniert nicht einwandfrei. Der DHCP-Server wird zwar erkannt, aber keine IP-Adresse zugewiesen.

Für einen Tipp wäre ich sehr dankbar, da ich eine größere Stückzahl an PCs mittels Softwareverteilung ausrollen will.

Danke und ein schönes WE!
RS
Bitte warten ..
Mitglied: kvkh
05.02.2007 um 11:55 Uhr
Hab das Problem selbst lösen können.

Habe mittels MBAFlash (Das Tool ist auf der TreiberCD V.5.4) den MBA von Stand 4.00 auf 4.32 geflasht und siehe da, DHCP funktioniert einwandfrei.

Habe jetzt eine bootfähige CD erstellt, die TreiberCD mitsamt dem MBAFlash drauf gepackt. Jetzt kann ich die alten Netzwerkkarten ohne Probleme weiternutzen.
Bitte warten ..
Mitglied: micneon
09.02.2009 um 16:02 Uhr
Hallo,
Irgendwie finde ich das aktueller MBA niergends.
Ist die CD kostenpflichtig oder bekommt man die irgendwo so her?
Bitte warten ..
Mitglied: kvkh
09.02.2009 um 16:52 Uhr
Hallo,

die Treiber CD V. 5.4 kannst Du kostenlos hier herunterladen:
http://www.3com.com/products/en_US/result.jsp?selected=5&sort=effdt ...

Gruß
RS
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Adapter für NVMe M.2 SSDs
Frage von matsmatsFestplatten, SSD, Raid5 Kommentare

Hallo liebe Community, die Suche sowohl hier als auch bei Google hat mich irgendwie nicht schlau gemacht. Ich habe ...

LAN, WAN, Wireless

Drops TX und Deferred TX - EthernetConnect

Frage von El-LarsoLAN, WAN, Wireless2 Kommentare

Hallo, Ausgangssituation: 2 Standorte in 5 km Entfernung, verbunden via EthernetConnect der Telekom mit 2x 5mbit Durchsatz. Die beiden ...

Hardware

Suche M.2 NVME M - Key auf SSD SATA Adapter

Frage von it-froschHardware2 Kommentare

Guten Morgen, ich möchte eine KXG5AZNV256G M.2 mit einem Adapter als SATA SSD verwenden. Die einzigen Adapter die ich ...

Peripheriegeräte

Wlan Lan Adapter

gelöst Frage von jensgebkenPeripheriegeräte11 Kommentare

Hallo Gemeinschaft, habe einen Fernseher, bei dem ich nur die Möglichkeit habe ein LAN (Ethernet) anzuschliessen - möchte aber ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 2 TagenSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 2 TagenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 2 TagenWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Microsoft
Schulungs-Microsoft-Konten zentral verwalten
Frage von thejarneMicrosoft9 Kommentare

Hallo zusammen, wir haben bei uns in der Firma 12 Computer-Arbeitsplätze für EDV-Schulungen, wo u.A. auch Computer-Basics-Kurse (wie verwende ...

Windows 10
TeamViewer bzw. AnyDesk - Schwarzes Fenster
Frage von Questionmark93Windows 108 Kommentare

Hallo, hat schon jemand Erfahrung gemacht mit Teamviewer und Anydesk? Mir zeigt es bei einem Bekannten ein schwarzes Fenster ...

Windows Server
Cisco Annyconnect Secure Mobility Client - Windows2003 Server unable to connect
Frage von novregenWindows Server8 Kommentare

Von einem Windows 2003 Server soll eine Verbindung über Cisco Anyconnect Mobility Client zu einer Gegenstelle aufgebaut werden. Die ...

Windows Server
Ordner von Ordnerumleitung kann nicht gelöscht werden
gelöst Frage von leon123Windows Server7 Kommentare

Hallo zusammen, ich habe hier mal wieder eine Frage an euch. Ich komm aktuell mit den Rechten einfach nicht ...