Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3G-Router stoplert über IPCP

Mitglied: qualidat

qualidat (Level 1) - Jetzt verbinden

08.08.2013 um 12:56 Uhr, 2543 Aufrufe, 3 Kommentare, 1 Danke

Hallo,

ich quäle mich seit mehreren Tagen damit herum, einen 3G-Router (Level One WBR-6800) mit angestecktem 3G-Stick (Huawei E367) zur Zusammenarbeit zu bewegen. Der Stick steht in der Kompatibilitätsliste. Es kommt aber keine Verbindung zustande, weil der Verbindungsaufbau immer an einer Stelle abgebrochen wird.

Bei der Analyse des Logfiles stelle ich fest, dass eine IPCP-Anfrage des Routers vom Provider nicht beantwortet wird und damit der Router den Verbindungsversuch abbricht, um ihn eine Minute später erneut zu versuchen. Die Uhrzeit stimmt deshalb nicht, weil die Router-GUI die Zeiteinstellung nicht annimmt bzw. nach jedem Neustart ist die wieder auf Firmware-Datum.

Wer ist Schuld? Ich das nicht eine Frage des Protokolls vom Provider? Wie kann ich das Problem lösen? Kann die falsche Zeiteinstellung etwas damit zu tun haben? Danke für Tips.

*
Sat, 01 Jan 2000 02:03:55 +0200
*
Jan 1 02:00:02 kernel: klogd started: BusyBox v1.3.2 (2012-01-30 14:19:08 CST)
Jan 1 02:00:07 O3G/hotplug: 3G modem VendorID=12d1 ProductID=1506
Jan 1 02:00:08 O3G/hotplug: chk_interface_num ret:6
Jan 1 02:00:12 commander: Init NAT Server ...
Jan 1 02:00:15 nat: Using the packet filter which support IP range
Jan 1 02:00:17 syslog: Unable to open /var/run/udhcpd.leases for reading
Jan 1 02:00:17 udhcpd[1971]: udhcpd (v0.9.9-pre) started
Jan 1 02:00:17 udhcpd[1971]: Unable to open /var/run/udhcpd.leases for reading
Jan 1 02:00:17 commander: Start UPNP Daemon !!
Jan 1 02:00:19 init: Starting pid 2073, console /dev/ttyS1: '/bin/ash'
Jan 1 02:00:20 commander: STOP WANTYPE 3G
Jan 1 02:00:29 O3G/auto_apn: Dial-up profile is manual
Jan 1 02:00:34 commander: START WANTYPE 3G
Jan 1 02:00:41 pppd[3037]: pppd 2.4.4 started by root, uid 0
Jan 1 02:00:42 chat[3075]: abort on (BUSY)
Jan 1 02:00:42 chat[3075]: abort on (NO CARRIER)
Jan 1 02:00:42 chat[3075]: abort on (ERROR)
Jan 1 02:00:42 chat[3075]: timeout set to 10 seconds
Jan 1 02:00:42 chat[3075]: send (AT^M)
Jan 1 02:00:42 chat[3075]: expect (OK)
Jan 1 02:00:42 chat[3075]: AT^M^M
Jan 1 02:00:42 chat[3075]: OK
Jan 1 02:00:42 chat[3075]: -- got it
Jan 1 02:00:42 chat[3075]: send (AT+CGDCONT=1,"IP","internet.saunalahti"^M)
Jan 1 02:00:43 chat[3075]: expect (OK)
Jan 1 02:00:43 chat[3075]: ^M
Jan 1 02:00:43 chat[3075]: AT+CGDCONT=1,"IP","internet.saunalahti"^M^M
Jan 1 02:00:43 chat[3075]: OK
Jan 1 02:00:43 chat[3075]: -- got it
Jan 1 02:00:43 chat[3075]: send (ATD*99#^M)
Jan 1 02:00:43 chat[3075]: expect (CONNECT)
Jan 1 02:00:43 chat[3075]: ^M
Jan 1 02:00:43 chat[3075]: ATD*99#^M^M
Jan 1 02:00:43 chat[3075]: CONNECT
Jan 1 02:00:43 chat[3075]: -- got it
Jan 1 02:00:43 chat[3075]: send (^M)
Jan 1 02:00:43 pppd[3037]: Serial connection established.
Jan 1 02:00:43 pppd[3037]: Using interface ppp0
Jan 1 02:00:43 pppd[3037]: Connect: ppp0 <--> /dev/modem
Jan 1 02:00:44 pppd[3037]: CHAP authentication succeeded: Welcome!!
Jan 1 02:00:44 pppd[3037]: CHAP authentication succeeded
Jan 1 02:01:04 pppd[3037]: appear to have received our own echo-reply!
Jan 1 02:01:15 pppd[3037]: IPCP: timeout sending Config-Requests
Jan 1 02:01:21 pppd[3037]: Connection terminated.
Jan 1 02:01:21 pppd[3037]: disconnect script failed
Jan 1 02:01:21 pppd[3037]: Modem hangup
Jan 1 02:01:21 pppd[3037]: Exit.
Mitglied: aqui
09.08.2013 um 15:21 Uhr
Solche Router können meist nicht mit einer Sim PIN umgehen. Du solltest also erstmal testweise die PIN von der SIM löschen !
Bitte warten ..
Mitglied: 108012
09.08.2013 um 15:57 Uhr
Hallo,

Solche Router können meist nicht mit einer Sim PIN umgehen.
Kannst Du bitte einmal einen oder zwei Router nennen die das können.

Gruß
Dobby
Bitte warten ..
Mitglied: qualidat
09.08.2013 um 16:26 Uhr
Ich glaube nicht, dass das das Problem ist. Wie man im Logfile sehen kann, ist der Stick ja ereits im GSM Netz eingebucht und fordert per IPCP die Konfigurationsdaten an - also besteht bereits eine IP-Verbindung. Das Problem beginnt erst danach ...

In dfer GUI des Routers gibt es ein Eingabefeld für die SIM-PIN.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

VPN Konfiguration von 3G - WLAN - Router möglich?

Frage von mannomannRouter & Routing3 Kommentare

Nach ein paar Stunden Recherche komm ich alleine nicht mehr weiter. Ich möchte gerne mein Macbook und Iphone per ...

UMTS, EDGE & GPRS

3G im LTE Netz?

gelöst Frage von westberlinerUMTS, EDGE & GPRS5 Kommentare

Hallo zusammen, der T-Mobile Vertrag meiner Freundin läuft aktuell aus. Nun steht es zur Frage ob man verlängert oder ...

Internet

Kein DSL, kein Kabel, nur 3G

gelöst Frage von Xaero1982Internet15 Kommentare

Moin, nen Kunde von mir hat ein neues Haus etwas abseits der Innenstadt. Nun hat er dort weder DSL, ...

UMTS, EDGE & GPRS

IPSec-VPN über 3G oder 4G

Frage von tantalosUMTS, EDGE & GPRS6 Kommentare

Hallo, folgende Situation: Zentrale ist über ein ADSL mit fester IP angebunden, Niederlassung via 3G oder 4G. Kann zwischen ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 5 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 11 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 15 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...