Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3Ware 9550SX-8PL erkennt keine Festpaltten mehr nach neustart

Mitglied: Pass

Pass (Level 1) - Jetzt verbinden

08.01.2008, aktualisiert 14.02.2008, 4268 Aufrufe, 2 Kommentare

Hallo zusammen,

in meinem Server wohnt z.Z. ein 3ware 9550SX-8PL und daran 7 Festplatten a 1 TB die im Raid 5 laufen.
Allerdings ist am Kontroller keine BBU installiert.
Das OS ist Server 2k3.
Das mit dem Einrichten und Partitionieren hat dann auch super geklappt.

Allerdings, und jetzt kommt das Problem, werden die Festplatten nach einem NEUSTART nicht mehr erkannt. Weder beim Booten noch in Windows selber. Der Kontoller wird aber angezeigt und lässt auch auf sich zugreifen (Webinterface).
Nur sieht er eben die angschlossenen Festplatten nicht mehr.

Fährt man den Server allerdings komplett herunter und startet ihn neu, ist alles wieder in Ordnung.
Kennt vielleicht jemand das Problem und kann mir da weiterhelfen?

Grüße
Mitglied: AEguru
29.01.2008 um 03:50 Uhr
Hallo,

Ich habe seit Monaten genau das gleiche Problem mit meinem 3ware controller gehabt(auch der 9550sx), und dabei konnte mir nicht mal der 3ware Online-Tech-Support helfen.
Nach viel Kopfzerprechen und Trial and error dann die Lösung:
- Ich hatte in Windows den Datenträger (Raid-Platten) als Dynamischen Datenträger eingestellt, eine Umkonvertierung auf "Basisdatenträger" hat dann für mich das Problem gelöst !
Natürlich heisst das, massiges Daten-Backup, da die neu erstellte Partition formatiert werden musste, aber der Erfolg mach alle Kopfschmerzen wieder wett.

Ich hoffe ich konnte da weiterhelfen,

Gruß,

TK
Bitte warten ..
Mitglied: Pass
14.02.2008 um 08:59 Uhr
Hi,

danke für Deine Hilfe.
Hab mich damit jetzt schon irgendwie abegfunden.
Zudem Läuft der Server schon porduktiv als Backupserver
und da is schlecht zu formatieren

Gruß
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Defekten 3Ware Controller Tauschen
gelöst Frage von Koseb586Festplatten, SSD, Raid5 Kommentare

Hallo Wir haben ein riesen Problem. Der „3Ware 9690sa-4i“ Controller in unserm Server ist gestorben. Der Server findet kein ...

Festplatten, SSD, Raid
3Ware Controller Raid1 unusable array
gelöst Frage von AkcentFestplatten, SSD, Raid5 Kommentare

Hallo, Kunde hat aus versehen die falsche Platte eines Raid1 Systems getauscht (die defekte drin gelassen und die, welche ...

Server-Hardware

LSI 3ware 9650SE-2LP SATA RAID Controller erkennt nur das RAID, andere Festplatten werden nicht erkannt

Frage von haschelServer-Hardware6 Kommentare

Hallo, ich habe ein Problem, und zwar erkennt der oben genannte RAID Controller nur mein konfiguriertes RAID1, wenn ich ...

Grafikkarten & Monitore

Kein Bild nach Neustart

Frage von CometcolaGrafikkarten & Monitore7 Kommentare

Guten Morgen zusammen, wie im letzten Post anklang, habe ich noch Nervereien mit dem einen PC, welcher ohne weiteres ...

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Datenschutzerklärung nach DS-GVO

Information von admtech vor 7 MinutenAdministrator.de Feedback

Hallo Administrator User, Wir respektieren eure Privatsphäre und möchten euch daher auf die Möglichkeiten für den Umgang mit euren ...

Voice over IP

Rufnummernblock aufbrechen nun möglich bei DTAG

Tipp von Datenreise vor 3 StundenVoice over IP

Bei der Telekom ist es seit einigen Tagen laut Aussage der Geschäftskunden-Hotline möglich, eine Rufnummernübernahme auch dann durchzuführen, wenn ...

Netzwerke
Riesiges Botnetz in Deutschland
Tipp von FFSephiroth vor 5 StundenNetzwerke1 Kommentar

Überprüft mal eure Router und NAS

Soziale Netzwerke

Freitag, der 25.05 - Facebook baut weltgrößtes P.ähm Antip.archiv der Welt auf

Information von certifiedit.net vor 6 StundenSoziale Netzwerke3 Kommentare

Guten Morgen, da fragt man sich doch allen ernstes, was Facebook damit bezwecken möchte, ich tippe ja darauf, dass ...

Heiß diskutierte Inhalte
Datenschutz
E-Mail Verschlüsselung DSGVO 2018
gelöst Frage von SoccerdeluxDatenschutz33 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML33 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Server-Hardware
HPE DL 360e GEN8 - P420 - Lüfter drehen auf nach Festplattenwechsel
Frage von maniacmacpainServer-Hardware20 Kommentare

Hallo, ich kenne den Effekt, dass man bei der GEN8 von HP ein Array eingerichtet haben muss, damit die ...

Server-Hardware
ILO4 auf HP DL20 Gen9 deaktivieren
Frage von it-fraggleServer-Hardware16 Kommentare

Hallo, es ist zum verrückt werden. Auf dem Server lässt sich iLO nicht abschalten. Das Problem hatte ich schon ...