Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

3Ware Raid Controller "drive error"

Mitglied: 17379

17379 (Level 1)

28.10.2005, aktualisiert 08.12.2005, 7963 Aufrufe, 3 Kommentare

Rebuild funktion geht nicht!

Hallo,
ich habe einen Asus Server mit dem Betriebsystem FreeBSD 5.4.
2 x 250 GB Maxtor HD`s die gespiegelt (RAID1) sind mit einem 3Ware Storage Controller. Driver version 1.50.01.002

Die einte Festplatte stieg nun nach ein paar Wochen aus, wieso kann ich nicht sagen.

Ich wollte im Controller Bios ein Rebuild machen, danach kam die Meldung:
twe0: AEN: < twed0: rebuild started >
twe0: AEN: < twed0: drive error >

bin dann wieder in das Bios vom Controller und habe dort gesehen das nun "Degraded" beim Raid1 steht und bei der defekten Festplatte "Not in Use".

Bei der Hilfe stand, ich solle nach dem ersten Fehlversuch eine neue Harddisk benutzen, das habe ich gemacht und ging zum Händler und tauschte die Platte gegen eine neue um.

Leider kam dann die gleiche Meldung:
twe0: AEN: < twed0: rebuild started >
twe0: AEN: < twed0: drive error >

und die Platte ist immer noch auf "not in use".

Das System läuft nun noch auf einer Festplatte, kann mir jemand sagen wie ich weiter vorgehen soll?

Besten dank
Marc
Mitglied: BartSimpson
17.11.2005 um 12:58 Uhr
Ich würde die Platte mal einzel testen. Wenn die auch ok ist, würde ich mich an den Support von 3ware wenden. Die antworten relativ schnell.
Bitte warten ..
Mitglied: hupe-x
08.12.2005 um 09:17 Uhr
Hallo,
das Problem kenne ich!
Ich habe einen SuSE10 Server mit einem 3Ware Controller!
Der Controller sollte ein 6*250GB Raid im Raid5 verwalten.
Lief solange alle HDs OK waren ohne Probs.

Dann stieg eine Platte aus und ab dem nächsten Reboot wurde ich mit schönen Fehlermeldungen nur so überschüttet.

Die Ersatz-HD ist jetzt da und ich hab sie eingebaut!
Im Bios hab die neue HD dann mit ins Array integriert und "REBUILD" gesagt.
(Der REBULD-Vorgang läuft seit gestern Morgen 0800).
Aber vom "REBUILD"-Vorgang hab ich bisher noch nicht viel gemerkt!
Das 3Ware Tool TW_CLI erkennt meinen Controller nicht, kann also keinen Status abfragen!
Gibt es evtl noch andere Möglichkeiten den Status zu testen?!?!?

Das Raid einfach neu machen würde nicht gehen, da sehr wichtige Daten auf dem Server liegen!!!

Gruß
hupe_x
Bitte warten ..
Mitglied: 17379
08.12.2005 um 09:38 Uhr
Hi, mein Fehler war nur das ich sie nicht formatiert habe

Mein 3Ware Web Tool läuft jetzt auch bestens.
Schade, leider kann ich dir auch nicht weiterhelfen.

Gruss Marc
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

3Ware Raid Controller Array Resize möglich?

Frage von DavidaffFestplatten, SSD, Raid6 Kommentare

Hallo, Bei einem unserer Server mussten Platten getauscht werden. Die alten Platten im Raid1 hatten 300GB, die neuen nun ...

Festplatten, SSD, Raid

Defekten 3Ware Controller Tauschen

gelöst Frage von Koseb586Festplatten, SSD, Raid5 Kommentare

Hallo Wir haben ein riesen Problem. Der „3Ware 9690sa-4i“ Controller in unserm Server ist gestorben. Der Server findet kein ...

Festplatten, SSD, Raid

3Ware Controller Raid1 unusable array

gelöst Frage von AkcentFestplatten, SSD, Raid5 Kommentare

Hallo, Kunde hat aus versehen die falsche Platte eines Raid1 Systems getauscht (die defekte drin gelassen und die, welche ...

Vmware

ESXi 5.5 Treiber einbinden für RAID Controller 3Ware 9650se -4LPML

Frage von geTr0ffEnVmware3 Kommentare

Hi, hat jemand evtl. Erfahrungen mit dem Einbinden der Treiber für den RAID Controller 3ware 9650se? Mein Problem ist ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...