Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf 4 von 5 Rechnern, Google geht, Internet nicht

Mitglied: jaysee

jaysee (Level 1) - Jetzt verbinden

03.11.2012 um 09:53 Uhr, 9893 Aufrufe, 5 Kommentare

Hallo, das Problem trat noch der Umstellung von DSL 768 auf 16000 auf

Ich habe ein kleines Netzwerk mit 5 Rechnern. Router ist ein NETGEAR DG834GB, den ich
nach der Umstellung aktualisiert habe.

Mit meinem Rechner konnte ich problemlos auf das Internet zugreifen. Bei den anderen Rechnern
habe ich nur Google gestartet und einen Suchlauf gemacht, Suchbegiffe kamen, google Maps
ging auch (Cache hatte ich geleert). Ich dache also es wäre alles i.O..

Dann machte unser Tobit David Server Fehlermeldungen. Erst spaeter merkte ich, dass
nur Google auf den Rechnern aufzurufen war: Bilder, Maps, youtube usw. EMails können nicht
abgeholt werden.

Ping und Namensaufloesung bei Internetseiten funktioniert, aber beim Zugriff endlose
Ladezeit.

Getestet mit IE und Firefox.

Es waere schoen, wenn ich ein paar Tips erhalten koennte, wie ich den Fehler eingrenzen kann.




Mitglied: MrTrebron
03.11.2012 um 10:57 Uhr
Servus,

was passiert denn wenn du die IP im Browser eingibst?

Und was hast du denn am Router geändert?

Ebenfalls ohne Gruß
Bitte warten ..
Mitglied: 102597
03.11.2012 um 12:07 Uhr
Du schreibt "auf 4 von 5 Rechnern". Verstehe ich es richtig, dass ein Rechner alle Internetverbindungen kann, vier andere Rechner nicht?
Hast Du DHCP oder vergibst Du die IPs statisch?
Gehe auf den Rechner, bei dem alles funktioniert und im DOS-Prompt "ipconfig -all" aus.
Vergleiche die Ausgabe mit ipconfig -all auf einem Rechner, bei dem der Zugang ins Internet nicht funktioniert.
Sind die Angaben (bis auf die lokale IP) identisch?
Bitte warten ..
Mitglied: education
03.11.2012 um 12:44 Uhr
hängt der 1ne von den 5 pc wo alles funktioniert an der dmz?
evtl firewall gesperrt?
Bitte warten ..
Mitglied: ctietje
03.11.2012 um 15:14 Uhr
Hallo jaysee,

ich gehe bei solchen Suchen immer etwas systematisch vor, etwa so:
1. Hardware prüfen
a. Netzwerkkarte funktioniert? Testprogramm des Herstellers!
b. Verkabelung in Ordnung? Kabel & Karten im Ringtausch (redundant) wechseln! Rechner wechseln. Bis sicher ist, dass alles an einer bestimmten Kette in Ordnung ist.
c. usw.
2. Netzwerk prüfen
a. Parameter prüfen
I. DHCP-Server, IP-Adressvergabe in Ordnung?
II. IP-Adresse/Netz funktionieren (automatischer Bezug, DNS, ...)?
b. Netz intern funktioniert?
I. Rechner gehören zu einem Netz?
II. Netzwerkgeschwindigkeit testen!
3. Firewall prüfen
4. Internet prüfen
a. Rechner an verschiedenen Anschlüssen prüfen
b. Einstellungen Browser prüfen (Proxy automatisch erkennen)

denn die meisten Einstellungen "auf Automatik" funktionieren in fast allen Konstellationn am Einfachsten

CT
Bitte warten ..
Mitglied: jaysee
04.11.2012 um 18:06 Uhr
Vielen Dank für die Ratschläge und entschuldigt, dass ich mich so spät melde.

Problem gelöst !

Nachdem ich nochmals wirklich alles versucht hatte und alle Fehler im Netzwerk
ausgeschlossen hatte, habe ich mich nochmals mit dem Router befasst. Werkseinstellungen,
DSL Zugangsdaten und IP Adressen neu eingestellt, Firewall versuchsweise ganz ausgeschaltet.

Genau das selbe wie vorher. Jeder Rechner eine feste IP, Ping von allen Rechnern auf T-Online.de
ohne Probleme.

Letzendlich bin ich losgefahren und habe einen neuen Router geholt. Angeschlossen, Zugangsdaten
eingestellt und alles läuft. Mir wirklich unerklärlich, aber es Funktioniert.

Nochmals allen vielen Dank für die Hilfestellungen !
Bitte warten ..
Ähnliche Inhalte
Webbrowser
Google Chrome geht nicht mehr
gelöst Frage von Boje1288Webbrowser13 Kommentare

Hallo, Zusammen! Ich habe bei Google Chrome folgendes Problem: Immer wenn ich das Programm starte, stürzt es sofort wieder ...

Webbrowser

Internet Explorer 11 - Google Bildersuche "Drag and Drop" geht nicht

Frage von neueradmuserWebbrowser4 Kommentare

hi, also es geht sich um einen Terminal Server 2012r2 und den Internet Explorer 11 Die User müssten die ...

E-Mail

Telefonnummer bei Google ohne Anmeldung ändern - geht das?

gelöst Frage von honeybeeE-Mail4 Kommentare

Hallo, ich wollte mich bei GMail anmelden und wurde plötzlich gebeten, zur Bestätigung der Identität den Code, die per ...

CPU, RAM, Mainboards

Rechner startet und geht aus - Endlosschleife

Frage von grinserCPU, RAM, Mainboards17 Kommentare

Guten Tag! Mein eigener Rechner hat vor einiger Zeit den Geist aufgegeben. Schon zum zweiten mal ist mir das ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 5 MinutenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 10 StundenSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 10 StundenMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 11 StundenHardware11 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux23 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

LAN, WAN, Wireless
Kommunikation zwischen verschiedenen IP-Bereichen
Frage von DirkHoLAN, WAN, Wireless13 Kommentare

Hallo zusammen, von Unitymedia habe ich ein neues Modem (Connect Box) erhalten, das u.a. IPv4 aber keinen Bridge Mode ...