Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

4 ACPI Fehlermeldungen und ich weis nicht weiter

Mitglied: Matzeeg3

Matzeeg3 (Level 1) - Jetzt verbinden

03.07.2006, aktualisiert 19:08 Uhr, 10497 Aufrufe, 4 Kommentare

Hallo Leute,

einer meiner Server macht mir gewaltige Probleme.

Es ist ein Windows 2003 Enterprice Server, der auf einem AMD Athlon 900 mhz mit 512 MB Ram läuft.
Soweit so gut. In der ersten Zeit lief der Server stabil und hatte keinerlei abstürze.

Nun fängt er an und wirft alle 2-4 Stunden 4 ACPI Fehlermeldungen ins Ereignisprotokoll, sobald er dies getan hat dauert es noch ca. 1-2 min bevor er dann garnicht mehr reagiert.

Es hilft dann nurnoch die Reset-Taste bevor er wieder eine Reaktion von sich gibt.


Hier die Fehlermeldungen aus dem Ereignisprotokoll:

------------------------1---------------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 4
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, von einer ungültigen E/A-Portadresse
(0x71) zu lesen, die sich in "0x70 - 0x71", einem geschützten
Adressbereich, befindet. Dies kann zu Systeminstabilität führen.
Wenden Sie sich and den Systemhersteller, um technische Unterstützung
zu erhalten.

Weitere Informationen über die Hilfe- und Supportdienste
erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 04 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

----------------------------2----------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 5
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, in eine ungültige E/A-Portadresse (0x70) zu
schreiben, die sich in "0x70 - 0x71", einem geschützten Adressbereich
befindet. Dies kann zu Systeminstabilität führen. Wenden Sie sich an den
Systemhersteller, um technische Unterstützung zu erhalten.

Weitere Informationen
über die Hilfe- und Supportdienste erhalten Sie unter
http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 05 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

-----------------------------------3------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 4
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, von einer ungültigen E/A-Portadresse (0xcfc) zu
lesen, die sich in "0xcf8 - 0xcff", einem geschützten Adressbereich, befindet.
Dies kann zu Systeminstabilität führen. Wenden Sie sich and den Systemhersteller,
um technische Unterstützung zu erhalten.

Weitere Informationen über die Hilfe- und
Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 04 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

----------------------------------4--------------------------------------
Ereignistyp: Fehler
Ereignisquelle: ACPI
Ereigniskategorie: Keine
Ereigniskennung: 5
Datum: 03.07.2006
Zeit: 10:09:37
Benutzer: Nicht zutreffend
Computer: L1H003
Beschreibung:
AMLI: ACPI-BIOS versucht, in eine ungültige E/A-Portadresse (0xcf8) zu schreiben,
die sich in "0xcf8 - 0xcff", einem geschützten Adressbereich befindet. Dies kann
zu Systeminstabilität führen. Wenden Sie sich an den Systemhersteller, um
technische Unterstützung zu erhalten.

Weitere Informationen über die Hilfe- und
Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 00 00 00 00 04 00 52 00 ......R.
0008: 00 00 00 00 05 00 05 c0 .......À
0010: 00 00 00 00 00 00 00 00 ........
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........

Ich danke schonmal für die Hilfe.

Gruss
Matze
Mitglied: leknilk0815
03.07.2006 um 11:27 Uhr
Hi,

APCI ist das advanced Powermanagement.
Da ein Server permanent verfügbar sein soll, habe Energiesparfunktionen darauf nichts verloren!
Abhilfe:
Energiesparfunktionen im BIOS und im OS abschalten, dann ist Ruhe!

Gruß - Toni

Edit: Warum MS das im W2K3 Server überhaupt unterstützt, ist mir rätselhaft
Bitte warten ..
Mitglied: Matzeeg3
03.07.2006 um 15:35 Uhr
Hallo und danke schonmal für die Antwort.

Sobald ich das ACPI im BIOS deaktiviere lässt sich der Server nicht mehr hochfahren.

Gruss
Matze
Bitte warten ..
Mitglied: Fubi
03.07.2006 um 15:58 Uhr
Hallo!

Schau mal bei deinem Mainboard-Hersteller nach einem BIOS-Update.
Hatte das Problem mit den Fehlermeldungen oft mit alten MSI-Boards, da hat ein Update geholfen.
Bitte warten ..
Mitglied: leknilk0815
03.07.2006 um 19:08 Uhr
Dann lass es im BIOS aktiviert und deaktiviere es im OS.
Solange W2K3 keine Sparmassnahmen ergreift, sollte es egal sein, ob es vom BIOS her möglich ist oder nicht.

Gruß - Toni
Bitte warten ..
Ähnliche Inhalte
Microsoft
Ich weis nicht weiter
Frage von hahn.LarsMicrosoft19 Kommentare

Ich brauch mal euren Rat Problem: - Leerer Pc Intel i7 7700k Msi z270-pro Samsung Evo 850 250gb 650 ...

Windows Server
ACPI soft shutdown Fehlersuche
Frage von paulus12Windows Server

Frage: Wie kann man auf der Windows Server Seite das ACPI soft shutdown Signal untersuchen? OS: Windows Hyper-V HA ...

Windows Server

Raid 1 irrtümlicher Weise initialisiert

gelöst Frage von mausemuckelWindows Server17 Kommentare

Guten Abend in die Runde und zerreißt mich bitte nicht. An meinem Windows Server 12 Standard Mit einem Intelboard ...

Windows 10

Inaccessible Boot Device nach ACPI-Problem

gelöst Frage von tomue58Windows 10

Hallo an Alle! Konstellation: Laptop Medion MD 96380 mit 4 GB HS, 512 GB SSD, Dualbootsystem Windows 10 Pro ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 4 StundenVerschlüsselung & Zertifikate1 Kommentar

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 2 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 2 TagenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Heiß diskutierte Inhalte
Hardware
Sophos SG135 - Routing
Frage von Xaero1982Hardware13 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

Tipps & Tricks
Nagstamon und PRTG Monitoring
Frage von Der.ITlerTipps & Tricks13 Kommentare

Hallo Ihr, heute am Sonntag bin ich mal früh aufgestanden um mich mit dem Problem von Gestern zu beschäftigen. ...

Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz12 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke11 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...