Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 4 Port SATA 3 PCI-Express Karte stürzt ab oder disconnected sich nach ner weile von selbst...

Mitglied: Axl-Rose

Axl-Rose (Level 1) - Jetzt verbinden

11.11.2014, aktualisiert 15.11.2014, 1245 Aufrufe, 9 Kommentare

Salute!
Wie im Titel hab ich diese 4 Port SATA 3 PCI-Express Karte:
http://www.conrad.at/ce/de/product/469762/4-Port-SATA-III-PCI-Express-K ...
in meinem Server mit Windows 8.1
Jetzt passierts das ich irgendwann auf die 3 Festplatte die da drann hängen nicht mehr zugreifen kann.
Manchmal nach 5 Minuten Betriebszeit, manchmal ist das ganze system auch schon 2 Tage gelaufen.
Wenn da ich dann auf die Festplatten zugreifen will lädt windows ewig ins leere und Herunterfahren ist
dann auch nicht mehr möglich (hilft nur noch reset knopf).
Hab die PCIe Energiespar option deaktiviert weil ich zuerst dachte daran könnts liegen, hat aber auch nicht geholfen...

Falls notwenig hier meine Hardware:
http://www.amazon.de/gp/product/B00K9W0B8K?psc=1&redirect=true& ...
http://www.amazon.de/gp/product/B00EXKL0KC?psc=1&redirect=true& ...
http://www.amazon.de/gp/product/B005OKCN0G?psc=1&redirect=true& ...
Mitglied: keine-ahnung
11.11.2014 um 20:07 Uhr
Moin,
in meinem Server mit Windows 8.1
???

Was ist jetzt eigentlich die Frage? Du bastelst Dir irgendwas zusammen und willst von uns wissen, warum das nicht läuft ?
Schau mal in die event logs, eventuell steht da ja was, was Dich weiterbringt ... ansonsten: Ferndiagnose unmöglich. Hardwarefehler. Softwarefehler. Konfigurationsfehler.

LG, Thomas
Bitte warten ..
Mitglied: Axl-Rose
11.11.2014, aktualisiert um 20:19 Uhr
Hardware hab ich oben noch gepostet... was braucht ihr noch?

ansonste hab ich im event log verdammt oft (14131 mal!!) diese Meldung gefunden:

Bei einem Auslagerungsvorgang wurde ein Fehler festgestellt. Betroffen ist Gerät \Device\Harddisk1\DR1.

bzw. diese auch ziemlich oft:

Ein Zurücksetzen auf Gerät "\Device\RaidPort1" wurde ausgegeben.

hab aber keinen raid, (jede platte einzeln) oder will er den von selbst irgendwie erstellen?
Bitte warten ..
Mitglied: keine-ahnung
11.11.2014 um 20:29 Uhr
Jetzt bist Du schon einen Schritt weiter. Eigentlich schon zwei Schritte.

Hier musst Du Dich durchwühlen ...

LG, Thomas
Bitte warten ..
Mitglied: DerWoWusste
11.11.2014, aktualisiert um 20:35 Uhr
Hi.

Der erste Schritt ist immer: ist alles aktuell? Geh auf Marvells Seite (ist ein Marvell-Chipsatz) und installiere den letzten Treiber für Win8.1. Danach alle Windowsupdates installieren, dann weitersehen.
Bitte warten ..
Mitglied: Axl-Rose
11.11.2014 um 21:26 Uhr
Auf der Marvell seite gibts kein update fürn Marvell 88SE9230 und windows 8.1 (jedenfalls konnte ich nix finden)
Windows ist immer up to date.
Bitte warten ..
Mitglied: DerWoWusste
LÖSUNG 11.11.2014, aktualisiert 15.11.2014
Auch optionale Updates (diese installieren sich nicht automatisch)?
Die Karte ist laut Kurzrecherche eine PE-120 von Lycom. Treiber dort jedoch uralt, von 2012, DriverVer=06/06/2012,1.2.0.1027
Quelle: http://www.lycom.com.tw/Drivers/SATA%206G/6GSATA-M91xx_V1201027.zip
Welche Version hat denn Deiner?
Bitte warten ..
Mitglied: Mobsmonster
12.11.2014 um 22:54 Uhr
Ich vermute mal das der Saft vom Netzteil nicht langt und sich deswegen Teile ausschalten. Probiere mal ein anderes Netzteil aus.
Bitte warten ..
Mitglied: SlainteMhath
13.11.2014 um 11:57 Uhr
Moin,

Zitat von Mobsmonster:
Ich vermute mal das der Saft vom Netzteil nicht langt und sich deswegen Teile ausschalten. Probiere mal ein anderes Netzteil aus.
Das würde ich auch vermuten.
.

lg,
Slainte
Bitte warten ..
Mitglied: Axl-Rose
15.11.2014, aktualisiert um 11:27 Uhr
Danke, DerWoWusste, das du die Treiber rausgesucht hast, die waren wohl das problem. habs jetzt den server 3 tage laufen lassen und es funktioniert noch immer alles
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
PCI SATA Controller evtl die Lösung
gelöst Frage von bytetixFestplatten, SSD, Raid13 Kommentare

Hallo zusammen, ich habe noch eine 500 GB SATA Platte rumliegen, welche ich in einen alten Pentium 4 (Fileserver) ...

Hyper-V
Hyper-V PCie Karten einbinden?
gelöst Frage von babylon05Hyper-V8 Kommentare

Hallo, ist es möglich eine PCIe Karte von einem Windows 2012 R2 Server der als Host fungiert in den ...

Peripheriegeräte
USB 2.0 Karte für PCI-X
gelöst Frage von pelzfruchtPeripheriegeräte11 Kommentare

Hallo, kurz und bündig gefragt, kennt jemand soetwas? Eine Standard PCI USB Karte dürfte wahrscheinlich nicht in einen PCI-X ...

Router & Routing
Mikrotik nur 3 Ports in Switch
gelöst Frage von 118080Router & Routing18 Kommentare

Moin! Also ich habe mir mal das RouterOS angeschaut. Und ich hänge ein wenig an der Switch Funktion. Kann ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 6 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server39 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...