Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

401-Fehler im WebserverLog bevor Zugriff erlaubt wird

Mitglied: 52351

52351 (Level 1)

21.08.2007 um 13:30 Uhr, 2584 Aufrufe

Hallo zusammen!
Ich betreue ein kleines Intranet auf einem Windows2003 Server mit ServicePack 2.

Aus neugier habe ich mir mal das LogFile des Servers angesehen und festgestellt, dass vor einem erfolgreichen Zugriff 1-2 mal ein 401-Fehler Protokolliert wird.
Kann man das irgendwie abstellen bzw. beheben, das nicht immer erst 2x "Falschanmeldung" protokolliert wird?
Hier mal ein Auszug aus dem Protokoll:
01.
2007-08-21 08:54:42 s_name s_ip GET /kontakt.php - 443 - c_ip userAgent 401 2 2148074254 4797 496 0 
02.
2007-08-21 08:54:49 s_name s_ip GET /kontakt.php - 443 - c_ip userAgent 401 1 0 3004 579 0 
03.
2007-08-21 08:54:49 s_name s_ip GET /css/menue.css - 443 - c_ip userAgent 401 2 2148074254 4797 348 0 
04.
2007-08-21 08:54:49 s_name s_ip GET /kontakt.php - 443 meinBenutzername c_ip userAgent 200 0 0 35995 739 124 
05.
2007-08-21 08:54:49 s_name s_ip GET /css/style.css - 443 - c_ip userAgent 401 2 2148074254 4797 348 0 
06.
2007-08-21 08:54:49 s_name s_ip GET /css/print.css - 443 - c_ip userAgent 401 2 2148074254 4797 348 0 
07.
2007-08-21 08:54:49 s_name s_ip GET /css/stupie.css - 443 - c_ip userAgent 401 2 2148074254 4797 349 0 
08.
2007-08-21 08:54:49 s_name s_ip GET /js/main.js - 443 - c_ip userAgent 401 2 2148074254 4797 345 0 
09.
2007-08-21 08:54:49 s_name s_ip GET /css/menue.css - 443 - c_ip userAgent 401 1 0 3004 431 0 
10.
2007-08-21 08:54:49 s_name s_ip GET /css/style.css - 443 - c_ip userAgent 401 1 0 3004 431 0 
11.
2007-08-21 08:54:49 s_name s_ip GET /css/print.css - 443 - c_ip userAgent 401 1 0 3004 431 0 
12.
2007-08-21 08:54:49 s_name s_ip GET /css/stupie.css - 443 - c_ip userAgent 401 1 0 3004 432 0 
13.
2007-08-21 08:54:49 s_name s_ip GET /js/main.js - 443 - c_ip userAgent 401 1 0 3004 428 0 
14.
2007-08-21 08:54:49 s_name s_ip GET /css/menue.css - 443 meinBenutzername c_ip userAgent 200 0 0 3884 591 15 
15.
2007-08-21 08:54:49 s_name s_ip GET /css/print.css - 443 meinBenutzername c_ip userAgent 200 0 0 460 591 0 
16.
2007-08-21 08:54:49 s_name s_ip GET /css/style.css - 443 meinBenutzername c_ip userAgent 200 0 0 5597 591 15 
17.
2007-08-21 08:54:49 s_name s_ip GET /css/stupie.css - 443 meinBenutzername c_ip userAgent 200 0 0 1631 592 0 
18.
2007-08-21 08:54:49 s_name s_ip GET /js/main.js - 443 meinBenutzername c_ip userAgent 200 0 0 7650 588 15
Zur besseren Lesbarkeit habe ich Servername und IP durch s_name und s_ip sowie die Client-IP, den UserAgent und den Benutzernamen durch c_ip, userAgent und meinBenutzername erstetzt.
Vom Port 443 bitte nicht irritieren lassen, dies tritt auch bei "normalem" http über Port 80 auf!

Als Webserver kommt der IIS 6 (mit PHP 5) zum Einsatz.
Der anonyme Zugriff ist deaktiviert, es wird nur der authentifizierte Zugriff zugelassen. Dazu habe ich die Häkchen "Integrierte Windows-Authentifizierung" und "Standardauthentifizierung" aktiviert.
Rechte der einzelnen Benutzer zu den einzelnen Bereichen werden über die Benutzer- und Gruppenverwaltung geregelt.

Diese 401-er treten (auch) auf, wenn man schon eingeloggt ist! Also bei jeder Seite.

Wäre für jeden Tipp dankbar!

Gruß

Thorsten
Ähnliche Inhalte
Exchange Server
Exchange erlaubt nur 7 Zugriffe
gelöst Frage von bobbele66Exchange Server27 Kommentare

Hallo, ein Exchange 2010 (SBS 2011) lässt nur 7 Clients zu, sobald ein 8. Client sein Outlook 2010 startet, ...

Datenschutz

Sperrung von Wechseldatenträgern und Protokollierung bei erlaubtem Zugriff

Frage von vanTastDatenschutz7 Kommentare

Moin, ich suche nach einer geeigneten Lösung um die Kontrolle über die Wechseldatenträger bei uns zu bekommen. Zur Zeit ...

Samba

Public-Freigabe fehlerhaft - erlaubt keinen Zugriff

gelöst Frage von liquidbaseSamba1 Kommentar

Guten Morgen! Derzeit habe ich mit einer Freigabe auf dem DC (Daten folgen noch) den ich hier betreibe ein ...

Netzwerkgrundlagen

OpenVPN Server erlaubt keinen Zugriff auf eigenes Netz

Frage von istike2Netzwerkgrundlagen4 Kommentare

Hallo, ich richte jetzt die 3. Synology 2600AC Router für ein Kleinunternehmen ein. Meine bisherigen Versuche scheiterten auf den ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 7 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 10 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...