Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine 403-Fehlerseite im Browser beim Aufruf von OWA ohne https

Mitglied: necro306

necro306 (Level 1) - Jetzt verbinden

18.05.2009, aktualisiert 15:47 Uhr, 4506 Aufrufe

Automatische Umleitung von http auf https klappt nicht, da bei Laden der Seite ohne https Seiten-Ladefehler angezeigt wird, anstatt 403 Fehlerseite (required SSL)

Guten Tag,

mittels folgender Anleitung (http://support.microsoft.com/kb/839357/de) wurde versucht http-Anfragen auf den Exchange-Server (OWA) automatisch auf https umzuleiten. Jedoch wird bei Eingabe der Serveradresse ohne SSL-Verschlüsselung anstatt der 403;4 Fehlerseite (requried SSL) die Fehlermeldung "Die Verbindung zum Server wurde zurückgesetzt, während die Seite geladen wurde." im Browser angezeigt. Da ansonsten OWA usw. funktioniert, weiß ich nicht welche Einstellung die Anzeige der 403 Fehlerseite verhindert?!

Vielen Dank für jeden Hinweis!
Ähnliche Inhalte
Firewall

Filterung von HTTPS-Aufrufen mit Mikrotik

gelöst Frage von daarmaFirewall4 Kommentare

Servus miteinander, ich komme jetzt irgendwie nicht weiter. Meine Aufgabenstellung in kurzen Worten: Für eine Anzahl von WLAN-Usern soll ...

Exchange Server

OWA HTTPS Zertifikart auf Client installieren

Frage von staybbExchange Server4 Kommentare

Hallo, ich habe einen Windows 7 Client mit verschiedenen Browsern (IE, Firefox, Chrome). Nun möchte ich von dem PC ...

Webbrowser

IE 11 - Probleme beim Aufrufen von HTTPS-Seiten

gelöst Frage von HertieWebbrowser6 Kommentare

Hallo liebe Admin-Gemeinde, ich habe mal wieder ein Problem, das mich an den Rande des Wahnsinns bringt. Rahmenbedingungen: ~20 ...

Exchange Server

Fehler bei öffnen des AutoResponder in OWA in verschiedenen Browsern

gelöst Frage von MobsmonsterExchange Server10 Kommentare

Hallo Community, Haben heute ein Komisches Problem entdeckt, ein Mitarbeiter wollte seinen Autoresponder über OWA aktivieren. Dabei hat er ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 10 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 12 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 13 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...