Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

4gb Vista

Mitglied: Nordwind2000

Nordwind2000 (Level 1) - Jetzt verbinden

11.01.2009, aktualisiert 15:29 Uhr, 4606 Aufrufe, 7 Kommentare

Hallo,

Ich habe 4GB Ram und habe das Memory Hole deaktiviert. Vista Zeigt mir 4GB an aber im Task-Manager zeigt er nur 3GB an.

Jetzt zu meiner Frage: Kann Vista dieses nicht angezeigte Gb nutzen? Also ist es irgendwie reserviert? Oder Zeigt er es nur an und nutzt aber nur die 3GB?

MfG
Mitglied: wiesi200
11.01.2009 um 15:43 Uhr
Bei 4GB Ram brauch am ein 64 Bit Betriebssystem. (Es gibt 2-3 Ausnahmen).
Bitte warten ..
Mitglied: Nordwind2000
11.01.2009 um 15:45 Uhr
Ich habe Vista 64Bit... Er zeigt unter dem Arbeitsplatz die 4GB an aber unter dem Taskmanager halt... Deswegen wollt ich ja wissen ob er es nutzt das eine GBoder nicht?!!
Bitte warten ..
Mitglied: DerWoWusste
11.01.2009 um 16:58 Uhr
Diese Diskrepanz ist nicht normal, es sollte identisch sein, ohne dass man am OS rumschrauben muss. Daher ist meine einzige Idee, dass es vielleicht am fehlenden Memory-Remapping hakt. Kann Dein Mainboard das? [mir ist klar, dass das Bios 4 GB anzeigt, das heisst dennoch nicht, das Memory Remapping vorhanden und aktiviert ist]. Wenn man Dir weiterhelfen soll, nenn doch das Mainboardmodell/Laptopmodell.
Bitte warten ..
Mitglied: Nordwind2000
11.01.2009 um 17:17 Uhr
Hey,

also kurz zu meinem System:

AMD Athlon 4200+ X2
AsRock NF6G-VSTA
4GB RAM
GeForce 260 GTX

Memory Hole oder Remapping hatte ich deaktiviert... Trotzdem zeigt er die 4GB an?!
Bitte warten ..
Mitglied: DerWoWusste
11.01.2009 um 17:24 Uhr
Ist das Remapping auch schonmal aktiviert gewesen? Aktivier es.
Hilft das nicht, hilft nur googeln. Das ist dann irgendeine "Schwulität" vermutlich vom Chipsatztreiber.
Bitte warten ..
Mitglied: computi71
19.01.2009 um 10:50 Uhr
Zitat von Nordwind2000:
Jetzt zu meiner Frage: Kann Vista dieses nicht angezeigte Gb nutzen?
Also ist es irgendwie reserviert? Oder Zeigt er es nur an und nutzt
aber nur die 3GB?

MfG

Welches SP hast du denn ?

4GB bei 32bit erst ab SP1 verfügbar
Bitte warten ..
Mitglied: ente
19.01.2009 um 13:30 Uhr
er hat doch 64Bit, sollte also problemlos gehen ... aber ich tippe auf das Billig-Mainboard BIOS ...
vielleicht gibts ja da ein Update

Gruß Heiko
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Von 4GB RAM werden nur 2,7GB erkannt
gelöst Frage von crack24CPU, RAM, Mainboards5 Kommentare

Hallo, ich habe hier einen Acer Aspire Revo RL70 Desktop-PC (AMD E-450, 1,6GHz, 2GB RAM, 320GB HDD, Radeon HD ...

CPU, RAM, Mainboards

4GB installiert, BIOS erkennt 4GB, Windows meldet 8GB !?

gelöst Frage von MC-TechCPU, RAM, Mainboards10 Kommentare

Hallo! Ich habe auf meinem ASUS M5A78L-M/USB3 (mit aktuellem BIOS 2101), 2x 2GB DDR3 von Kingston installiert (Typ KVR16N11S6/2). ...

Linux Tools

Clonezilla Backups, 4GB Parts, fehlende Parts ersetzen?

Frage von FalkITLinux Tools10 Kommentare

Hi zusammen, ich habe ein mit Cloenzilla erstelltes Backup von einem Notebook, welches aus insgesamt 122 4GB Dateien bestehen ...

CPU, RAM, Mainboards

Celsius R630 nimt nicht mehr als 4GB Ram

gelöst Frage von DaniSKCPU, RAM, Mainboards9 Kommentare

Hallo, Ich habe ein kleines Problem mit meiner Workstation, Zur Zeit habe ich 2 mal 2GB 2Rx4 PC2-3200R-333-12-J0 - ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 14 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 20 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...