Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein 5.1 Sound unter Vista64 und alten Spielen

Mitglied: BendiX83

BendiX83 (Level 1) - Jetzt verbinden

06.05.2007, aktualisiert 11.07.2007, 8217 Aufrufe, 2 Kommentare

Ich bin am verzweifeln...
Gestern Vista Ultimate 64 geliefert bekommen, an sich bin ich ja zufrieden damit
klar n paar kleine fehler hats, über die kann man aber hinwegsehen
das große Problem was ich haber habe ist nicht zum sehen sondern zum hören (oder auch nicht)
Ich bentutze den Onboardsound meines M2N32 Deluxe
Chipsatz ist ein Soundmax ADI ADI1988B

in neuen spielen, und solchen die Dolby unterstützen, und bei DVD 5.1 Wiedergabe scheint alles in Ordnung zu sein. Aber bei älteren Spielen hab ich nur die Lautsprecher Vorne Links und Rechts
Woofer, Center und die zwei Rears sind aus (winamp, Windows Mediaplayer, Nero ShowTime,... ist das selbe Problem)

Nach der installation des AD1988_Vista_61016110 Treibers erscheint noch nicht mal die Soundmax-Software. Wenn ich die AD1988 Treiber für XP64 installiere ist zwar die soundmaxsoftware und der audiowizard vorhanden, allerdings kann ich in dem wizard nur Stero einstellen (test funktioniert nicht) und die soundmaxsoftware sagt mir das keine soundmax-Hardware vorhanden ist....

Im Internet hab ich jetzt schon sehr sehr viele Lösungswege gesehen, angefangen von Bassumleitung (was es bei mir nicht gibt) bis hin zu Center und Woofer vertauschen (was zwar prinzipiell geht, aber da wird dann der Center stumm und der woofer bekommt die Centersignale ab.

gibt es eine möglichkeit das ich bei nicht 5.1 Sounds und Anwendungen wieder alle Lautsprecher ansteuern kann (vorallem Bass) ?
Mitglied: Hottek
02.07.2007 um 18:06 Uhr
Es dürfte sich um ein Vista-Problem handeln. Ich hatte unter XP niemals 5.1 Sound Probleme.
Jetzt mit AsusP5B Deluxe Board und Vista 32, Soundmax on Booard, habe ich nur bei DVD's den 5.1 Sound. Ansonsten nur Frontspeaker- trotz neuestem Treiber.
Nachdem ich eine fette Data-becker-Bibel "Vista Geheimnisse" studiert habe, bin ich dem Problem auf der Spur: Vista erlaubt erlaubt es nicht mehr, dass beispielsweise per EAX an DirectX vorbei Soundeffekte übertragen werden...

Hat inzwischen jemand eine Lösung erfunden? Die Macher der Creative-Sound-Blaster Karten sind bereits dabei. Das Programm soll ALchemy heißen.

Uns was macht man mit SoundMax???
Bitte warten ..
Mitglied: BendiX83
11.07.2007 um 16:38 Uhr
also ich hab bis jetzt leider nur einen workaround
ich benutze das upmixing meiner anlage
bei DVDs stöpsel ich halt dann an der anlage schnell um

zur zeit ist mir der sound aber sowieso egal, meine graka is beim hersteller weil die unter last auf120°C rauf geht.....
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte

Logitec 5.1 Sound System an PC anschliessen

Frage von gabeBUPeripheriegeräte2 Kommentare

Hallo Zusammen Ich habe mir vor kurzem dsa Logitec Sound Speaker System Z506 gekauft und angeschlossen. Nun habe ich ...

Backup

Wie exportiere ich die Trigger bei Mysql 5.1

Frage von TimmboBackup1 Kommentar

Ich habe folgendes Problem. Ich muss bei einem Kunden die Mysql(5.1) Datenbank exportieren uund bei mir importieren. Nach dem ...

Google Android

Unbekanntes Symbol in Android 5.1

gelöst Frage von wiedhalmGoogle Android2 Kommentare

Hallo Experten! Als neuer Einsteiger in die Androidwelt habe ich nun auf meinem Phone ein Symbol entdeckt - wahrscheinlich ...

Vmware

Absturz ESXI 5.1

gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, heute Nacht ist mir wohl ca. um 5-6 Uhr mein ESXI abgestürzt! Ich dachte erst, dass es ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 8 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 9 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 12 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...