Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst 7 Festplatten in Wechselrahmen mit IDE zu USB an PC - Probleme mit USB-Hub

Mitglied: yogiflop

yogiflop (Level 1) - Jetzt verbinden

30.11.2006, aktualisiert 06.12.2006, 6086 Aufrufe, 3 Kommentare

Probleme mit 7-Port USB-Hub bei Verwendung von IDetoUSB Adaptern und Wechselrahmen.

Hallo,
kurz zum Aufbau:
Ich habe ein altes SCSI-Gehäuse in das ich 7 IDE-Wechselrahmen eingebaut habe, diese werden Spannungsmäßig vom Netzteil des Gehäuses versorgt.
An den Wechselrahmen hängen je 1 IDE to USB-Konverter. Diese 7 USB-Leitungen sollen nun auf einen 7-Port-USB-Hub laufen und von dort aus dann nur mit einem Kabel an den PC.
Der theoretische Aufbau funktioniert auch wunderbar und das System ist zum jetzigen Zeitpunkt mit 5 Festplatten bestückt.
Wenn ich das System nun an meinen Rechner anschließe werden nur ein Teil der Festplatten von PC erkannt.
Wenn ich die externen Platten einzeln versuche zuzuschalten, dann klappt es einigermaßen das alle Platten erkannt werden.

Ich erwarte eigentlich das wenn ich das externe Gehäuse und den PC gleichzeitig einschalte beim hochgefahrenen System alle Platten zur Verfügung stehen.
Seltsamerweise werden die USB-Platten beim Systemstart des Rechners erkannt und angezeigt, nur unter Windows XP SP2 nicht.

Meiner Vermutung nach liegt es dem 7-Port-NoName-USB-Hub.

Über Ideen und Anregungen zum Problem bin ich dankbar.

Weitere System-Einzelheiten und Komponenten auf Anfrage, falls für das Problem benötigt.

grüße

Marc
Mitglied: frost3006
30.11.2006 um 13:59 Uhr
hast du mal versucht nen andren hub zu verwenden?? oder mal den hub an einen anderen usb steckplatz gesteckt??
Bitte warten ..
Mitglied: yogiflop
30.11.2006 um 14:47 Uhr
Ja, habe den 7-port-aktiv-hub mal gegen 2 4-port-passiv-hubs getauscht und das ergebnis war schon um einiges besser.

jetzt stellt sich mir die fragen ob es da wirklich so gravierende Unterschiede bei den USB-Hubs gibt.
Dann würde ich mal einen 7-port von D-Link oder Belkin probieren.

Wie sind die Erfahrungswerte mit solchen Hubs ??


edit:

habe inzwischen einen Belkin-Hub dort eingesetzt und das System läuft ohne Probleme, es wird erkannt und es läuft sogar unter Last stabil.
Bitte warten ..
Mitglied: LUPUS1985
06.12.2006 um 15:18 Uhr
einge hubs haben die dummen angewohnheit nur zwichen ihren anschlüssen hin und her zuschalten

auf anhieb fehlt mir einer von adaptec ein der die einseln speist
kostet so um die 70€
Bitte warten ..
Ähnliche Inhalte
Server-Hardware
USB Hub für HP Server
Frage von MarkowitschServer-Hardware9 Kommentare

Hallo, ich bestelle folgenden Server und folgendes Sicherungsgerät : Server : HP ProLiant DL160 Gen9, 1x Xeon E5-2620 v4, ...

Peripheriegeräte
Suche aktiven USB-Hub
gelöst Frage von KraemerPeripheriegeräte12 Kommentare

Tag zusammen, wir benutzen hier in der Firma an einigen Rechnern diverse USB-Geräte. Tastatur, Maus, 1-3 Drucker und Barcodescanner. ...

Switche und Hubs
USB Hub wird nicht mehr erkannt ?
gelöst Frage von GrissiniSwitche und Hubs3 Kommentare

Windows erkennt den USB Hub nicht mehr, kann einer mir vieleicht helfen ? Also folgendes passiert oder passiert nicht, ...

Peripheriegeräte
LAN-USB-HUB
Frage von MiStPeripheriegeräte3 Kommentare

Hallo, ich suche ein Gerät, mit dem ich USB-Geräte übers LAN an einem Netzwerk-PC nutzen kann. Folgende Geräte sollen ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 12 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 18 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...