Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

A7N8X bootet nicht von ata raid

Mitglied: lyn

lyn (Level 1) - Jetzt verbinden

11.06.2005, aktualisiert 20.06.2005, 6926 Aufrufe, 10 Kommentare

wenn SATA-HDDs angeschlossen

Hallo Zusammen,

also ich bin langsam am wahnsinnig werden mit diesem Problem. Ich besitze ein A7N8X Deluxe in der Rev. 2 (aktuelles BIOS ist installiert, 1008 ). In diesem System steckt als einzige PCI-Karte ein Highpoint HPT370 RAID-Controller an dem 2 HDD\\\'s als RAID1 laufen. Zudem sind auf dem MB noch 2 SATA-HDD\\\'s als JBOD an den Onboard-SATA-Controller angeschlossen. Ich möchte vom RAID1 booten (System-Platten).
Das ganze lief in genau dieser Konstellation auch schonmal ohne Probleme. Dann hab ich das System formatiert (war nur testinstallation). Wenn ich jetzt versuche vom RAID1 zu booten funktioniert das auch, allerdings nur wenn die SATA-HDD\\\'s vom system nehme. Sobald die SATA-HDD\\\'s weg sind bootet er ohne Probleme. Ich konnte das System komplett durchinstallieren, hab den SATA-Controller anschließend unter WIN installiert, alles ohne Schwierigkeiten. Sobald die SATA-Platten wieder dran hängen, bleibt er beim booten nach den Meldung \\\"Verifying DMI Pool Data\\\" bzw. nach dem suchen einer bootfähigen CD hängen, also genau dann wenn er lt. BIOS-Einstellungen vom Device \\\"SCSI\\\" booten soll. Im Bios ist als Reihnfolge auch \\\"SCSI, SATA\\\" eingestellt. Getauscht hab ich schon: CPU, RAM, den RAID-Controller und ich hab den internen SATA-Controller deaktiviert und eine PCI-Controllerkarte eingebaut (selbes Problem). Ich hab sämtliche BIOS-Einstellungen durchprobiert, APIC ein & ausgeschaltet, CMOS-Reset durchgeführt, quasi alles gemacht. Was mich so wurmt ist das es schonmal in der selben konfiguration gelaufen ist und ich danach eigentlich nix hardwaretechnisch rumgebaut hab. Ich hab nur einen SCSI-Controller ausgebaut mit daranhängendem Bandlaufwerk. Aber selbst den hab ich zwischenzeitlich wieder rein - keine besserung. nach nem hardwaredefekt hörts sichs auch irgendwie nicht an (was auch der nette herr von der asus-hotline meinte), da es ohne die platten ja geht.
weiß einer von euch rat was ich noch machen kann, bzw. vllt hab ich ja nur ein brett vorm kopf und seh das problem nicht. Ich hoffe ich hab alle nötigen Angaben gemacht. Wenn ihr noch mehr Daten braucht, einfach schreiben.
Vielen Dank schonmal
Gruß
Alex aka lyn
Mitglied: BartSimpson
11.06.2005 um 19:39 Uhr
schau mal ob die Virtuelle platte die der RAID contoller zeigt, auch bootfähig ist.
Bitte warten ..
Mitglied: lyn
11.06.2005 um 20:11 Uhr
ja ist sie (also habs im RAID-CTRL Bios eingestellt. und er kann ja auch von dem raid-array booten. nur wenn halt die SATA-Platten angeschlossen sind gehts. ...
Bitte warten ..
Mitglied: BartSimpson
11.06.2005 um 20:31 Uhr
Ich schätze es kommt daher, das er die SATA Platten als scsi geräte auffäßt. Kannste noch ein anderes bootziel ausser SCSI wählen??
Bitte warten ..
Mitglied: lyn
11.06.2005 um 20:45 Uhr
ja schon aber da gibts nur noch sowas wie USB_FDD, USB_HDD, ... wenn ich hdd0 oder sowas wähle dann bleibt er auch stehen. ich hab gerade mal probiert windows von der install cd zu booten und wollte in der recovery-console ein fixboot machen ... doch leider lässt er mich die installation gar nicht auwählen ...
Bitte warten ..
Mitglied: BartSimpson
11.06.2005 um 21:11 Uhr
haste auch mit f6 den treber für den raid controller geöladen?
Bitte warten ..
Mitglied: lyn
11.06.2005 um 21:37 Uhr
ne hab ich nicht .... in der installiere win version hab ich ja die sata-treiber installiert. und die raid treiber (hpt370 raid controllerchip von highpoint) hat windows von haus aus dabei .... ka warum er die nicht erkannt hat. ausserdem ist die installation ja nicht auf den sata platten sondern auf dem raid ...
Bitte warten ..
Mitglied: BartSimpson
11.06.2005 um 21:50 Uhr
Kannste in deinem BIOS die reihenfolge der Festplatten ändern?
Bitte warten ..
Mitglied: lyn
11.06.2005 um 21:52 Uhr
wie meinst du dess?
wenn ich hdd0 - hdd3 angebe (die stehen mir zur verfügung) dann tritt das selbe problem auf ...
Bitte warten ..
Mitglied: BartSimpson
11.06.2005 um 21:55 Uhr
Das die 1. Platte nicht am 1. Master hängt, sondern das die 1. Platte die Raidplatte ist.
Bitte warten ..
Mitglied: Charlyl
20.06.2005 um 16:57 Uhr
Hi, bin selber seit 2 Wochen am kämpfen, mit dem gleichem System.
Probier mal folgendes
1. Bios first boot device CDROM
2. Bios second boot device SCSI
3. Bios enable boot from other device, controller auf raid
4. Entfernen der Raid2-Platte
5. evtl low level formatierung mit Festplatten tool, bsp samsung 160 GB mit hutil
6. Platte muss als fabrikneu erkannt werden, bei der Installation
7 Windows XP mit SP1 installation von CD , mit Einbindung F6 des raidcontrollers
8. Jetzt sollten die Platten erkannt werden
Wenn du fertig bist mit der Installation
Raid 2 stecken
Im Bootmenue des raid controllers (F4) , Platten spiegeln
im offline mode die platten abgleichen (im bootmenue des controllers)
So hats bei mir funktioniert - wenn du sie als Stripe benutzen willst kann ich nicht garantieren dass es funktioniert
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Zusätzlicher Raid Controller, Server bootet nicht mehr

gelöst Frage von thorti26Festplatten, SSD, Raid5 Kommentare

Ich habe einen Server mit einem Adaptec 6805 Raid-Controller und SBS 2011 als Betriebssystem. Das Betriebssystem ist auf einem ...

Windows 7

PC Bootet erst nach Reset bei installiertem PCI RAID Controller

gelöst Frage von killtecWindows 73 Kommentare

Hallo, ich habe hier ein Windows 7 System von einem Bekannten. Das System bootet erst, nach dem ich den ...

LAN, WAN, Wireless

Supermicro bootet nicht

gelöst Frage von FalcoKLAN, WAN, Wireless13 Kommentare

Moin Leute ich soll hier in der Firma nen Mini-ITX Ultra Tiny mit Win2012 füttern. Bei uns passiert das ...

Firewall

Pfsense bootet nicht von 2.2.6 bootet nicht von Alix 2C3

gelöst Frage von MartinLFirewall6 Kommentare

Hallo liebe Gemeinde, da ich leider in der Anleitung : nicht mehr kommentieren kann, stelle ich meine Frage hier. ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing23 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware14 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
Frage von Cisco7971Server-Hardware12 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...