Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Abbruch beim Clonen mit Timeout - ESX Server 4.0

Mitglied: BigWim

BigWim (Level 2) - Jetzt verbinden

26.10.2010 um 10:39 Uhr, 3848 Aufrufe, 4 Kommentare

Hallo zusammen,

ich weiß nicht mehr, wo ich noch suchen soll und erhoffe mir ein paar hilfreiche Tipps.

Wir haben seit zwei Wochen ESX-Server (Nr.) 10 (produktiv) und 11 (backup) in Betrieb genommen.
Zwei Maschinen (Memberserver W2K3 SE), die auf dem ESX-Server 10 erstellt wurden, laufen produktiv, aber beim Clonen auf den Backup-Server halte ich eine "Zeitüberschreitung" (Konsolenfehler)

Auf ESX-Server 10 und 11 Clonen - kein Problem.
Die Clones auf andere ESX-Server clonen - kein Problem.
Den Testclone von 10 auf 11 clonen - auch kein Problem!
Die auf ESX-Server 10 erstellten Maschinen auf ESX-Server 11 clonen - Zeitüberschreitung!


Weiß jemand Rat, wo und wonach ich suchen kann?

Danke!
Markus


Aktuell probiere ich es noch einmal. Ich will die (relativ) genaue Uhrzeit ermitteln, falls ich Logdateien liefern soll.
Mitglied: 60730
26.10.2010 um 13:23 Uhr
Moin,

4.0 ist aber schon was älter....
Du schreibst sehr wenig über dein Netz, SAN oder nicht SAN, Management-Netz oder nicht ..

Sind das identische Server und identische Gast Hardware Versionen?

Gruß
Bitte warten ..
Mitglied: BigWim
27.10.2010 um 09:00 Uhr
Moin Moin,

Zitat von 60730:
Moin,

4.0 ist aber schon was älter....
ja, die öffentlich-rechtlichen Mühlen malen langsam ....

Du schreibst sehr wenig über dein Netz, SAN oder nicht SAN, Management-Netz oder nicht ..
und recht "sparsam"

SAN oder nicht SAN
kein SAN

Management-Netz oder nicht ..
Hm, ehrlich gesagt, mir nicht bekannt. Was müßte ich denn da fragen? *schäm*

Netz
Nochmal Hm: Meinst Du vielleicht die Anbindung?
Cisco-Router / Switche (Modell (noch) unbekannt)
stehen im gleichen IP-Segment
zwei Netzwerkkarten
1. dediziert für Management: Anbindung 100MBit (Ethernet)
2. 1GBit für die virtuellen Server

Sind das identische Server und identische Gast Hardware Versionen?
Ja, halten wir gleich, um sicher zu gehen, dass Probleme nicht durch unterschiedliche Hardware / Versionen entstehen, d. h.


Hardware
2 x IBM System x3550 M3 Typ 7944 (zeitgleich gekauft, also aus einer Serie)
100 € - chip nachgerüstet, um ein Raid 5 einrichten zu können
Update-Express mittels "IBM ToolsCenter Bootable Media Creator" erstellt und Updates eingespielt (beide Maschinen)

Software
Host = ESX 4.0 Upd 1
Gast = Memberserver W2K3 SE SP3 (standardisiertes Installationsverfahren)

Ich kann jetzt nicht von uns behaupten, dass wir wirklich die IT-Profis sind, aber wir haben mittlerweile ca. 30 Server virtualisiert, klonen hin und her, üben Katastrophen, ....

Ich habe heute Nacht die Maschinen auf einen anderen ESX-Server erfolgreich (!) geklont. Jetzt versuche ich ein weiteres Klonen zurück auf die ESX 11. Wenn das funktioniert, habe ich erst einmal eine Sicherung und die Situation etwas entspannt.

Meine Hoffnung war ja, dass jemand sagt: Ja klar, guckmal da und da, aber ich fürchte, dass ich mir für dieses (sehr spezielle, wahrscheinlich vom "Admin" selbst verursachtes) Problem jemanden einkaufen muß, der Ahnung hat ....

Vielen Dank dafür, dass Du schon mal über mein Problem nachgedacht hast.

Markus
Bitte warten ..
Mitglied: BigWim
18.11.2010 um 08:36 Uhr
nur für's Protokoll:

Wir haben inzwischen die Consolen-Verbindung "auch" auf 1 GBit umgestellt. Gleiches Verhalten. Beide Server (200 GB & 60 GB) brechen im letzten 1/4 ab. Bei dem einen bedeutet das nach ca. 4 Stunden, bei dem anderen bei ca. 1 Stunde. Damit kann ich duch ein "echtes" Timinig-Problem ausschließen.

Auf den Techniker muß ich leider noch etwas warten.


Fortsetzung folgt ....
Bitte warten ..
Mitglied: BigWim
02.12.2010 um 10:22 Uhr
Moin,

wie soll es auch anders sein. Der Techniker ist da, klont dreimal (nacheinander natürlich) und dreimal erfolgreich. I werd narrisch!

Zumindest war anhand der Logdateien erkennbar, dass ich nicht spinne. Ich werde die Frage dennoch mal auf gelöst setzen.

Wir haben uns auf eine Erklärung geeinigt, die ich auch verstehen kann

Die beiden ESX-Server wurden (abweichend von den bisherigen Maschinen) mit einem RAID 5 installiert, dass ja mehr auf Sicherheit als auf Geschwindigkeit ausgelegt ist.
Bei den drei erfolgreichen Tests hat sich gezeigt, dass der "lesende" Server (ESX10) mit einer Geschwindigkeit von ca 30000 Bits / s liest, der "schreibende" Server (ESX 11) aber "nur" mit einer Geschwindigkeit von 15000 Bits /s arbeitet. Das ergab jeweils nahezu exakt eine Zeitdifferenz von 19 Minuten (lt. Festplatten-Diagramm).

Soweit die nachvollziehbaren Tatsachen. Die Annahme geht nun dahin, dass wenn diese Zeitdifferenz (warum auch immer) über 20 Minuten liegt, der ESX 10 Server die Geduld verliert und mit einem TimeOut den Klonvorgang beendet.

Wenn jemand noch etwas Gescheites dazu einfällt, wäre ich dennoch dankbar.

Markus
Bitte warten ..
Ähnliche Inhalte
Microsoft
Clone und Lizenzen
Frage von AlTheKingBundyMicrosoft2 Kommentare

Hallo Profis, wir möchten gerne einen Rechner mit Windows und Office und noch ein paar Programmen vorinstallieren. Dieser soll ...

Windows 7
Abbruch bei Brennvorgang
Frage von SimulantWindows 746 Kommentare

Moin, Zusammen! Ich habe seit einiger Zeit das Problem, daß ein DVD-Brennvorgang unvermittelt abbricht und das angefügte Protokoll ausgewiesen ...

Switche und Hubs

Physikalische Netzwerkanbindung für ESX Server (Ausfallsicher)

gelöst Frage von flabsSwitche und Hubs4 Kommentare

Moin zusammen, Ich habe ein paar virtuelle linux Maschinen die einen schnellen Internet Uplink benötigen. Diesen uplink bekomme ich ...

Debian

Debian Maschine Clonen

gelöst Frage von geforce28Debian15 Kommentare

Hallo Leute, ich möchte gerne eine Debian Maschiene Clonen und zu einer VM Convertieren. Nun habe ich eine frische ...

Neue Wissensbeiträge
Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 6 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 19 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 21 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 21 StundenMicrosoft13 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server34 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...