Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

abmeldescripts werden trotzdem ausgeführt

Mitglied: 17308

17308 (Level 1)

19.02.2008, aktualisiert 18.10.2012, 3388 Aufrufe, 5 Kommentare

Hallo User

Ich habe die option abmeldescripts getestet, hatte 2 scripts in der gruppenrichtlinie

Computerkonfiguration-Windows einstellungen-Herunterfahren
01.
rd /s /q "%c:\Temp%" 
02.
md "%c:\Temp%" 
03.
rd /s /q %SystemRoot%\Temp 
04.
md %SystemRoot%\Temp 
05.
rd /s /q "%HOMEPATH%\cookies" 
06.
md "%HOMEPATH%\cookies" 
07.
rd /s /q "%HOMEPATH%\lokale einstellungen\temp" 
08.
md "%HOMEPATH%\lokale einstellungen\temp" 
09.
rd /s /q "%HOMEPATH%\lokale einstellungen\temporary internet files" 
10.
md "%HOMEPATH%\lokale einstellungen\temporary internet files"
und
01.
net use /delete * /yes
jetzt wird aber nach der anmeldung das net use nicht mehr ausgeführt, auch wenn ich die scripte wieder entferne und lösche
ist das normal ? habe auch ein gpresult und ein gpedit /update gemacht,

nach dem entfernen der scripts erscheint trotzdem kurz die meldung "abmeldescripts werden durchgeführt" obwohl nichts mehr eingetragen und die datei aus dem ordner shutdown entfernt worden sind.
Mitglied: Dani
20.02.2008, aktualisiert 18.10.2012
Moin Remo,
hmm...ich versteh ehrlich gesagt dein Problem nicht! Wo war jetzt welches Script hinterlegt? Denn wie ich das so lese, könnte man meinen die beiden CODE-Blöcke sind ein Script.

Deine Fehlerbeschreibung kann ich auch nicht ganz folgen. Für alles nicht so verständlich bzw. nachvollziehbar.

Desweiterenwürde mich interessieren, was das hier für Variablen sind:
01.
rd /s /q "%c:\Temp%" 
02.
md "%c:\Temp%"
Entweder hast du dich vertippt oder du vergibst komische Variablennamen. Falls das OS auf Partition "C:" liegt, dann sind doch Zeile 1 & 2 gleich 3&4, oder?

Das "net use" Statement sollte eigentlich so aussehen:
01.
net use * /d /y
Grüße
Dani

P.S. Lese dir mal bitte diesen Kommentar durch und dann schau deinen Beitragg an.
Bitte warten ..
Mitglied: 47674
20.02.2008 um 17:55 Uhr
Entweder hast du dich vertippt oder du
vergibst komische Variablennamen. Falls das
OS auf Partition "C:" liegt, dann
sind doch Zeile 1 & 2 gleich 3&4,
oder?

%systemroot% ist nicht C:\ sondern das Windows Installationsverzeichnis - im Normalfall C:\windows

Zum eigentlichen Problem kann ich derzeit leider nichts beitragen
Bitte warten ..
Mitglied: Dani
20.02.2008 um 18:54 Uhr
Abend,
du hast Recht. Ich meine die Variable %systemdrive%". Danke...


Grüße
Dani
Bitte warten ..
Mitglied: 17308
20.02.2008 um 21:26 Uhr
nein habe mich nicht vertippt
habe das script auf pcwelt gefunden und von der seite kopiert

funktionieren tut es schon aber eben beim anmelden wird dann mein login script nicht mehr ausgeführt das ist eigentlich mein problem
Bitte warten ..
Mitglied: Dani
25.02.2008 um 19:22 Uhr
Gehst du noch weiter auf meinen 1. Kommentar ein oder muss ich das hellsehen?! Oder hat sich das Problem schon erledigt?!


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Abmeldescript einfügen
gelöst Frage von Marcel1989Windows Userverwaltung7 Kommentare

Hallo, Ist es denn möglich ein Abmeldescript für lokale PC´s bzw Nutzer in einer Domäne festzulegen? Weil Anmeldescript ist ...

Entwicklung

Optimierungsbedarf: Abmeldescript für Kaspersky Virenscan

gelöst Frage von BarthinatorEntwicklung3 Kommentare

Moin, ich steh gerade vor einem kleinen "Schönheitsproblem" bei meinem Skript. Aber fangen wir von vorne an: Einmal in ...

Windows Server

Abmeldescript einmalig ausführen

gelöst Frage von xbast1xWindows Server10 Kommentare

Hallo zusammen, gibt es eine Möglichkeit ein Abmeldeskript einmalig anzuwenden? Zum Hintergrund: Derzeit haben wir allerhand Adobe Reader Versionen, ...

Apache Server

JavaScript wird nicht ausgeführt

Frage von schneerunzelApache Server

Hallo zusammen ich wollte gerade das Tool open3A installieren. Dabei bekomme ich einen Fehler die Dateien sind alle mit ...

Neue Wissensbeiträge
Sicherheit

Interessante Methode für Leute, die in einer Windowsdomäne starke Kennwörter erzwingen wollen

Information von DerWoWusste vor 3 StundenSicherheit3 Kommentare

Dieser Artikel beschreibt, wie man auch ohne 3rd-party-tools die Kennwortsicherheit in Windows-Domänen erhöhen kann. Der Grundgedanke lautet: wir prüfen ...

Windows Server

SBS 2011: Installation von KB4457144 schlägt beim Reboot fehl - Von Dienst gesperrte Schriftart ursächlich

Tipp von the-buccaneer vor 14 StundenWindows Server1 Kommentar

Moinsen zusammen! Das hat mich einige graue Haare gekostet: Ein SBS 2011 weigerte sich schon im August, das monatl. ...

Windows Netzwerk
Browser-Lags und IPv6
Erfahrungsbericht von NixVerstehen vor 20 StundenWindows Netzwerk1 Kommentar

Hallo zusammen, wir betreiben als kleines Speditionsunternehmen ein überschaubares Windows-Netzwerk mit Win10-Clients sowie einem Server 2016 Essentials als "eierlegende ...

Humor (lol)

Erstaunlich, Windows mit extremer Laufzeit (Server) lol

Tipp von mathu vor 22 StundenHumor (lol)5 Kommentare

Was es so alles gibt. :-)

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Fileserver von 2012 R2 auf 2012R2
gelöst Frage von ThabeusWindows Server23 Kommentare

Moin moin, leider war in der Vergangenheit der Fokus des Betriebs nicht auf Langfristigkeit ausgelegt. Daher stehe ich jetzt ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...