Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Abschalten des Nachrichtendienstes via GRL

Mitglied: John1990

John1990 (Level 1) - Jetzt verbinden

05.03.2014 um 20:18 Uhr, 1775 Aufrufe, 14 Kommentare

Hallo,

wir haben in unserem Unternehmen ein kleines Problem. Alle Windows XP Benutzer unterhalten sich munter über den Nachrichtendienst mit dem Befehl „net send“.

Gibt es eine Möglichkeit diesen zu verbieten oder abzuschalten? Ich habe bei einzelnen Rechnern versucht den Nachrichtendienst zu deaktivieren.
Mitglied: wiesi200
05.03.2014 um 20:24 Uhr
Hallo,

Net send ist doch schon seit XP SP2 deaktiviert. Wenn dann haben deine User Admin rechte und es wieder eingeschaltet.
Bitte warten ..
Mitglied: emeriks
05.03.2014 um 20:47 Uhr
Um Deine Frage zu beantworten:
Ja, man kann den Dienst per GPO zentral deaktivieren. Und man kann auch lokalen Admins das Recht nehmen, den dann wieder zu aktivieren.

GPO - Computereinstellungen - Richtlinien - Windows Einstellungen - Sicherheitseinstellungen - Systemdienste

oder so ähnlich. Habe des jetzt nicht vor Augen.

Dort den Dienst deaktivieren und die Sicherheitseinstellungen einschränken, sodaß Admins da nix mehr machen dürfen.

E.
Bitte warten ..
Mitglied: John1990
05.03.2014 um 21:10 Uhr
Ich habe die Einstellungen in der GRL vorgenommen.
Computereinstellungen --> Windows Einstellungen --> Sicherheitseinstellungen --> Systemdienste ... hier kann ich einen Starttyp festlegen.
Des weiteren wurde diese Einstellungen nicht auf die einzelnen Maschinen übertragen. Auf den Clients ist der Starttyp immer noch Automatisch.

John
Bitte warten ..
Mitglied: emeriks
06.03.2014 um 11:55 Uhr
Na dann wird wohl die GPO nicht angewendet. Das musst Du dann als nächstes feststellen.

Am Client ausführen:
- im CMD: gpresult
- oder: rsop.msc

Oder am Server in der GPO-Verwaltung den Richtlinienergebnissatz berechnen und anzeigen lassen.

Da mal schauen, ob die GPO überhaupt angewendet wurde und wenn nicht, warum.

E.
Bitte warten ..
Mitglied: John1990
07.03.2014 um 10:35 Uhr
Der Befehl gprsult auf einem Client gibt folgendes aus:

Z:\>gpresult

Betriebssystem Microsoft (R) Windows (R) XP Gruppenrichtlinienergebnis-Tool v2.0

Copyright (C) Microsoft Corp. 1981-2001

Am 07.03.2014 um 08:41:28 erstellt


RSOP-Ergebnisse für Server\Berg auf Bergpeter : Protokollierungsmo
dus

Betriebssystemtyp: Microsoft Windows XP Professional
Betriebssystemkonfiguration: Mitglied der Domäne/Arbeitsgruppe
Betriebssystemversion: 5.1.2600
Domänenname: SERVER
Domänentyp: Windows 2000
Standortname: Standardname-des-ersten-Standorts
Zwischengespeichertes Profil: \\Server\Profile$\Peter.Berg
Lokales Profil: C:\Dokumente und Einstellungen\Peter.Berg
Langsame Verbindung? Nein


COMPUTEREINSTELLUNGEN
CN=Bergpeter,CN=Computers,DC=Server,DC=local
Zeit der letzten Gruppenrichtlinienanwendung: 07.03.2014 at 06:55:57
Gruppenrichtlinie wurde angewendet von: Server.Server.local
Gruppenrichtlinienschwellenwert für langsame Verbindung: 500 kbps

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Default Domain Policy

Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefilt
ert wurden.
----------------------------------------------------------------------------
Nummer
Filterung: Nicht angewendet (Leer)

Leitung
Filterung: Nicht angewendet (Leer)

Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)

Benutzerordner
Filterung: Nicht angewendet (Leer)

Der Computer ist Mitglied der folgenden Sicherheitsgruppen:
-----------------------------------------------------------
Administratoren
Jeder
Benutzer
NETZWERK
Authentifizierte Benutzer
Bergpeter$
Domänencomputer


BENUTZEREINSTELLUNGEN
CN=Peter Berg,OU=Berg ,DC=Server,DC=local
Zeit der letzten Gruppenrichtlinienanwendung: 07.03.2014 at 08:34:17
Gruppenrichtlinie wurde angewendet von: Server.Server.local
Gruppenrichtlinienschwellenwert für langsame Verbindung: 500 kbps

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Default Domain Policy
Ordnerumleitung

Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefilt
ert wurden.
----------------------------------------------------------------------------
Nummer
Filterung: Nicht angewendet (Leer)

Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)

Benutzerordner
Filterung: Nicht angewendet (Leer)

Der Benutzer ist Mitglied der folgenden Sicherheitsgruppen:
-----------------------------------------------------------
Domänen-Benutzer
Jeder
Benutzer
INTERAKTIV
Authentifizierte Benutzer
LOKAL

Z:\>

Beim Befehl rsop.msc zeigt er mir in der Übersicht auf dem Client "Nicht definiert" hinterm Nachrichtendienst.

Hat es also nicht übernommen oder an Client übertragen.
Die GRL Net steht nicht im Filter drin. Somit gehe ich davon aus das er die GRL Net umgesetzt hat. Ein Resultat auf dem Client gibt es aber nicht.

Wo finde ich diesen Puntk:GPO-Verwaltung den Richtlinienergebnissatz

Danke
Bitte warten ..
Mitglied: emeriks
07.03.2014 um 10:42 Uhr
Ja, prima. Und in welcher GPO hast Du das jetzt eingestellt? Oder habe ich das etwa überlesen?

E.
Bitte warten ..
Mitglied: John1990
07.03.2014 um 17:11 Uhr
Die GPO heißt Net
Bitte warten ..
Mitglied: emeriks
07.03.2014 um 17:31 Uhr
Zitat von John1990:

COMPUTEREINSTELLUNGEN
...

Angewendete Gruppenrichtlinienobjekte
--------------------------------------
Default Domain Policy

Die folgenden Gruppenrichtlinie werden nicht angewendet, da sie herausgefilt
ert wurden.
----------------------------------------------------------------------------
Nummer
Filterung: Nicht angewendet (Leer)

Leitung
Filterung: Nicht angewendet (Leer)

Richtlinien der lokalen Gruppe
Filterung: Nicht angewendet (Leer)

Benutzerordner
Filterung: Nicht angewendet (Leer)


Da taucht aber nirgendwo eine GPO mit diesem Namen auf, weder bei den angewendeten noch bei den abgelehnten.
Mir scheint, dass Du die GPO entweder gar nicht oder komplett falsch in AD verlinkt hast.

E.
Bitte warten ..
Mitglied: John1990
09.03.2014 um 15:29 Uhr
Wie verlinke ich die GPO?

Ich bin in die "Active Directory-Benutzer und -Computer" --> rechts Klick auf "Server.local" --> "Eigenschaften" dritte Schaltfläche "Gruppenrichtline" dort habe ich einfach eine neue erstellt mit dem Namen "Net"

Was habe ich vergessen?
Bitte warten ..
Mitglied: John1990
11.03.2014 um 19:04 Uhr
Ich bin nochmal alles durchgegangen, ich habe nichts gefunden.
Hat noch jemand eine Idee?
Bitte warten ..
Mitglied: emeriks
12.03.2014 um 23:09 Uhr
Hi, konnte nicht eher.

Ich brauche mal Input: Die DC's - wieviele und welche Windows Version?

Hast Du die GPO eingeschränkt? Für welche Benutzer/Gruppen/Computer gilt sie? Ist die der Bereich Computerkonfiguration deaktiviert?

E.
Bitte warten ..
Mitglied: schmitzi
14.03.2014, aktualisiert um 22:24 Uhr
Hi,

vermute Du hast einen Win2003-Server als DC ?
Hast Du die "Gruppenrichtlinien-Verwaltungskonsole mit Service Pack 1" installiert ?

http://www.microsoft.com/de-de/download/details.aspx?id=21895

...nach Konfig & Zuweisung der GPO zur OU am Client "gpupdate /force" eingeben,
dann im Eventlog schauen dass die GPOs auch übernommen wurden....

Gruss
RS
Bitte warten ..
Mitglied: emeriks
16.03.2014 um 14:22 Uhr
@schmitzi
Was hat die Verwaltungskonsole mit der Anwendung der GPO zu tun? Die Konsole bringt keine API's mit. Das ist nur eine Oberfläche, die die bereits auf den Windows Rechnern vorhandenen API's benutzt.

E.
Bitte warten ..
Mitglied: schmitzi
16.03.2014 um 23:52 Uhr
@emeriks

Hi, ich ging von Win2003 aus und da sieht das anders aus mit dem >> Eigenschaften" dritte Schaltfläche "Gruppenrichtline" <<
als er es beschrieben hatte. Kam mir irgendwie komisch vor.

Gruss
RS
Bitte warten ..
Ähnliche Inhalte
Windows 7
Bestimmte Meldung abschalten
Frage von justanumber44Windows 74 Kommentare

Wollte mal fragen, ob man bestimmte Fehlermeldungen (bestimmte Massagebox) des Systems bzw des Explorers abschalten kann. Es gibt durchaus ...

Windows Server

Domäne Server abschalten - entgültig

Frage von yami22Windows Server11 Kommentare

Hallo, ich weiß - das Thema wurde bestimmt schon X mal durchgekaut, wollte aber noch mal eine Meinung von ...

Windows 7

Als Administrator ausführen für Programm abschalten

Frage von SHeart0523Windows 72 Kommentare

Hallo Leute, ich habe ein C# Programm geschrieben, welches in der Ausführung automatisch ein Batch - File ausführt. Dieses ...

Exchange Server

NDR abschalten bei Exchange 2013

Frage von daHartlExchange Server11 Kommentare

Hallo zusammen, wir haben hier einen Exchange Server 2013 und eingehende Mails an Empfänger, die in unserer Domäne nicht ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 10 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 11 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 14 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...