Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

absinken der übertragungsrate bei downloads

Mitglied: 55671

55671 (Level 1)

01.11.2007, aktualisiert 03.11.2007, 3463 Aufrufe, 8 Kommentare

hallo zusammen,
habe folgendes problem:

versuch nun seit kurzer zeit ein patch für ein spiel zu dowloaden.das problem ist, das die übertragungsrate bei ca.96kb/sek beginnt und dann langsam aber stetig absinkt.pendelt sich bei 25-35 kb/sek ein.habe es nun bei
verschiedenen downloadservern versucht (4-6) immer das gleiche.der patch ist ca. ein jahr alt (nen anderen gibt es nicht) und 301 mb groß.bei der übertragungsrate hätte der download 2,5-3 std benötigt.jetzt der hammer:
habe mir die crysis demo gezogen.einen tag nach der veröffentlichung.(göße ca. 1.8 gb).der download lief wunderbar.die übertragungsrate lag im durchschnitt bei 110-122kb/sek.dauer des downloads ca.4std.
woran kann das liegen?es haben doch mehr zocker die demo gesaugt als so ne olle kamelle an patch.
benutze t-dsl 1000.netzwerkkarte onboard.mein bowser ist der fuchs mit fasterfox (hat wahrscheinlich nichts damit zu tun).


hätte es fast vergessen:

danke im vorraus an alle die helfen können!
Mitglied: TuXHunt3R
01.11.2007 um 22:29 Uhr
Dies kann verschiedene Gründe haben. Eventuell ist dein DSL-Segment überlastet oder der Hoster der Website hat Bandbreitenprobleme. Kann alles mögliche sein.

Betrifft es den nur diese zwei Downloads oder generell alle Downloads?


Eine Möglichkeit, die Downloadgeschwindigkeit zu messen, ist die Seite www.speedtest.ch . Miss dort mal zu verschiedenen Tageszeiten und schau mal, ob es grossse Unterschiede gibt!

PS: Wenn du die Netzwerkkarte nicht gerade auf 10 Mbit/s Halfduplex eingestellt hast, wird es an der Netzwerkkarte definitiv nicht liegen. Standarmässig ist diese auf "Auto" eingestellt, wenn du dort also nichts verändert hast, liegst garantiert nicht daran.

PPS: Welches OS darfs den sein?
Bitte warten ..
Mitglied: 55671
02.11.2007 um 12:58 Uhr
hi
erst mal dank für deine schnelle antwort.es scheint wohl alle downloads zutreffen.in diesem moment ziehe ich wieder eine demo.von der t online seite.die übertragungsrate fängt unter 90kbsec an und schwankt dann zwischen 40-70.
einstellungen an der karte habe ich keine vorgenommen.

der speedtest ergab 712kbsec. he??

habe gegen19 uhr nochmal nen test gestartet.:852,2 kbsec ohne download
586 kbsec mit download

was meinst du mit OS?

bis denn.


ps: habe vergessen zu erwähnen das ich mir eine pci netzwerkkarte zu gelegt habe:
d-link,dge-528t.grundeinstellungen habe ich so beibehalten.sind die beiden karten sich jetzt gegenseitig im weg?kannn ich mir nicht vorstellen.


muß leider noch eine wichtige sache hinzufügen:

!!!ES GEHT UM DIE ÜBERTRAGUNGSRATE IM DOWNLOAD MANAGER!!!!

HABE MIR DEN FRESH DOWNLOAD MANAGER INSTALLIERT( VERSION 7.88)
DACHTE WÄR NE GUTE IDDE:VON WEGEN.NACH CA.4 MB IST SCHLUß.ÜBERTRAGUNGSRATE 0,0.
Bitte warten ..
Mitglied: TuXHunt3R
03.11.2007 um 14:12 Uhr
was meinst du mit OS?

OS ist die Abkürzung für Operating System, d.h. dein Betriebssystem.

ps: habe vergessen zu erwähnen das ich
mir eine pci netzwerkkarte zu gelegt habe:
d-link,dge-528t.grundeinstellungen habe ich
so beibehalten.sind die beiden karten sich
jetzt gegenseitig im weg?kannn ich mir nicht
vorstellen.

Ich gehe nun mal davon aus, dass du kein WLAN hast und den PC mit einem Netzwerkkabel am Router oder Switch angeschlossen hast. Wenn du dann nicht an beiden Netzwerkkarten ein Kabel eingesteckt hast, solltest du keine Probleme damit haben. Ich denke aber auch nicht, dass das Problem an der Netzwerkkarte liegt.

Was für ein DSL-Abo hast du denn (Up-/Downloadrate gemäss Angabe des Providers)?
Bitte warten ..
Mitglied: 55671
03.11.2007 um 15:42 Uhr
hi,
ein abo in dem sinne haben wir nicht.wir haben mitarbeiteranschluß.eine begrenzte up-und downloadrate ist auch nicht vorhanden.zahlen festpreis/monat für flatrate.also saugen rund um die uhr.

richtig:wlan hab ich nicht.es ist auch nur ein netzwerkkabel im einsatz.modem + eine karte.

mein os :windows xp pro/sp2/media center edition 2005

mit diversen abkürzungen die ich noch nie gehört habe kenne ich mich nicht so aus.
bin aber auch nicht der absolute fachmann. viele haben es ja richtig drauf, wenn ich mir so manche
kommentare anschaue.da fallen begriffe von denen ich noch nichtmal wußte das es sie gibt.ist ein anderes thema.
Bitte warten ..
Mitglied: TuXHunt3R
03.11.2007 um 17:03 Uhr
Sorry, ich bemühe mich, nicht zu viele Abkürzungen zu gebrauchen.

Zu deinem Problem:
Ich würde mal im Helpdesk deines Providers anrufen. Die sollen mal deinen Anschluss checken. Du wirst dich aber auf die eine oder andere Warteschleife einlassen müssen.
Ich hatte mal Probleme mit meinem DSL-Anschluss und hatte den Router im Verdacht. Bevor ich aber einfach so einen neuen Router kaufen wollte, rief ich der Swisscom (mein Internetprovider, ich lebe in der Schweiz) an, dass sie doch bitte mal meinen Anschluss checken sollen. Dies haben sie getan und so konnte ich diese Fehlerquelle ausschliessen. Ich hab sogar noch gratis einen neuen Router bekommen, abgesehen von einer 10 minütigen Warteschleife also ein super Service.

Ich weiss halt nicht, wieviel schlimmer es in der vielgescholtenen "Servicewüste Deutschlands" aussieht....
Bitte warten ..
Mitglied: 55671
03.11.2007 um 17:39 Uhr
hi TuXHunt3R

ist schon ok mit den abkürtzungen.
ich muß mich wohl ein bißchen mehr mit windows befassen.

ich werde dann mal deinen tipp befolgen und bei meinem provider anfragen.
kann dir ja dann das ergebniss mitteilen.(den anderen forumsmitglieder natürlich auch.)

danke für deine anteilnahme

viele grüße in die schweiz
Bitte warten ..
Mitglied: TuXHunt3R
03.11.2007 um 19:38 Uhr
ich muß mich wohl ein bißchen
mehr mit windows befassen.

Hast du bisher auf Mac oder Linux gearbeitet?

danke für deine anteilnahme

Bitte bitte

viele grüße in die schweiz

Herzlichen Dank
Bitte warten ..
Mitglied: 55671
03.11.2007 um 20:40 Uhr
hab noch nie auf mac oder linux gearbeitet.

bin eigentlich ein reiner pc-spiele zocker und daher immer auf perfomence bedacht.
neuste treiber,datenmüll entfernen,übertaktung usw.

darum sagte ich, ich müsste mich mehr mit windows befassen,was nichts mit spiele betrifft.
das was ich weiß habe ich aus diversen zeitschriften.oder mittlerweile von diesem forum.


bis denn
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Cisco SG500X - welche Übertragungsraten sind realistisch?

gelöst Frage von Bl0ckS1z3Switche und Hubs7 Kommentare

Hallo, ich habe mir wie hier bereits einmal diskutiert, nun 3 von den SG500X Small Business Switchen von Cisco ...

LAN, WAN, Wireless

LAN-Übertragungsrate zu niedrig

gelöst Frage von stephan902LAN, WAN, Wireless18 Kommentare

Hallo, beim Übertragen großer Daten erreiche ich nur 55 MB/s, also ziemlich genau der Hälfte des praktischen Maximums. Interessant ...

Windows Netzwerk

Trunk (LACP) mit 3 Leitungen Übertragungsrate

gelöst Frage von deredvtypWindows Netzwerk17 Kommentare

Hallo zusammen, ich habe gestern eine Testumgebung (mit einem HP Switch 2910-48G) und 2 Computern (2008R2 + Win7) aufgebaut. ...

Windows Netzwerk

Große Abweichung der Übertragungsraten im WinServer2012 Netzwerk

Frage von sineplanWindows Netzwerk3 Kommentare

Guten Morgen, auf der Suche nach Antworten zum o.a. Problem bin ich auf dieses Forum gestßen. Hoffentlich ist meine ...

Neue Wissensbeiträge
Microsoft

Neuigkeiten zu Server und Office 365 was läuft mit was und was nicht

Tipp von AlFalcone vor 17 StundenMicrosoft

Server Betriebssysteme auf dem die verschiedenen Offices nicht supported sind: • Office 365 ist und wird nicht supported auf Windows ...

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 18 StundenSpeicherkarten1 Kommentar

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 20 StundenSicherheit

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 1 TagHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1022 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Sicherheitsgrundlagen
EuGH-Urteil - Internetanschluss für die ganze Familie - Filesharer haften trotzdem
Frage von StefanKittelSicherheitsgrundlagen19 Kommentare

Hallo, In diesem Artikel geht es darum, dass Jemand aus der Familie ein Hörbuch illegal hochgeladen hat. Der Vater ...

Apple
MacBook Pro 2018 mit 8 GB oder 16 GB
Frage von SysAdm81Apple14 Kommentare

Hallo zusammen, ich steh vor der Überlegung mir ein MacBook Pro 13 (2018) zu kaufen. Bzgl. SSD habe ich ...

Outlook & Mail
Outlook schiebt Mails aus Posteingang sofort in den Papierkorb
Frage von hermesOutlook & Mail13 Kommentare

Hallo Outlook Fachleute, wir haben hier das Problem, dass Outlook 2010 alle ankommenden Mails seit zwei Tagen einfach in ...