Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Absolut Seltsames Ping -l Problem...

Mitglied: psychomartin

psychomartin (Level 1) - Jetzt verbinden

13.11.2007, aktualisiert 14.11.2007, 4010 Aufrufe, 5 Kommentare

Also ich habe jetzt schon wochenlang gesucht und einfach nichts dazu gefunden...

Ich habe 3 ACER Notebooks Extensa 5210 mit Windows XP Home. Diese habe ich mit der Onboard Netzwerkkarte in ein Netzwerk angeschlossen, dass einen Win2000 Server hat. Hardwareseitig sollte man wissen, dass BNC Kabel liegen, aber über BNC-RJ Router an jeder Station (10Stk) auf RJ umgeschalten wird. Die restlichen Clients sind Windows 2000 professionell und 2x Windows XP home Notebooks. Alles läuft ausreichend schnell.

Bloß die drei Acer Notebooks fielen als extrem langsam auf. Also habe ich mal gepingt, was mit <1ms auch bestens klappte. Dann habe ich aber mal versucht den Server und andere Stationen mit ping XXX -l 30000 anzupingen und siehe da, all the sudden sind es ~800ms an JEDEM Acer notebook. Wenn ich von einem Acer zu anderen pinge summiert sich der Ping auf 1600ms. Alle anderen Computer im Netz absolieveren diesen Ping mit <1ms.

Jetzt wird es aber noch kurioser... Wenn ich das WLAN der Acer aktiviere (normalerweise deaktiviert) und sie sich mit meinem arcor router verbunden haben (und nur dann), sinkt der Ping auf ca. 230ms. Deaktiviere ich wieder, sind es erneut 800ms.


Was habe ich bisher versucht:

*Neue Treiber installiert. Windows aktualisiert. An verschiednen Stationen angeschlossen. Alle Karten auf 10mbit Full, 10mbit Half duplex gestellt. Alle möglichen Dienste installiert/deinstalliert (inkl. QOS Planer ). Am Server alle möglichen Dienste herumgespielt.

*Dann habe ich einfach 2 Acer isoliert über einen Router angeschlossen (BNC Netzwerk komplett abgehängt) und wieder 1600ms bei gegenseitigen Ping.

*Dachte also es liegt an den Acer. Habe demzufolge Dr. TCP installiert und damit herumgespielt. Antivirenprogramm (AVGfree) deinstalliert. Windows Firewall aus. Duplex Geschichte.



Hat alles nix geholfen deswegen wer hat da noch eine Idee? Vor allem macht die Geschichte mit dem WLAN für mich keinen Sinn.


---Noch einige Infos---

192.168.1.x ist der IP Bereich des Lans; 192.168.2.x der des WLANs; Arbeitsgruppe ist dieselbe

Vielleicht ein Ansatz: Die Rechner sind geklont. Also ich habe einmal Betriebssystem installiert und dann mittels Backup auf die anderen überspielt und Netzwerkkennung und IP Adresse geändert.


Falls noch etwas wichtig ist bitte sagen.



DANKE
Mitglied: Arch-Stanton
13.11.2007 um 19:52 Uhr
Hallo,

vielleicht ist Dir ja ein 50 OHM Netzwerkwiderstand aus Deiner BNC-Leitung gefallen, kein Witz jetzt.

Gruß,
Arch Stanton
Bitte warten ..
Mitglied: 51705
13.11.2007 um 19:59 Uhr
vielleicht ist Dir ja ein 50 OHM
Netzwerkwiderstand aus Deiner BNC-Leitung
gefallen, kein Witz jetzt.

Zitat OP:
'Dann habe ich einfach 2 Acer isoliert über einen Router angeschlossen (BNC Netzwerk komplett abgehängt) und wieder 1600ms bei gegenseitigen Ping.'

Es muß also doch eher mit der Fragmentierung der Paket zu tun haben.

Grüße, Steffen
Bitte warten ..
Mitglied: DerSchorsch
13.11.2007 um 21:49 Uhr
Hallo,

sind das zufälligerweise Gigabit-Karten? Ich hatte schon, dass einige an 10MBit-Netzen richtig Stress gemacht haben. Habe da leider keine andere Lösung gefunden, als andere Karten einzubauen (bei NBs über PC-Card oder USB).
Wie sieht es denn aus, wenn du die beiden über ein Crossover-Kabel verbindest?
Die Link-Geschwindigkeit sollte dabei auf "auto" stehen.

Gruß,
Schorsch


P.S.
wenn du Rechner klonst, solltest du noch zusätzlich die SID ändern. Ist wichtig fürs ActiveDirectory. Kannst du z.B. mit:
http://www.microsoft.com/technet/sysinternals/Security/NewSid.mspx
Bitte warten ..
Mitglied: psychomartin
13.11.2007 um 23:30 Uhr
Sind tatsächlich Gigabitkarten. Crossover habe ich noch nicht probiert, da mir das Kabel fehlte. Werde es mal die Tage testen. Was ich nicht verstehe ist die Sache mit dem Wlan. Und ist mist da Notebooks mit onboardkarten schlecht zu wechseln ist.

Noch weitere Ideen?
Bitte warten ..
Mitglied: brammer
14.11.2007 um 05:40 Uhr
Hallo,

versuch doch mal die Laptops per Patchkabel direkt an den Switch zu hängen und von dort den Ping zu testen.
Ich hatte mal das Problem das genau bei dieser Kombination (BNC und RJ45 Adapter) die BNC Kabel durch parallel liegende Stromleitungen so arg gedämpft wurden das nichts mehr ging.
Wenn durch ein neues Kabel die Verbindung besser ist hast du ein Kabel Problem und würde überlegen den BNC Krempel rauszunehmen.
Alternativ würde ich es mal mit einer PCMCIA oder USB Netzwerkkarte am Laptop probieren um Netzwerk Karten Fehler der Onboard Karten beim Laptop auszuschließen.

Im übrigen sind auch 230 ms im WLAN nicht wirklich gut, für Voice reicht das nicht!

brammer
Bitte warten ..
Ähnliche Inhalte
Netzwerke
Sehr seltsames WLAN-Problem....
gelöst Frage von gabeBUNetzwerke6 Kommentare

Hallo Zusammen Ich habe ein wirklich seltsames WLAN-Problem bei meinem Laptop Das WLAN an sich sonst funktioniert auf allen ...

Windows Netzwerk
Netzwerk Ping Problem
gelöst Frage von ITSS-HRWindows Netzwerk11 Kommentare

Hallo an alle hier. Ich hoffe Ihr könnt mir bei einem Problem helfen. Ich habe das Problem festgestellt als ...

Firewall
Ping oder nicht Ping?
Erfahrungsbericht von LordGurkeFirewall10 Kommentare

Immer wieder erzählt mir jemand, dass man eine Firewall so konfigurieren soll, dass sie nicht auf ICMP-Echo-Requests ("Ping") antworten ...

Router & Routing

Komplexes Netzwerk mit Tagged VLAN seltsames DNS Problem

gelöst Frage von TheBitRouter & Routing26 Kommentare

Hallo ich habe in einem komplexen Netzwerk ein seltsames DNS Problem. Ich fang mal mit der Netzstruktur an um ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 12 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 13 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 17 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...