Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Der access point baut keine richtige verbindung zu wlan karte auf

Mitglied: Katana

Katana (Level 1) - Jetzt verbinden

30.07.2006, aktualisiert 04.08.2006, 4980 Aufrufe, 8 Kommentare

mein problem is folgenes. Mein Access Point steht ein Stockwerk unter dem PC. Es besteht nur eine kurze Entfernung zwischen Access Point und der Wlan PCI karte. Der Access Point wurd mal ausgegraben daher is keine Anlaitung vorhanden aber mein wissen reichte aus den schon vorab einzustellen. wenn ich jetzt versuche mit ihm zu verbinden sagt er mir 1. eingeschränke oder keine Konnektivität und 2. ein schwaches signal. sooo jetzt hab ich mir extra ne 6dbi antenne besorgt die man ausrichten muss aber so krieg ich teilweise das signal schon mal stärker nur das erste problem besteht. er sendet zwar aber empfängt nix. am access point leuchtet auch die wlan led nicht. is aber irgenwie verbunden laut status anzeige nur das er mir halt sagt eingeschränkte oder keine konnektivität. hab schon das häkchen weggemacht das er das net mehr sagen soll und auch ne eigene ip vergeben aber ohne ergebnis. liegt das am sp2 für xp?
Mitglied: KalleG
31.07.2006 um 07:56 Uhr
mein problem is folgenes. Mein Access Point
steht ein Stockwerk unter dem PC. Es besteht
nur eine kurze Entfernung zwischen Access
Point und der Wlan PCI karte. Der Access
Point wurd mal ausgegraben daher is keine
Anlaitung vorhanden aber mein wissen reichte
aus den schon vorab einzustellen. wenn ich
jetzt versuche mit ihm zu verbinden sagt er
mir 1. eingeschränke oder keine
Konnektivität und 2. ein schwaches
signal. sooo jetzt hab ich mir extra ne 6dbi
antenne besorgt die man ausrichten muss aber
so krieg ich teilweise das signal schon mal
stärker nur das erste problem besteht.
er sendet zwar aber empfängt nix. am
access point leuchtet auch die wlan led
nicht. is aber irgenwie verbunden laut
status anzeige nur das er mir halt sagt
eingeschränkte oder keine
konnektivität. hab schon das
häkchen weggemacht das er das net mehr
sagen soll und auch ne eigene ip vergeben
aber ohne ergebnis. liegt das am sp2
für xp?

Kaum. Meine Vermutung ist eher, dass der AP keinen DHCP-Server besitzt, bzw dieser ausgeschaltet ist.
Jetzt musst Du erstmal einen Anfang finden, also in die Konfiguration des AP schauen.
Daher: Welche Firma und was für ein Modell?

Gruß, K.
Bitte warten ..
Mitglied: tom12
31.07.2006 um 10:43 Uhr
Hallo,

wenn Deine WAN Verbindung nicht besteht fehlen die notwendigen Angaben (Provider, User , PW) oder die Verkabelung zum Splitter ist fehlerhaft.

Wenn Du keine Anleitung zum Gerät hast suche nach der Gerätebezeichnung via Google o. ä., denn Ohne eine Konfiguration des Routers wirst Du schwerlich ins Internet kommen.
- DHCP
-Firewall
-Verbindungsdaten
....
Weißt Du die IP-Adresse Deines Roters, kommt ein Login-Fenster?? Ist der Router als Gateway eingetragen?
Bitte warten ..
Mitglied: 14757
31.07.2006 um 10:47 Uhr
Hallo KalleG,
unter Umständen ist die standardmäßige XP-Firewall aktiviert. Diese sollt evtl. eingestellt werden, bzw. wenn eine zusätzliche Firewall wie ZoneAlarm drauf ist sogar deaktiviert. DIe zusätzliche Firewall natürlich auch einstellen. Wenn der ACP über einen Router läuft sollte man die Einstellungen auch dort überprüfen. Kann sein, dass hier sog. Mac-Filter gesetzt sind.

Gruß
Bitte warten ..
Mitglied: Katana
31.07.2006 um 19:48 Uhr
Kaum. Meine Vermutung ist eher, dass der AP
keinen DHCP-Server besitzt, bzw dieser
ausgeschaltet ist.
Jetzt musst Du erstmal einen Anfang finden,
also in die Konfiguration des AP schauen.
Daher: Welche Firma und was für ein
Modell?

Gruß, K.



hallo kalle,
im AP selber kann man nicht viel einstellen, nur wep, als was der AP dienen soll und mac filter.
Der AP ist von Compu Shack und ein Waveline Goldline. Man muss dazu sagen das es die Firma nicht mehr gibt glaub ich.
Bitte warten ..
Mitglied: Katana
31.07.2006 um 19:52 Uhr
Hallo,

wenn Deine WAN Verbindung nicht besteht
fehlen die notwendigen Angaben (Provider,
User , PW) oder die Verkabelung zum Splitter
ist fehlerhaft.

Wenn Du keine Anleitung zum Gerät hast
suche nach der Gerätebezeichnung via
Google o. ä., denn Ohne eine
Konfiguration des Routers wirst Du
schwerlich ins Internet kommen.
- DHCP
-Firewall
-Verbindungsdaten
....
Weißt Du die IP-Adresse Deines Roters,
kommt ein Login-Fenster?? Ist der Router als
Gateway eingetragen?

Leider gibs die Firma nicht mehr und an die Anleitung zu kommen is sehr schwer. Der Splitter ist richtig angeschlossen, wurde schon via Laptop getestet mit direkt verbindung. Die IP des Routers weis ich: 192.168.1.1, ich komm auch auf den AP drauf wenn ich ihn direkt via Netzwerkkabel verbinde. Ob er als Gateway eingetragen is kann ich nicht sagen. Ist mein erstes mal mit Wlan
Bitte warten ..
Mitglied: Katana
31.07.2006 um 19:54 Uhr
Hallo KalleG,
unter Umständen ist die
standardmäßige XP-Firewall
aktiviert. Diese sollt evtl. eingestellt
werden, bzw. wenn eine zusätzliche
Firewall wie ZoneAlarm drauf ist sogar
deaktiviert. DIe zusätzliche Firewall
natürlich auch einstellen. Wenn der ACP
über einen Router läuft sollte man
die Einstellungen auch dort
überprüfen. Kann sein, dass hier
sog. Mac-Filter gesetzt sind.


XP-Firewall is aus, nur Zonealarm ist activiert. Im Mac-Filter ist meine Mac-Adresse schon freigeben.
Gruß
Bitte warten ..
Mitglied: 0cool
01.08.2006 um 17:16 Uhr
@Katana: deinstallier mal dein Zone alarm und probiers dann. Zone Alarm macht oft schwierigkeiten bei einem Netzwerk. Wenn du eine gute kostenlose firewall willst dann versuch mal Sygate mit der hat ich noch nie probleme.

Viel erfolg

0cool
Bitte warten ..
Mitglied: KalleG
04.08.2006 um 07:01 Uhr

hallo kalle,
im AP selber kann man nicht viel einstellen,
nur wep, als was der AP dienen soll und mac
filter.
Der AP ist von Compu Shack und ein Waveline
Goldline. Man muss dazu sagen das es die
Firma nicht mehr gibt glaub ich.


Welche IP hat der AP?

Gruß, Kalle
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Access Point
Frage von PeterzLAN, WAN, Wireless14 Kommentare

Hallo, ich möchte für einen Besprechungsraum Raum eine Gäste WLAN zur Verfügung stellen und bin nun auf der Suche ...

LAN, WAN, Wireless
Kaufempfehlung WLAN ACCESS Point
gelöst Frage von alhambraLAN, WAN, Wireless4 Kommentare

Hallo zusammen, unser Produktivnetz kommt derzeit noch ohne WLAN aus. Ggf. werde ich zukünftig genötigt, WLAN bereitzustellen. Wenn es ...

LAN, WAN, Wireless

WLAN-Funkreichweite Access Point MikroTik

Frage von teret4242LAN, WAN, Wireless4 Kommentare

Hallo, welcher Access Point von MikroTik kann die WLAN-Funkreichweite eines MikroTik RB2011UiAS-2HnD-IN abdecken? Gruß

LAN, WAN, Wireless

Suche Outdoor-WLAN-Access-Point

Frage von coltseaversLAN, WAN, Wireless6 Kommentare

Hallo zusammen, kann jemand einen Outdoor-WLAN-Access-Point empfehlen? Gerne mit PoE. Ich habe schon einige gefunden, aber in aller Regel ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...