Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Access spinnt... DB Neuanlage Passwortabfrage

Mitglied: f2107ltd

f2107ltd (Level 1) - Jetzt verbinden

17.08.2010 um 08:23 Uhr, 4570 Aufrufe, 6 Kommentare

Passwortabfrage bei Neuanlage einer leeren Access DB

Hallo Community,

vllt. habt ihr ein Tipp für mich... bei dem Thema hab ich ausgecheckt ;o)

Folgendes... wollte ein wenig mit Access spielen und einen neue LEERE Datenbank anlegen.
Nachdem ich Speicherort und Name vergeben habe, kommt eine Passwortabfrage.

Im Benutzernamen steht schon ein Anmeldename , der passt zu einer DB die ich vor Wochen mal "exklusiv" geöffnet hatte.
Scheint als hängt das irgendwo im Cache / TMP ???? Keine Ahnung. Ich finde nix.

Nur kann ich keine DB neu anlgegen, weil immer die Passwortabfrage kommt. Und egal was ich dort eingebe... Benutzer / Kennwort kombination sei ungültig.


Sehr kurios... Vllt. hatte das jm von Euch schon mal ... oder schonmal mitbekommen und hat ne Idee, wie ich das Problem wegbekomme


Danke Euch
Grüße
Flo
Mitglied: Karo
17.08.2010 um 10:43 Uhr
Hi,

und welche Version von Access ist das? Solche Infos können schon hilfreich sein.

Karo
Bitte warten ..
Mitglied: f2107ltd
17.08.2010 um 10:55 Uhr
Stimmt. Das könnte hilfreich sein.

MS Access 2003 SP3 .


Gr
Flo
Bitte warten ..
Mitglied: 60730
17.08.2010 um 12:19 Uhr
moin,

  • Systemsteuerung
  • Verwaltung
  • Datenquellen (ODBC)
  • Reiter System DSN (oder) USER DSN
  • Access Datenbanken
  • konfigurieren
  • Systemdatenbank

Wenn da was drin steht und ihr sonst keine System.mdw habt - lösch das.
Wenn ihr sonst eine System.mdw habt - dann such einen Kollegen, der ins Access kommt und dir einen User mit Passwort nennen kann.

Gruß
Bitte warten ..
Mitglied: f2107ltd
17.08.2010 um 15:17 Uhr
Hallo,

danke für die Antwort.
Bei mir (lokal) steht dort nichts drin ...
... und eine system.mdw nutzen wir hier nicht.

:o(
Bitte warten ..
Mitglied: NetWolf
18.08.2010 um 01:52 Uhr
N'abend,

durchsuche deine Festplatte C: nach *.mdw
Ich bin sicher, dass du min. eine finden wirst. Benenne diese erst mal einfach um.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: f2107ltd
18.08.2010 um 08:42 Uhr
Ihr habt recht....
gesucht... umbenannt ... läuft wieder ... perfekt.


Danke für die Hilfe... ;o)

Grüße
Flo
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei neuanlage eines Postfachs Vollzugriff für eine Gruppe

gelöst Frage von CrofexExchange Server5 Kommentare

Hallöchen! Habe gerade mit dem Befehl der Gruppe Exchange_Admins den Vollzugriff für alle User mit Postfach auf dem Server ...

Windows Netzwerk

Vertrauensstellung, Passwortabfrage

gelöst Frage von TeWutzWindows Netzwerk3 Kommentare

Guten Tag, ich habe hier zwei Domänen. Hierzu habe ich eine Vertrauensstellung eingerichtet- eingehend als aus ausgehend, jeweils domänenweit. ...

Multimedia & Zubehör

Soundausgabe spinnt

Frage von windowsboyMultimedia & Zubehör8 Kommentare

Hallo ich bins wieder mal. Diesmal habe ich das Problem das mein Mediacenter was ich ersteigert habe mit der ...

E-Mail

Mailserver spinnt

gelöst Frage von ModdryE-Mail4 Kommentare

Hallo, mein Mailserver will nicht so wie er soll. Hier die Configs: Postfix: Dovecot: Senden/Empfangen geht, aber laut dieser ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 16 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 16 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 19 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...