Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acer Aspire Grafikkarte Treiberupdate (GeForce 7900 GS) kein Bild mehr

Mitglied: RDTM2008

RDTM2008 (Level 1) - Jetzt verbinden

08.12.2008, aktualisiert 09.12.2008, 8761 Aufrufe, 3 Kommentare

Hallo Gemeinde,

folgendes Problem besteht bei meinem Chef´s Laptop:

Nach einem Treiberupdate der Grafikkarte und des Bios, zeigt das Gerät nach dem Windows Startscreen nichts mehr, ausser schwarz, fährt aber vollständig Windows hoch.

Hier kurz die Config:

Acer Aspire 9525WSMi
Intel Core2Duo T7200
1 GB DDR2 Ram
NVidia GeForce Go 7900 GS (512 MB)
240 GB HD

Betriebssystem:

WinXP Pro SP3

Ins Bios komm ich ohne Probleme, auch auf den Bootscreen mit F8 komme ich. So weit so gut! Nun mal das was nicht funktioniert:

- Kein Booten im abgesicherten Modus (weder Debug noch igendein anderer)
- Keine Möglichkeit über eine Remoteverbindung auf den Rechner zu kommen (deaktiviert)
- Im Netwerk ist er nicht freigegeben


Habe mit einer Windows Recovery Version versucht auf den Rechner zuzugreifen, jedoch kann ich lediglich WinXP neu installieren (falsche CD evtl.? keine weitere vorhanden).

Bevor wir das Gerät nun einschicken, wollte ich Eure Meinung dazu hören - ob Ihr noch eine Idee habt, wie ich den "defekten" GraKa-Treiber deinstallieren kann oder wenigstens im VGA mit Win-Original Treiber booten kann.

Ich bin sicher kein Neuling und habe schon so manches ausprobiert, leider ohne Erfolg. Sei noch bemerkt, dass eine Neustinstallation vorerst nicht in Frage kommt, da hier sensible Daten drauf sind, die benötigt werden. Weiter wird das Gerät auch nicht geöffnet um ggf. die Festplatte an einen anderen Rechner anzuschließen.

Also, ich hoffe Ihr könnt helfen!

Danke schon mal und Gruß
Marc
Mitglied: 64748
08.12.2008 um 11:39 Uhr
Hallo,

wenn Du Dich noch nicht am System angemeldet hast (weil dunkel) nachdem der Treiber installiert wurde, dann sollte booten in der letzten funktionierenden Konfiguration noch funktionieren, aber das hast Du sicher schon probiert und es geht auch nicht...

Markus

PS: ich kenn mich damit nicht aus, aber es gibt wohl USB-Grafikkarten um externe Monitore anschließen zu können. vielleicht hilft das.
Bitte warten ..
Mitglied: RDTM2008
09.12.2008 um 08:00 Uhr
Hi Markus,

eine Anmeldung ist nicht erforderlich, der Rechner fährt gleich direkt hoch zu Windows. Einen externen Monitor habe ich auch schon versucht, auch das Umschalten mit der FN Taste habe ich probiert. Nichts hat bisher auch nur ansatzweise Wirkung gezeigt.

Es kann doch nicht so schwer sein, einen anderen Treiber oder wenigstens einen standart Treiber zu laden um wieder ein Bild zu bekommen?!

Bin für jeden Tipp dankbar!

LG
Marc
Bitte warten ..
Mitglied: 64748
09.12.2008 um 11:05 Uhr
Hallo nochmal,

normalerweise macht man ein Treiberrollback, aber wenn man nicht sieht wohin man klickt, dann geht das nicht. Ich hab mal gegoogelt, eine Lösung wäre wenn man ein Treiberrollback über die Kommandozeile machen könnte aber ich hab sowas nicht gefunden.
Vielleicht kennt jemand sowas, dann würde eine CD helfen bei der ein Batchscript mit autoexec gestartet werden kann...
aber das ist reine Spekulation

Markus

PS: Starten im 640x480 Modus hast Du schon versucht?
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Öffnen eines Acer Aspire 7739
gelöst Frage von ThorgeonNotebook & Zubehör2 Kommentare

Grüß Gott liebe Gemeinde, Wie im Titel erwähnt versuche ich ein Acer Aspire zu öffnen aber leider will der ...

Notebook & Zubehör
Weisser Bildschirm bei Acer Aspire 7739
Frage von coltseaversNotebook & Zubehör9 Kommentare

Hallo zusammen, nachdem ich das Laptop auseinandergenommen habe, um einen neuen Lüfter einzubauen, zeigt das Display vom Laptop sofort ...

Grafikkarten & Monitore

Acer Aspire Bildschrim wird immer wieder schwarz

Frage von chrishaltGrafikkarten & Monitore3 Kommentare

Hallo liebe Gemeinde, ich bin verzweifelt. Bei meinem Acer Aspire V3-Laptop wird der eingebaute Screen immer wieder schwarz, mal ...

Notebook & Zubehör

Acer Aspire 1551 friert nach 5 Minuten ein

gelöst Frage von xNx443Notebook & Zubehör13 Kommentare

Hallo Leute, mein Acer Aspire 1551 friert ständig nach 5 Minuten ein. Einen RAM Test habe ich bereits gemacht ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...