Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ACER TravelMate 5520G geht nur kurz an, dann TOD

Mitglied: marinux

marinux (Level 2) - Jetzt verbinden

20.03.2010 um 18:11 Uhr, 9915 Aufrufe, 5 Kommentare

Hallo,

ich habe hier ein ACER TravelMate 5520G, welches während des Betriebs einfach ausging. Ein Einschalten führt nur noch zum kurzen Angehen der Lüfter und Blinken von LEDs, danach einen kurzen Restart mit lauteren Lüftergeräuschen und dann geht er endgültig aus. Das Display geht gar nicht an.

Hat da evtl. jemand Hilfe?
Mitglied: mrtux
20.03.2010 um 18:16 Uhr
Hi !

Hast Du die "Akku raus" -Methode schon versucht?

mrtux
Bitte warten ..
Mitglied: marinux
20.03.2010 um 18:19 Uhr
Hi,

also wenn du damit meinst, dass man den Laptop mal ohne Akku und somit nur über Netzteil laufen lassen soll, dann habe ich das jetzt eben probiert und es funktioniert auch nicht.
Bitte warten ..
Mitglied: mrtux
20.03.2010 um 20:09 Uhr
Hi !

Zitat von marinux:
also wenn du damit meinst, dass man den Laptop mal ohne Akku und somit nur über Netzteil laufen lassen soll, dann habe ich

Ja aber vorher den Laptop mal mindestens fünf Minuten ohne Akku und ohne angeschlossenes Netzteil liegen lassen und dann erst wieder probieren....Manchmal hat auch schon das entfernen der CMOS Batterie geholfen, ansonsten hört sich das dann eher nach einem Hardwaredefekt an...

mrtux
Bitte warten ..
Mitglied: Dani
20.03.2010 um 20:38 Uhr
Moin,
ansonsten hilft manchmal auch Akku raus und 5 Sekunden den Powerknopf drücken und danach das Netzteil anschließen und versuchen einzuschalten.


Grüße,
Dani
Bitte warten ..
Mitglied: marinux
20.03.2010 um 20:57 Uhr
Hallo,

also das Entfernen des Akkus hat nicht funktioniert. CMOS Batterie rausnehmen möchte ich jetzt nicht unbedingt probieren, weil ich bei dem Gerät nicht weiß, wo sie sich befindet und ich glaube noch Garantie haben müsste, so dass ich das Gerät lieber einsende.
Oder weiß jemand, ob die CMOS-Batterie bei dem Gerät leicht zugänglich ist?
Bitte warten ..
Ähnliche Inhalte
Viren und Trojaner
Acer Travelmate P253 Win8 BIOS
gelöst Frage von SpiderXXXViren und Trojaner25 Kommentare

Wie komme ich bei dem Acer Travelmate P253 Win8 ins BIOS? Habe einen Troyaner (durch 1 und 1 mail) ...

Windows 10

Mein Acer E15 geht nicht an und zeigt keine Regung

gelöst Frage von TobsisWindows 1010 Kommentare

Hallo mein Acer Notebook E15 springt nicht an (keine Lüftung geht an wenn ich Lade-kabel anstecke leuchtet das Lade ...

Windows 8

Acer Travelmate, Windows 8 OEM, Neue Festplatte nach defekt - keine Installation möglich

gelöst Frage von d4shoerncheNWindows 813 Kommentare

Guten Morgen, bisher hatte ich immer Glück nicht mit den OEM Versionen von Windows 8 und dessen "Kopplung" im ...

Grafikkarten & Monitore

Monitor geht beim Lichteinschalten kurz aus

Frage von trallerGrafikkarten & Monitore16 Kommentare

Hallo, ich habe gerade festgestellt, dass mein neuer Monitor beim Einschalten der Schreibtischlampe ausgeht. Die hängen auf dem selben ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...