Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Acronis keine Desktop Symbole, Dienste Starten nicht mehr, etc.

Mitglied: Dustin781

Dustin781 (Level 1) - Jetzt verbinden

09.05.2006, aktualisiert 17:31 Uhr, 8290 Aufrufe, 9 Kommentare

Hallo,

ein Kunde von uns hat leichte Probleme mit einem Siemens Server (Hardware Raid 1 System)


Nach dem tauschen der Festplatten und der übernahme des Betriebssystemes per Acronis fuhr der Server zwar noch fehlerfrei bis zur Anmeldung hoch, jedoch zeigte dieser nach der Meldung keine Desktop Symbole mehr an.

Strg+Alt+Entf bringt zwar das Menü, ein Starten des Taskmgr ist aber nicht möglich, man es ist nur möglich sich vom System abzumelden. Dies habe ich auch schon mti anderen Usern versucht.

Der Server steht im Netzwerk, alle wichtigen Dienste laufen und es kann auf dem System gearbeitet werden.

Man kann sich noch per ComputerVerwaltung mit dem System verbindungen, aber es ist nicht mehr möglich noch weitere Dienste zu starten wie z.B. Telnet, dieser Meldet sofort das der Dienst nicht gestartet werden kann.

Nach wenn man die Abhängigkeiten von den Diensten Anzeigen lässt bekommt man nur die Meldung "Zugriff Verweigert".


Im Erreingnis Protokoll stehen nur ein paar Infos von dem Start, das diverse Dienste nicht gestartet werden konnten, mehr Info bekommt man leider nicht von dem System.

Ein neustart möchte ich derzeit verhindern, da noch nicht sicher ist ob der Server danach fehlerfrei wieder hochfährt und die Mitarbeiter dann noch auf dem Systemarbeiten können.

Bevor wir etwas an dem Server machen ist ein Backup des AD geplannt per neuen DC.

Nun ist die Frage ob jemand schon mal ein solchen Fehler hatte, nach dem er mit Arcronis oder ähnlichem auf ein Raid zurückgesichert hat.


vielen dank für die Hilfe!
Mitglied: Karo
09.05.2006 um 15:22 Uhr
Läuft auf der Kiste Veritas BE? Was laufen sonst noch für Dienste?
Wurde der Controller auch erneuert? Welches SP?

Auf jeden Fall scheint mir dort die Dienste-Datenbank gesperrt zu sein, sprich ein Dienst blockt.

Karo
Bitte warten ..
Mitglied: pinguin79
09.05.2006 um 15:30 Uhr
Hi,
wie ist denn die auslastung der Platten?
Kann es sein, das er gerade ein Raid rebuild macht?
Ist evtl. eine Platte defekt?

Gruß
Pingu
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 15:31 Uhr
Hallo,

der Adaptec controller ist immer noch der gleiche, nur die Platten sind beide neu. Die alten hatten Fehlerhafte Sektoren.




Veritas Backup läuft, sonst ist nur noch Tobit David auf dem Server und das war es auch schon..

Dateifreigbene etc.

BS ist Windows 2003
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 15:32 Uhr
Er steht jetzt seit knapp 3 Tagen auf diesem Punkt, die platten auslastung ist laut LED normal, arbeiten halt ein paar Leute drauf.


Mit Rebuild muss er schon fertig sein, kein Server braucht 3 Tage dafür.

Nur, keiner traut sich jetzt noch neuzustarten, nicht das er nicht wieder kommt.. .
Bitte warten ..
Mitglied: Karo
09.05.2006 um 15:45 Uhr
Ich hatte dasselbe Thema: Veritas BE war der schuldige. Nachdem ich sämtliche Services (abgesicherter Modus) auf manuel gestellt hatte lief der Server wieder voll durch.
Ist es so, dass der Server sowie er in die GUI geht richtig am hängen ist und erst einmal keine weiteren Aktionen gemacht werden können?
Habt Ihr ein Autologon laufen?
Kommt Ihr mittels RDP drauf?
Welche BE Version? Die Veritas Treiber mitinstalliert?
Dienste remote zu stoppen (z.B. mittels PSService von SYSINTERNALS)?

Karo
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 16:04 Uhr
Kein Autologon an, bis zur anmeldung kommt er noch, wenn man sich abemeldet


RDP Dienst läuft nicht mehr, die dienste starten nicht.

Vertitas Backup Ist eine Vollinstallation.


Wir haben schon per Advenced Remote Info oder die Computerverwaltung über netzwerk versucht die dienste neustarten, klappt nicht.

Nun ist gerade ein Dienst von David abgestürzt, lässt sich nicht mehr starten...

d.h. alle dienste die die sich beenden kommen nicht wieder.
Bitte warten ..
Mitglied: Karo
09.05.2006 um 16:16 Uhr
wie beschrieben: ALLE Backup Exec Dienste auf MANUELL und REBOOT. (Sollte natürli nur gemacht werden, wenn die User informiert sind, bzw. keiner eingeloggt ist)

Karo
Bitte warten ..
Mitglied: Majestro
09.05.2006 um 16:33 Uhr
Hallo , Ich denke mal du wirst um einen reboot nicht herum kommen, ich wurde das System nochmal nach Viren checken mit ner Linux Boot CD ( achte drauf das er den Controler erkennt, ansonnsten reinpatchen).
Ansonnsten hast du keine andere Wahl wenn dir die Dienste nach der reihe abschmieren.
Gruß
Björn
Bitte warten ..
Mitglied: Dustin781
09.05.2006 um 17:31 Uhr
HI,

durch den Absturzt wurden wir zu einem Neustart gezwungen...

Das System ist wieder hochgefahren, die Dienste Laufen wieder.

Ich gehe mal das von aus, das beim Hochfahren noch ein Rebuild am laufen war. Leider war ich bei dieser Aktion nicht dabei, dies hat der Kunde selber gemacht, und daher möchte man natürlich nicht so viel kaputt machen, wenn es sich nicht vermeiden lässt..


Nun werde ich mal den Raid Controller überprüfen und bedanke mich für die zahlreichen tipps!
Bitte warten ..
Ähnliche Inhalte
Windows Server

Gruppenrichtlinie für Desktop-Symbole

Frage von Patrick91Windows Server4 Kommentare

Guten Tag, ich habe ein kleines Problem mit den Gruppenrichtlinien auf meinem DC. Nach jedem Neustart des Servers (Server ...

Windows 10

Win10 Desktop-Symbole ständig durcheinander

Frage von TomJonesWindows 106 Kommentare

Moin zusammen, vielleicht ist ja jemand selbiges aufgefallen und hat sogar eine Lösung. Es geht um Win10 prof. x64, ...

Windows 10

Was ist dieses Symbol?

Frage von MarabuntaWindows 105 Kommentare

Hallo, Win10x64Pro Wenn ich mit der Maus drüber bin, wird es grau aber zeigt keine Info. Ansonsten ist es ...

Server

Kann httpd Dienst nicht starten.

gelöst Frage von Mr.FSB311Server13 Kommentare

Ich habe bei 1blu einen vServer mit dem OS:centos-6-x86_64 Der httpd Dienst wird mir im Virtuzzo Panel als gestoppt ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...