Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Acronis TI 9.5 Console mit dem 9.1 Agent verbinden funktioniert nicht

Mitglied: Tschernomyrdin

Tschernomyrdin (Level 1) - Jetzt verbinden

28.07.2008, aktualisiert 03.11.2008, 7386 Aufrufe, 3 Kommentare

Hallo.


Wir möchten in unserem Unternehmen alle Rechner mit "Acronis True Image (Workstation und Server)" sichern. Dazu haben wir uns erstmal eine kleinere Anzahl an Einzel-Lizenzen zugelegt um einen Testaufbau zu realisieren (Acronis True Image Workstation 9.1 Build 3887, Acronis True Image Echo 9.5 Build 8115, Acronis True Image Enterprise Server 9.5 Build 8115). Wir möchten Rechner mit folgenden Betriebssystemen über das firmeninterne Netz sichern: Windows NT 4.0, Windows 2000, Windows XP Professional, Windows 2003 Server und Linux Knoppix.

Den Testaufbau habe ich schon realisiert (zwei Rechner mit NT 4.0, einen Rechner mit XP Professional und einen HP Server mit 2003 Server). Der Server dient als Backup-Server. Zu sichern sind erstmal die Rechner mit NT und XP. Da Windows NT nur mit True Image 9.1 (Build 3887) funktioniert, habe ich den zugehörigen Agenten auf die beiden NT-Rechner installiert. Der Licence-Server und die Management-Console befinden sich auf dem XP-Rechner (auch in Version 9.1). Das ganze funktioniert auch soweit…bis darauf, das manchmal eine zusätzliche Nutzer-/Passwort-Abfrage während des verbindens von der Konsole zum Agenten notwendig ist.

Nun möchte ich aber auf dem XP-Rechner True Image Echo 9.5 (Build 8115) installieren (TI 9.1 ist schon installiert). Sobald ich die Management-Console installiert habe, kann man sich nicht mehr mit dem NT-Rechner verbinden. Es erscheint jedes mal die Fehlermeldung „Die erforderlichen Protokolle für die Verbindung mit dem Remote-Client konnten nicht gefunden werden“.
Also wie gesagt, von der 9.1-Konsole zum 9.1-Agenten funktioniert es. Nur von der 9.5-Konsole zum 9.1-Agenten nicht.

Habe den Support von Acronis schon angeschrieben, aber dieser antwortet leider auf meine Anfrage nicht!!!


Kann mir jemand bei der Lösung des Problems helfen?


Ich danke euch im voraus.


Gruß Mike
Mitglied: Tschernomyrdin
30.07.2008 um 07:19 Uhr
Hallo.

Hat keiner eine Idee bzw kann niemand helfen???

Wäre für jeden Lösungsansatz dankbar.


Gruß Mike
Bitte warten ..
Mitglied: noexen
03.11.2008 um 17:10 Uhr
hilft dir zwar nicht weiter, aber ich hab das selbe problem. testaufbau (zum glück) acronis 9.1 server und agents. hab den 9.1 server auf 9.5 geupdated, und wollte jetzt via management console die clients updaten... geht genau wie von dir beschrieben nicht und ich bekomme die selbe fehlermeldung.

deinstallieren 9.1 und neuinstallation 9.5 agent von local funktioniert. aber für produktiven betrieb kann ich das bei mehr als 100 clients wohl eher nicht machen...

sowieso ne geile software, die 9.1 hatte bei mir schon mehr bugs als 100m2 regenwald, bei der 9.5 ist mir auch schon 1x einfach mal so zwischendurch die console abgestürzt bei der verbindung mit einem client, und das problem mit der passwort abfrage hab ich auch, und zwar wenn ich einen task auf einem client editieren will, da kommt eine pw abfrage für den server... wozu und warum ist mir unklar.

naja, ich glaub die s/w wirds bei mir wohl nicht in den produktiven betrieb schaffen, die 9.1 hat mich wirklich abgeschreckt.

aber vielleicht bin ich der einzige der solche probs hat und mit der s/w inkompatibel, will das produkt mal nicht schlecht reden.

das war mein teil dazu.
Bitte warten ..
Mitglied: noexen
03.11.2008 um 18:25 Uhr
ok falls das noch aktuell ist , ich habs grad gefunden: ES GEHT NICHT. kaum zu glauben aber war. mit der 9.5mgmt console ist es nicht möglich, 9.1 clients anzusprechen (updaten) weil die kommunikation jetzt verschlüsselt ist. daher auch "erforderliche protokolle konnten nicht gefunden werden". nun stellt sich mir aber folgende frage: ich hab ja das problem zum glück nicht (höhö) aber wie updated jetzt jemand seine agents der mehrere 100 davon hat? denn mit der 9.1mgmt console kann man ja offensichtlich die alten clients auch nicht updaten um sie dann mit der neuen 9.5mgmt console ansprechen zu können, zumindest geht das bei mir nicht, auch wenn ich das neueste agent.msi file zum update angebe.

narf.
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
DHCP Relay Agent funktioniert nicht
gelöst Frage von ValexusLAN, WAN, Wireless12 Kommentare

Hallo an alle Administratoren, ich bin gerade in der Umstellung des DHCP Servers von unserem Router auf einen Windows ...

Server-Hardware

TI Umgebung mit gebrauchter Hardware. nur welche?

Frage von NordpolcamperServer-Hardware8 Kommentare

Servus! Ich möchte mich gerne in Sachen Serverbetrieb erweitern, bzw. ein paar Änderungen vornehmen. Stand der Dinge Derzeit befindet ...

Backup

Backupkonzept Veeam 9.5

gelöst Frage von gagaguBackup10 Kommentare

Hallo, ich teste seit ein paar Tagen mit Veeam Backup&Replication 9.5 herum und denke das ich die Funktionen soweit ...

Exchange Server

Exchange 2013 Powershell Console funktioniert nicht mehr

Frage von minimalwerkExchange Server8 Kommentare

Hallo liebe Community, wir bekommen beim Aufruf der Exchange 2013 Powershell folgende Fehlermeldung: zuerst dachte ich, dass dies mit ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 10 StundenWindows 103 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 13 StundenAdministrator.de Feedback10 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...