Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory Installation auf Strato-Server

Mitglied: tex4ever

tex4ever (Level 1) - Jetzt verbinden

27.07.2008, aktualisiert 28.07.2008, 6366 Aufrufe, 2 Kommentare

Hallo Leute,

ich verzweifel, echt...

Ich habe einen Windows Server bei Strato mit Windows Server 2003 R2 SP2 Standard Edition. Ich hatte bisher dort einen VMWare Server mit 2 Appilances laufe ghabt --> einer für nen DC und einer für den Web-Server. Das ganze war mir aber zu langsam und der NAT-Service vom VMWare ist ständig abgestürtzt, deswegen hats mir gereicht und ich hab den Server platt gemacht und wollte jetzt alles direkt auf dem Server installieren, ohne VMWare.

Leider scheitere ich jetzt schon an der Active Directory Installation. In den VMs hatte ich Windows Server 2008 laufen, das war einfacher finde ich.

Folgende Situation:
- Ich habe 2 Netzwerkkarten drin (eine ist aktiviert, eine nicht)
- Auf der aktivierten Karte ist per DHCP von Strato meine feste IP-Adresse zugewiesen (die übrigens die Subnet-Mask 255.255.255.255 hat)

1. Versuch:
- IP-Adresse in den Netzwerkeinstellungen fest zuweisen -> geht nicht, weil Subnet-Mask 255.255.255.255 ist nicht zuweisbar, da kommt eine Fehlermeldung -> also über Registry geändert, reboot, OK
- dann DNS-Server Dienst von manuell auf automatisch gestellt, danach vorinstallierten DNS-Server deinstalliert
- dann DNS-Suffix so geändert, das er so heisst, wie meine zukünftige Domäne
- dcpromo ausgeführt und Anleitung auf dieser Seite befolgt: http://www.petri.co.il/how_to_install_active_directory_on_windows_2003. ...
- dann reboot

Dann lange Anmeldezeiten -> Check de Ereignisse zeigt Fehler 1030 und 1058, die alle 5 Minuten dort wieder erscheinen. Der Fehler 1058 sagt, das der die gpt.ini nicht gefunden werden kann. Gebe ich den UNC-Pfad direkt unter Start-Ausführen ein, kommt derselbe Pfad -> Netzlaufwerk ist nicht zu erreichen...
Im DNS-Server sind auch nicht die üblichen 4 Einträge beim Forward-Lookup-Zone zu sehen.

Neuinstallation, 2. Versuch:
- IP-Adresse in den Netzwerkeinstellungen fest zuweisen -> geht nicht, weil Subnet-Mask 255.255.255.255 ist nicht zuweisbar, da kommt eine Fehlermeldung -> also über Registry geändert, reboot, OK
- DNS-Server manuell konfiguriert -> Inklsuvice Forwarder-DNS, die ich vorher über ipconfig /all aufgeschrieben hatte, Forward-Lookup-Zone mit Update-Modus Sichere und Unsichere
- wieder DNS-Suffix geändert
- dcpromo ausgeführt und mit Anleitung auf dem oben genannten Link
- dann reboot

Gleiche Problematik mit 1030 und 1058 Fehlern, sowie fehlende Einträge im DNS-Server Forward-Lookup-Zone.

Dann habe ich im Netz gefunden, das man folgendes ausführen kann:
netdiag /fix

Nun waren die 4 Einträge im Forward-Lookup-Zone zu sehen im DNS-Server, aber die 1030 und 1058 Fehler waren trotzdem noch da.

Neuinstallation und 3. Versuch:
- 2. Netzwerkkarte aktiviert und folgendes zugewiesen:
IP-Adresse: 192.168.0.1
Subnetmaske: 255.255.255.0
Standardgateway: meine fest zugewiesene IP-Adresse von Strato
Bevorzugter DNS: 192.168.0.1
- Die 1. Netzwerkkarte habe ich dynamisch gelassen
- die restlichen Punkte wie im Versuch 1
- nach dcpromo reboot

Danach war der Server nicht mehr erreichbar.

HILFE!!! Ich weis echt nicht mehr weiter. Was mache ich falsch?
Ich meine, man könnte jetzt fragen, wieso muss ich auf einem Webserver ein Active Directory installieren, klar -> aber ich brauche es für den Exchange Server. Aber mit einer festen IP ein Active Directory? Geht das überhaupt? Scheint mir irgendwie nicht logisch, weil was soll ich denn z.B. für eine Netzwerk-ID eingeben, wenn ich eine Reverse-Lookup-Zone einrichten wollen würde? Da kann man ja nur ein Class-C Netz angeben und damit würde ich alle meine Strato Freunde ausschließen. Deswegen war mir der Gedanke mit der 2. Netzwerkkarte ein sehr logischer. Ist da vielleicht der Standardgateway der falsche? Oder muss ich vielleicht der 1. Netzwerkkarte auch die Adresse fest zuweisen?

Wäre für Eure Ratschläge echt dankbar.

thx
Tex
Mitglied: ibwerner
28.07.2008 um 01:44 Uhr
Aber mit einer festen IP ein Active Directory? Geht das überhaupt?
Das geht auf jeden Fall...

Bei dir ligt ein Fehler bei der Konfiguration von DNS vor.
Versuchs mal so:
Achte darauf, dass der sekundäre DNS in den Einstellungen der Netzwerkkarte mit der IP deines Servers übereinstimmt und der Primäre der deines Providers ist. Sollte dies nichts bringen so deaktiviere DNS komplett und führe dcpromo aus. Folge dem Assistenten und lass DNS automatisch einrichten.

Viele Grüße
ibwerner
Bitte warten ..
Mitglied: tex4ever
28.07.2008 um 15:39 Uhr
Hi, danke für Deine Antwort, das habe ich aber bereits mehrmals gemacht.

Ich habe:
- DNS selbst konfiguriert, dann dcpromo und bestehenden DNS gewählt
- DNS deinstalliert (ist bei Strato standardmässig installiert) und dann dcpromo und DNS installieren lassen

Bei beiden tritt immer das gleiche Problem auf.

Aber Du hast Recht, es muss ein DNS-Problem sein, weil ruft man netdiag auf, erscheint die Meldung, das die IP im DC nicht richtig registriert ist. Die Aufrufe

IPConfig /flushdns
IPConfig /registerDNS
und danach Restart von NetLogon

helfen nicht. Nur netdiag /fix scheint zu helfen. Danach ist mit netdiag nur noch zu sehen, das irgendwas mit dem NetBIOS nicht in Ordnung ist. Liegt aber wohl daran, das kein WINS installiert ist, aber des brauch ich ja nicht oder?

Hmm...eigene IP als Alternativ-DNS? Ich habs mal so probiert:

- eigene IP als DNS
- Strato-DNS als Alternativ-DNS

nach dcpromo wird das aber entfernt, dafür erscheint dann die Strato-DNS im Forwarder des DNS-Servers. Die eigene IP wird durch die Local-Host Adresse 127.0.0.1 ausgetauscht -> auch wieder umstellen zu der normalen IP hilft nicht.

Ich bin echt ratlos...
Bitte warten ..
Ähnliche Inhalte
Windows Server
Logon Server Active Directory
Frage von eyetSolutionsWindows Server14 Kommentare

Hallo zusammen, ich habe in einer Domäne 2 primäre Domänencontroller (DC01 alt, DC02 neu). Primär deshalb weil es vorerst ...

Windows Server
Druck-Server im Active Directory
Frage von skullbringerWindows Server16 Kommentare

Wir sind gerade dabei, einen neuen Druckserver mit Windows Server 2012 R2 aufzubauen. Der Server ist installiert, die Rolle ...

Windows Server

Terminal-Server-Eintrag im Active Directory

gelöst Frage von swisstomWindows Server6 Kommentare

Guten Morgen Wir haben in unserer Domäne zwei Terminal-Server. Das heißt, 1x Windows Server 2003 Terminalserver und 1x Windows ...

Windows Server

Server 2012 Active Directory sichern

gelöst Frage von itse92Windows Server6 Kommentare

Hallo, ich möchte gerne bei einem Server 2012 das Active Directory sichern. Nachdem was ich im Internet dazu gelesen ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)5 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...