Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Active Directory und Internet Explorer 10, 11 - Probleme mit GPOs

Mitglied: Jannis92

Jannis92 (Level 1) - Jetzt verbinden

02.06.2014 um 17:15 Uhr, 4134 Aufrufe, 8 Kommentare

Moin Moin,
ich wollte einmal fragen, ob hier jemanden Probleme mit dem Active Direcotry,
in Verbindung mit dem Internet Explorer 10 bzw. 11 bekannt sind?


Wir verwenden einen Windows Server 2008 R2 mit einem Active Directory, sowie GPOs.
Ist auf einem System der Internet Explorer 10 oder 11 installiert und ein Benutzer meldet sich
zum ersten Mal an dem System an, so werden die Richtlinien nicht korrekt bis gar nicht
übernommen. Extrem macht sich dies bei den Einstellungen im Internet Explorer deutlich.
Hier haben die Anwender keinen Zugriff auf das Internet.


Kennt jemand dieses Problem und kennt eine "einfache" Lösung?
Ich habe schon ein paar Foren durchsucht, indenen "wild" gescriptet
wurde (2012er Server installieren, GPOs exportieren und aufm 12er importieren).
Ist dies echt der einzige weg, abgesehen davon, ein Upgrade auf den 2012er zu machen?


Vielen Dank .
Mitglied: Dani
02.06.2014 um 17:29 Uhr
Guten Abend Jannis92,
ich verstehe nur Bahnhof... was geht nun. Was geht nicht?
Ist die GPO für den Internet Explorer 10 bzw. 11 angepasst oder nicht?
Was sagt "gpresult /r" und die Ereignisanzeige auf dem Client?


Grüße,
Dani
Bitte warten ..
Mitglied: Jannis92
02.06.2014 um 19:45 Uhr
Hallo Dani,
sorry, dass es nicht verständlich genug war.

Nochmal:
Für den Internet Explorer wurden Richtlinien konfiguriert, wie z.B. die Internetoptionen (Proxy etc).
Diese greifen allerdings nicht, wenn bei der erstanmeldung des Benutzers der IE10 bzw. IE11 installiert
war.
Bitte warten ..
Mitglied: Dani
LÖSUNG 02.06.2014, aktualisiert 10.06.2014
Wie soll eine Richtlinie angewendet werden, wenn die Software erst nach der Anmeldung installiert wird? GPOs werden beim Anmelden des Benutzers verarbeitet. Als Gegenprobe einfach nac der Installation ein "gpupdate /force" ausführen und die Einstellungen im IE nochmals prüfen.

Ansonsten gilt das hier.


Grüße,
Dani
Bitte warten ..
Mitglied: Jannis92
03.06.2014 um 11:12 Uhr
Ok, das geht denke ich in die richtige Richtung.

Ich glaube, ich muss mein Problem noch einmal etwas konkreter beschreiben:
Wenn ein Benutzer zum ersten Mal an einem System angemeldet wird, auf dem der Internet Explorer 10/11
installiert ist, erhält dieser keinen Internetzugriff, sowie Favoriten. Ein gpudate /force bringt an dieser
Stelle auch nichts.

Ich habe gelesen, dass mit dem Internet Explorer 10/11 die "Internet Explorer-Wartung" entfallen ist.
Nun habe ich mir die GPO "Proxy_%Standort%" (wobei Standort jetzt z. B. für München stehen kann)
angeschaut und festgestellt, dass unter Internet Explorer-Wartung die Proxy-Einstellung, sowie Favoriten
mitgegeben werden.

Möglich, dass deswegen keine Internetverbindung aufgebaut werden kann oder?!
Also ich vermute, dass diese Einstellung nicht mitgegeben werden. Was ich allerdings
komisch finde, ist, dass die Richtlinie auch nicht übernommen wird, wenn der IE10/11
deinstalliert wird, und der Benutzer anschließend neu angemeldet wird.

Naja, hast du (Dani) oder jemand anderes, eine Idee/ Anleitung, wie diese Einstellungen für den IE10/11
über einen 2008er R2 Server mitgegeben werden können, sofern jemand meine Vermutung bestätigen kann?!


Besten Dank .
Bitte warten ..
Mitglied: Dani
03.06.2014 um 20:39 Uhr
Guten Abend,
Ich habe gelesen, dass mit dem Internet Explorer 10/11 die "Internet Explorer-Wartung" entfallen ist.
Steht in meinen Link.

Möglich, dass deswegen keine Internetverbindung aufgebaut werden kann oder?!
Möglich...

Naja, hast du (Dani) oder jemand anderes, eine Idee/ Anleitung, wie diese Einstellungen für den IE10/11 über einen 2008er R2 Server mitgegeben werden können, sofern jemand meine Vermutung bestätigen kann?!
Du hast meinen Link nicht gelesen oder? Mit 2008R2 / WIndows 7 ist das nicht möglich. Dies geht nur mit 2012R2 oder Windows 8/8.1.


Grüße,
Dani
Bitte warten ..
Mitglied: Jannis92
04.06.2014 um 10:23 Uhr
Ich habe deinen Link gelesen.
Ich habe auch einen Link zu dem Thema gefunden (http://www.jniesen.de/?p=1144).
Leider weiß ich nicht so genau, damit etwas an zu fangen.
Bitte warten ..
Mitglied: Dani
04.06.2014 um 10:28 Uhr
Leider weiß ich nicht so genau, damit etwas an zu fangen.
Ich kann dazu nichts sagen. Wir nutzen ausschließlich den supporteten Weg.


Grüße,
Dani
Bitte warten ..
Mitglied: Jannis92
10.06.2014 um 14:50 Uhr
Hey,
nochmals vielen Dank für die Hilfe.
Ich habe es nun geschafft, eine Richtlinie für den Internet Explorer 10 bzw. 11
zu verteilen.

Dieser Blog hat dabei sehr geholfen:
http://www.jniesen.de/?p=1144

Es muss tatsächlich die fehlende Option "Internet Explorer-Wartung" gewesen sein, die
dafür gesorgt hat, dass ein Benutzer, der sich zum ersten Mal an dem System mit IE10/11
angemeldet hat, keine Internet-Verbindung erhalten hat.

Besten Dank nochmal ;).
Bitte warten ..
Ähnliche Inhalte
Windows 7

Installationsprobleme Internet explorer (9 oder 10 oder 11)

Frage von Bheleu21Windows 72 Kommentare

Liebe Admins Ich habe hier bei mir im Haus Internetexplorer 11 ausgerollt. Wir sind nun draufgekommen das bei grob ...

Windows Server

Internet Explorer 11 und Gruppenrichtlinien

gelöst Frage von thaefligerWindows Server7 Kommentare

Hallo zusammen Früher gab es in den Gruppenrichtlinien ja die "Internet Explorer-Wartung". Durch die neuen IE-Versionen wird das neu ...

Windows 7

Installationsprobleme Internet Explorer 11

gelöst Frage von chrisaleWindows 78 Kommentare

hallo liebe kollegen, ich habe ein problem bei dem ich einfach nicht weiterkomme. hier der sachverhalt: wir haben windows ...

Windows 10

Windows 10 und Active Directory

Frage von Herbi1984Windows 105 Kommentare

Hi Zusammen, beim Upgrade wurde der Client fürs AD nicht übernommen. Sprich wenn ich jetzt auf die Gruppenrichtlinien unserer ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 9 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...