Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Directory Probleme unter VMWare - und deshalb kein Exchange ( DNS ? - neue Erkenntnisse !)

Mitglied: Heisenberg

Heisenberg (Level 1) - Jetzt verbinden

30.05.2007, aktualisiert 11.06.2007, 8085 Aufrufe, 1 Kommentar

ich habe das prob (hoffentlich) eingegrenzt - lest bitte dazu den 2. teil - danke

schönen guten tag,

--- UPDATE --- bitte den 2. teil lesen - danke

ich versuche seit tagen verschiedenste exchange-versionen (SBS, 6.5, 7) unter vmware zu installieren, aber es mag mir nicht gelingen.

nach einem vergleich der verschiedenen fehlermeldungen kam ich zu dem schluss, daß es sich um ein problem mit active directory handeln musste.

kurz mal die verwendeten komponenten:

P III/1000 mit 1,6 gig
basissystem windows server standard 2003 (voll gepatched) mit AD und domäne
2 physische Netzkarten
- IP für das interne netz
- PPPoE fürs internet
vmware server version 1.0.3 (die zur zeit aktuellste)
2 logische NICs
- bridged (auf das interne netz)
- NAT (internetverbindung)
gastsystem:
versuch a) windows small business server
versuch b) windows server 2003 standard mit exchange 7
versuch c) windows server 2003 standard mit exchange 6.5


zu a)
gast system: SBS 2k3 mit eigener domäne
beim versuch den exchange teil zu installieren bekomme ich immer hintereinander 2 fehlermeldungen, die leider beim googlen mein thema nicht abdecken

fehler 1:
active directory schema aktualisierung fehlgeschlagen 0xC1037AE6
fehler 2:
installation der unterkomponente: container auf domänenebene 0x8007200A


zu b)
gastsystem : windows 2003 standard voll gepatched, domäne wie hostsystem
bei beiden systemen als administrator angemeldet.
beide sind miteinander synchronisiert (heraufstufen auf 2003 domäne wird bei beiden angezeigt, alle rechner meines netzes zeigen sich auf beiden systemen, gpudate....)

fehlermeldung bei der exchange installation:

Hub-Transport-Funktion
Fehler

Fehler:
Service 'MSExchangeTransport' failed to start. Check the event log for possible reasons for the service start failure.


Im ereignisprotokoll sind danach 2 fehler vorherrschend:

Ereignistyp: Fehler
Ereignisquelle: MSExchange ADAccess
Ereigniskategorie: Topologie
Ereigniskennung: 2114
Datum: 30.05.2007
Zeit: 11:43:41
Benutzer: Nicht zutreffend
Computer: LEANN-VM
Beschreibung:
Prozess MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=1172). Fehler bei der Topologieerkennung. Fehler: 0x8007277b (Lokaler Fehler).

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


Ereignistyp: Fehler
Ereignisquelle: Userenv
Ereigniskategorie: Keine
Ereigniskennung: 1030
Datum: 30.05.2007
Zeit: 11:42:53
Benutzer: DIGITAL\administrator
Computer: LEANN-VM
Beschreibung:
Die Abfrage der Liste der Gruppenrichtlinienobjekte ist fehlgeschlagen. Überprüfen Sie das Ereignisprotokoll auf frühere Fehlermeldungen des Richtlinienmoduls, die die Ursache für dieses Problem beschreiben.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.


die hilfedienste verweisen auch auf AD-fehler


zu c)
siehe b, aber mit exchange 6.5
ich bekomme bei der exchange installation eine fehlermeldung, die ua. aussagt, daß
auf AD nicht zugegriffen werden kann
(IIS, SMTP, NNTP... sind natürlich installiert, werden aber trotzdem als fehlend angezeigt)



SO und nu die frage:

woran liegt es ?

3 verschiedene versuche, alle enden mit AD-problemen, aber die AD ist installiert und synchron, bzw bei SBS war es eine eigene unabhängige domäne

mag vmware exchange nicht oder hat es probleme mit AD ?

WAS MACHE ICH FALSCH ?

danke das ihr bis hierher gelesen habt

Heisenberg
Mitglied: Heisenberg
11.06.2007 um 03:15 Uhr
ich hasse es!

nach langem testen ein paar neue informationen - und danke an alle, die das bisher gelesen haben.


ich glaube, daß prob eingegrenzt zu haben: DNS

neuer test:

host-domain A (realer server)
gast-domain B (VMWare auf eben diesem server)

beide sind win2k3, voll gepatched (test mit XP als 2. gast system geht auch net, ebenso SBS2k3)

icb habe auf dem gastsystem eine NEUE domain eingerichtet, habe beide DNS-server mit zonenübertragungen (eintrag eines NS) ´miteinander bekannt gemacht, ein ping auf den namen! des gastsystems wird vom host übersetzt und aufgelöst (und vice versa); externes ping (laptop)geht auch.

ich habe 2 VM-NICs (bridged fürs netz und NAT fürs INet), INet geht (vom gast und host), ping auf den namen des gastes geht (wird also aufgelöst),selbst freigaben (vom VM-server vergeben) gehen,
ABER :
- ein auf dem gast aufgebauter DHCP wird nicht gefunden
- ich kann mich net auf die domäne (des gastes) connecten ( nicht mit XP als VM, nicht mit XP als real machine auf externem laptop, selbst (ich bin schon ganz schön verzweifelt: externer longhorn-server mit nem schema update (auf level 40) und der gespeicherten domäne wie sie früher einmal war - aber den disconnec ich meistens um weniger fehlerquellen zu haben (um fragen vorzubeugen: die neuen AD-server haben das update (damit auch schema 40) nicht mitbekommen - und ich hab es erst komplett ohne longhorn versucht- das scheint nicht das prob zu sein - BTW: wer hilfe zu einer integration von longhorn in eine existierende AD braucht.... fragt, ich kanns inzwischen)
-teilweise (immer?) konnte sich der gast nicht mal auf seine eigene domäne connecten (und damit wieder die parallele zu dem problem oben); dcpromo brachte nichts, selbst nen komplett neuer (eigenständiger) gast mit 2k3 brachte nichts.

nur um möglichen inkompatibilitäten früherer (deinstallierter) programme vorzubeugen hab ich sogar den host komplett neu aufgesetzt, da ist nicht mal ne externe firewall drin.

bin ich so doof ? (da drauf müsst ihr net antworten )

Danke
Heisenberg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Active Directory Design - Neu
gelöst Frage von TOAOICEWindows Server5 Kommentare

Hallo, ich bin bei einem neuen AG und habe die Aufgabe AD und Exchange einzuführen. Zur Sitation: 3 Standorte ...

Windows Server

Active Directory-Verwaltungscenter macht Probleme

Frage von MrFuzzWindows Server1 Kommentar

Moin, wir haben eine Windows Server 2012 Domäne undich nutze hauptsächlich das Active Directory-Verwaltungscenter zum bearbeiten der Objekte im ...

Windows Server

Dieser active directory domänencontroller schein der letzte dns

Frage von homermgWindows Server3 Kommentare

Hallo Leute, ich habe Server 2008 Domäne mit vielen DC's 2008er laufen nun will ich einen der DC mit ...

Windows Server

Neues Active Directory, Domain Forest und Domain Controller

Frage von DJScorpionWindows Server3 Kommentare

Hallo zusammen, ich habe hier jetzt das erste Mal den Fall, dass ich ein gänzlich neues, komplexes System aufsetzen ...

Neue Wissensbeiträge
Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 19 StundenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 TagSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 TagMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 TagHardware12 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux27 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++24 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless22 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

DSL, VDSL
ISP Wechsel auf Vodefone Koax, Gebäudeverkabelung nur per Cat 7
gelöst Frage von wusa88DSL, VDSL18 Kommentare

Hallo Zusammen, ich bin momentan bei Mnet als Glasfaser Kunde und möchte Preis/Leistungs-Technisch zu Kabel Deutschland / Vodafone wechseln. ...