Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Active Server Sync beendet den Informationsspeicher

Mitglied: Kunstein

Kunstein (Level 1) - Jetzt verbinden

01.11.2006, aktualisiert 08.11.2006, 7687 Aufrufe, 3 Kommentare

Active Server Sync beendet den Informationsspeicher

Wir haben einen Windows 2000 Server SP4 mit Exchange 2003 SP2 mit installierten aktuellen Sicherheitspatches. Die Synchronisation meines Pocket PCs mit Outlook 2003 und Active Sync 4.2 funktioniert über den Desktop einwandfrei.

Die Einrichtung des Exchange Server Sync lief auf dem Server und dem Pocket PC problemlos. Ich komme mit dem Pocket PC über den Internet Explorer mit SSL nach der Anmeldung auf den OWA und dem OMA, wobei SSL nicht erzwungen wird, sondern in der Firewall nur den Port 443 für SSL freigegeben ist. Auch auf den Ordner Microsoft-Server-ActiveSync kann ich von innen über Cradle und von außen über GPRS mit der Meldung HTTP/1.1 501 Not Implemented zugreifen. Die Adressierung des Servers läuft über den DNS Name der Verbindung, die über DYNDNS bereitgestellt wird.

De Protokollierung des Servers zeigt nun folgendes an
1. Microsoft Exchange ActiveSync wurde 2 x geladen und entladen
2. Microsoft Exchange ActiveSync wurde geladen (um 11:04:05)
und dann zeitgleich um (11:05:15)

Der Dienst "Microsoft Exchange-Informationsspeicher" wurde unerwartet beendet. Dies ist bereits 2 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 0 Millisekunden durchgeführt: Kein Vorgang.

und

Unerwarteter Exchange Postfach-Serverfehler: Server: [server.netzwerk.de] Benutzer: [Test@netzwerk.de] HTTP-Statuscode: [503]. Stellen Sie sicher, dass der Exchange Postfach-Server einwandfrei funktioniert.

Ein Auszug des Logs des IIS 5.0 zeigt folgendes:

Netwerk\test, 01.11.2006, 11:04:05, W3SVC1, SERVER, 192.168.24.100, 188, 372, 552, 200,
0, OPTIONS, /Microsoft-Server-ActiveSync, User=test&DeviceId=3BC993A257CED1D757F08C205492427B&
DeviceType=PocketPC&Log=VNATNASNC:0A0C0D0FS:0A0C0D0SP:0C0I0S0R0S0L0H,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 8375, 3991, 1018, 207, 0, PROPFIND, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC/
3BC993A257CED1D757F08C205492427B, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 0, 3958, 1235, 207, 0, PROPFIND, /exchange/Test@netwerk.de/-FlatUrlSpace-/9f417d87214cc148bde1051a4929a52a-2737/, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 187, 333, 388, 404, 0, DELETE, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/
PocketPC/3BC993A257CED1D757F08C205492427B/9f417d87214cc148bde1051a4929a52a-2737, -,

192.168.24.100, -, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 0, 252, 290, 401, 5, MKCOL, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 15, 3719, 802, 405, 0, MKCOL, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync, -,

192.168.24.100, -, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 16, 261, 290, 401, 5, MKCOL, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 0, 3728, 802, 405, 0, MKCOL, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/PocketPC, -,

192.168.24.100, -, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 0, 294, 290, 401, 5, MKCOL, /exchange/.Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/
PocketPC/3BC993A257CED1D757F08C205492427B, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 0, 3761, 802, 405, 0, MKCOL, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/
PocketPC/3BC993A257CED1D757F08C205492427B, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:14, W3SVC1, SERVER, 192.168.24.100, 156, 4262, 16181, 207, 0, PROPFIND, /exchange/.Test@netwerk.de/Aufgaben, -,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:15, W3SVC1, SERVER, 192.168.24.100, 1109, 4534, 1183, 503, 0, PUT, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/
PocketPC/3BC993A257CED1D757F08C205492427B/9f417d87214cc148bde1051a4929a52a-2737, -,

217.91.126.119, netwerk\test, 01.11.2006, 11:04:15, W3SVC1, SERVER, 192.168.24.100, 10250, 512, 444, 200, 0, POST, /Microsoft-Server-ActiveSync, User=test&DeviceId=3BC993A257CED1D757F08C205492427B&DeviceType=PocketPC&Cmd=
Sync&Log=V4TTaSFC:0A0C0D0FS:0A0C0D0SP:8C8I3538S43648R0S0L0H0P,

192.168.24.100, NETWERK\Test, 01.11.2006, 11:04:15, W3SVC1, SERVER, 192.168.24.100, 109, 3991, 820, 503, 0, PROPFIND, /exchange/Test@netwerk.de/NON_IPM_SUBTREE/Microsoft-Server-ActiveSync/
PocketPC/3BC993A257CED1D757F08C205492427B, -,

Netwerk\test, 01.11.2006, 11:04:15, W3SVC1, SERVER, 192.168.24.100, 234, 548, 390, 500, 0, POST, /Microsoft-Server-ActiveSync,


Das Ende eines erfolglosen Server Sync wird dann um 11:04:15mit dem Herunterfahren des Informationsspeichers quittiert.

Dieses habe ich auch mit anderen Postfächern mit demselben Ergebnis ausprobiert.

Hat jemand noch eine Idee oder eine Ahnung wo ich weiter suchen kann?
Vielen Dank!
Mitglied: elCativo
01.11.2006 um 13:55 Uhr
Schau mal bei MS nach Exchange 2003 auf W2K Server stellt nicht alle Funktionen zur Verfügung.
Active Sync Server dürfte dazu gehören da auf W2K noch der IIS 5 läuft und nicht der IIS 6 wie auf W2K3.
Ich tippe mal das da euer Problem liegt den Active Sync nutzt den Webserver per Port 80 oder sicherer per 443.
Bitte warten ..
Mitglied: Kunstein
01.11.2006 um 16:51 Uhr
Das habe ich auch im Verdacht, da bei allen Tutorials immer vom W2k3 gesprochen wird.

Bei Microsoft jedoch steht in der Gegenüberstellung des MSEX 2003 auf W2k oder W2k3 davon jedoch nichts. Hier sollte es funktionieren. Ich möchte aber, bevor ich nun den DC auf W2k3 aufrüste, einigermaßen sicher gehen dass es dann funktioniert oder zumindest funktionieren könnte.

Gibt es denn hier jemanden der Active Server Sync auf einem Windows 2000 mit Exchange 2003 SP2 erfolgreich betreibt?
Bitte warten ..
Mitglied: Kunstein
08.11.2006 um 13:08 Uhr
Habe nun auf den Server w2k3 aufgesetzt und nun geht alles ohne Probleme.

Danke an alle Mit-Leser und Gruß

Mathias
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Probleme mit Active Sync
gelöst Frage von HenereExchange Server6 Kommentare

Servus zusammen. Mein Samsung S7 mit der von Samsung gelieferten App synct nicht mehr mit meinem Exchange Server. Exchange ...

Exchange Server

Active Sync standardmäßig deaktivieren

Frage von ITHG13Exchange Server1 Kommentar

Hi Leute, kurze Frage zu Exchange 2013. Kann ich irgendwo definieren, dass die Active-Sync-Funktionalität (Sync mit Smartphone) grundsätzlich, auch ...

Exchange Server

Active Sync Exchange 2016

gelöst Frage von DelPieroExchange Server7 Kommentare

Hallo zusammen Ist es zwingend notwendig ein offizielles SSL-Zertifikat zu verwenden, wenn man ActiveSync nutzen will mit einem Exchange ...

Verschlüsselung & Zertifikate

Outlook Anywhere und Active Sync Zertifikatsprüfung

gelöst Frage von Philipp711Verschlüsselung & Zertifikate3 Kommentare

Hallo Leute, ich habe eine Frage zu ActiveSync in iOS bzw. Android und (als weiteres Beispiel für den normalen ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 2 TagenPeripheriegeräte3 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 3 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 3 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 5 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Server-Hardware
DL380p Gen8 LEDs Laufwerksaktivität funktionieren nicht
gelöst Frage von Cisco7971Server-Hardware27 Kommentare

Hallo zusammen, ich habe hier ein seltsames Problem: Die LEDs an den Smart Carriern, die bei Laufwerksaktivität rotieren, tun ...

Windows Server
Leistungsindikatoren WS2012R2
Frage von Der.ITlerWindows Server19 Kommentare

Hallo Gemeinde, seit gestern habe ich auf zwei von meinem 8 Hardwareservern folgendes Problem, dass die Leistungsindikatoren nicht gestartet ...

Server-Hardware
Einsteigerfragen zu HP ProLiant DL380p Gen 8
gelöst Frage von brain2011Server-Hardware15 Kommentare

Hallo, ich habe mir einen HP ProLiant DL380p Gen 8 zugelegt, um mich grundlegend mit dieser Geräteklasse und der ...

DSL, VDSL
Profi VDSL-Modem
Frage von malikaDSL, VDSL11 Kommentare

Guten Tag, ich suche nach einem robusten (Temperaturen zw. +25-45 °C) und stabilen VDSL-Modem. Habt Ihr welche Erfahrungen mit ...