Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ActiveDirectory - DNS Problem

Mitglied: marcydarcy

marcydarcy (Level 1) - Jetzt verbinden

18.11.2004, aktualisiert 22:02 Uhr, 4373 Aufrufe, 4 Kommentare

Hallo zusammen,

Ich habe folgendes Problem welches mich zur Verzweifelung bringt :

Nach dem installieren von Active Directory (was ohne Fehler verlief) habe ich keinen Zufriff auf den DC. DCDiag meldet einen Connectivity Error.
Ich habe mittlerweile rausgefunden, das der Server als 1. und 2. DNS die IP unseres Routers eingestellt hat und somit die DNS Server des ISP verwendet - daran liegt es wohl.
Desweiteren kriegt der Server auch die IP vom Router zugewiesen -zwar eine statische aber das will ich auch ändern. Aber wie ? Ich habe komischer Weise keine LAN Verbindung in den Netzwerk/DFÜ Einstellungen wo man das - wie auf den Workstations - einfach ändern kann.

Vielen Dank für einen 'TIP'

cu
marcydarcy
Mitglied: Atti58
18.11.2004 um 21:12 Uhr
Du hast keinen Zugriff auf den DC - von wo aus denn, konntest Du denn Clients in die Domäne heben, trotz Fehlermeldung? Du bist sicher, dass Du Administrator bist , keine LAN-Verbindung - Du hast wohl nicht nur ein DNS-Problem... Hast Du denn die LAN-Verbindung vor dem Heraufstufen gesehen, dann solltest Du den Server erst mal wieder degradieren ... dann eine "feste IP" vergeben, die "nicht vom Router kommt", DNS muss auf dem DC installiert sein und in der Netzwerkkarte muss der erste DNS-Eintrag auf den Server selbst (127.0.0.1 oder seine IP) zeigen ...

Gruß

Atti
Bitte warten ..
Mitglied: marcydarcy
18.11.2004 um 21:36 Uhr
Hallo,


Clients können nicht in die Domäne (auf Grund eines DNS Lookup Problems)
Ich kann nicht einmal auf dem Server dcpromo ausführen um alles rückgängig zu machen - Der findet den DC nicht -wie auch - er versucht ja immer über den Router zu gehen.

Mein Hauptproblem ist glaub ich das ich nicht weiss wo ich der Netzwerkkarte eine IP zuweisen kann. Auf nornmalen Win 2K Workstations kann man das ja einfach in der Netzwerkverbindung eingeben - nur auf dem Server hab ich keinen Eintrag in den Netzwerkverbindugen

Wenn mir das jemand erklären könnte dann funktioniert der Rest bestimmt von selbst....

Gruß
marcydarcy
Bitte warten ..
Mitglied: Randyman
18.11.2004 um 22:02 Uhr
Hi,

wenn Du unter Netzwerkverbindung kein Symbol hast (z.B. Lan) dann läuft bestimmt irgendein Dienst nicht. Die Ereignisanzeige sollte da Aufschluß geben. So was ähnliches hatte ich auch schon mal bei einer Workstation, ich glaube da wars der Dienst "Netzwerkverbindungen" oder so ähnlich. Der Server muss sich selbst als DNS eingetragen haben, sonst läuft nichts.

cu
randy
Bitte warten ..
Mitglied: Atti58
18.11.2004 um 22:02 Uhr
... was passiert denn, wenn Du den Server vom Router trennst und den Server bootest? Versuche mal jetzt, "dcpromo" auszuführen, auch zwei oder drei Mal aufrufen ...

Gruß

Atti
Bitte warten ..
Ähnliche Inhalte
Microsoft
ActiveDirectory Benutzerspeicherplatz
gelöst Frage von tomolpiMicrosoft2 Kommentare

Hi, ich kann ja über den Gruppenrichtlineneditor unter Default Domain Policy - Benutzerkonfiguration -> Administrative Vorlagen -> system -> ...

Windows Server
ActiveDirectory Benachrichtigung
Frage von VerwirrterUserWindows Server4 Kommentare

Hallo zusammen, ich habe bei einem Geschäftspartner mitbekommen, dass es möglic sei eine Benachrichtigung zu erhalten wenn ein Benutzer ...

Windows Server

ActiveDirectory "Anmelden an:" setzt sich automatisch

gelöst Frage von smaxl1985Windows Server12 Kommentare

Hallo, ich habe in unserer AD ein seltsames Phänomen: Bei einigen Benutzern kommt es alle paar Tage vor, dass ...

DNS

DNS Problem im VLAN

Frage von momaiDNS7 Kommentare

Hallo, ich habe ein kleines DNS Problem im VLAN. Folgende Konstellation. Das DNS sollte eigentlich der RVS4000 machen unter ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 16 StundenSonstige Systeme4 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 19 StundenDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 1 TagHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
Viren und Trojaner
Office365 Trojaner Analyse
Frage von ZeppelinViren und Trojaner14 Kommentare

Liebe Community, ich wende mich an euch, um mehr über den Office365 Trojaner zu erfahren, welcher grade seine Runden ...

Netzwerkgrundlagen
Werksreset HP 1920S-24G
gelöst Frage von HenereNetzwerkgrundlagen14 Kommentare

Servus zusammen, ich habe mir 2 neue Switche zugelegt, doch ich komme damit nicht ganz klar. Waren Vorführgeräte zum ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL13 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Firewall
Sophos UTM 9.5 Firewall Log-File durchsuchen
gelöst Frage von Leo-leFirewall13 Kommentare

Hallo zusammen, weiß jemand von Euch, ob man bei der Sophos die Firewall logs noch etwas besser filtern kann? ...