Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ActiveSync Fehler 0x85010001

Mitglied: McRelax

McRelax (Level 1) - Jetzt verbinden

30.12.2006, aktualisiert 04.01.2007, 20866 Aufrufe, 1 Kommentar

Problem mit ActiveSync-Synchronisation auf Windows Mobile 5.0 (HTC P3300)

Hallo!

Ich habe...
einen Microsoft Windows Server 2003 (SBS)
und einen HTC P3300 (= MDA Compact 3 mit WLAN) mit Windows Mobile 5.0

Ich möchte den MDA mit dem Server über das WLAN synchronisieren und bekomme dabei folgende Fehlermeldung auf dem MDA:
Beim Ausführen von ActiveSync gab es ein Problem auf dem Server.
Unterstützungscode: 0x85010001

Ich hab mir das ganze am Server mit Ethereal angesehen und scheinbar tritt ein Fehler bei der Verbindung auf:
Der MDA baut mit dem Server eine Verbindung fehlerfrei auf und meldet sich dann auch an. Bekommt auch zwischendurch ein HTTP 200 (OK) vom Server zurück.
Nur dann kommen zwei identische TCP-Pakete beim Server an. Mit der gleicher Seq-, Ack- und Win-Nr.
Und gleich danach schickt der Server dem MDA ein HTTP-Paket mit dem Response-Code 400 (Bad Request).

EDIT:
Nach den doppelten TCP-Paketen und vor dem 400-Error kommt noch eine Anfrage vom MDA:
/Microsoft-Server-ActiveSync?User=Benjamin&DeviceId=7D47&DeviceType=PocketPC&Cmd=Sync
Hexadezimalzahlen statt #-Zeichen
Ich entschuldige mich für diesen Fehler.


Hat das HTTP-Paket mit dem TCP-Paket etwas zu tun?
Was kann ich dagegen tun?
Wie kann ich meinen MDA mit dem Server synchronisieren?

Vielen Dank schon im Vorraus für alle die mir helfen wollen!

Benjamin!
Mitglied: McRelax
04.01.2007 um 21:29 Uhr
Hallo und ein frohes neues Jahr!

Nun funktioniert die Synchronisation!

Nachdem ich hier keine Antwort bekommen hab, hab ich mich noch einige Stunden gespielt.

Ich habe folgendes getan:
  • In der "Standardwebsite" im IIS habe ich die
  • Einstellungen für "Microsoft-Server-ActiveSync" aufgerufen.
  • Im Karteireiter "Verzeichnissicherheit" habe ich
  • "Authentifizierung und Zugriffssteuerung" bearbeitet.
  • Dort darf scheinbar nur die "Standardauthentifizierung" aktiviert sein.

Bei mir war zusätzlich noch die Windows-Authentifizierung aktiviert.

Das Paket, welches doppelt gesendet wurde, wird immer noch doppelt gesendet, jedoch mit geänderter Win-Nummer.

Der Rest ist mir egal, nachdem es jetzt funktioniert

Danke an alle, die sich meinen Artikel trotzdem durchgelesen haben und sich Gedanken darüber gemacht haben, und somit Zeit dafür aufgewendet haben!

Benjamin!
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange über ActiveSync schlägt sporadisch fehl

Frage von steftsExchange Server

Hallo, wir haben unseren Exchange über die Web Application Firewall unserer Sophos UTM freigegeben. Vorher war er über eine ...

E-Mail

Activesync David

Frage von Huibuh2010E-Mail2 Kommentare

Hallo Admins, wir haben übers WE ein Update von David.fx zu David 12 gemacht. Bei David gibt es ja ...

Mac OS X

MacOS und ActiveSync

gelöst Frage von bolle01Mac OS X7 Kommentare

Moin, ich wollte gerne auf meinem MacBook die Firmen Email Adresse einbinden via ActiveSync, was auf dem iPhone ohne ...

Exchange Server

Wie Exchange ActiveSync ohne Zertifikat

gelöst Frage von 118041Exchange Server3 Kommentare

Ich versuche eine Verbindung vom Smartphone (Android 4.3) zu unsrem Exchange-Server herzustellen. Ein Zertifikat soll dabei NICHT verwendet werden. ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 12 StundenHardware1 Kommentar

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 23 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 23 StundenWindows 101 Kommentar

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 1 TagCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server16 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...