Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ActiveSync mit mehreren ExchangeServern

Mitglied: Dkuehlborn

Dkuehlborn (Level 1) - Jetzt verbinden

07.02.2012 um 12:47 Uhr, 4043 Aufrufe, 3 Kommentare

Hallo Forum,

dank guter Hilfe hier im Forum habe ich bei einem Kunden habe ich einen Wechsel von Exchange 2003 auf SBS 2011 (Exchange 2010) durchgeführen können. Bei der Syncronisation mit dem IPAD treten jedoch Probleme auf.

Nun mal zu den Details:

Vorhandene Server:
Server01 (Windows 2003 / Exchange 2003) (wird nach Abschluß der Umstellung abgelöst)
Server02 (SBS 2011 / Exchange 2010)

Vorhandene User:
user01 (Postfach auf Server01)
user02 (Postfach auf server01)
user03 (Postfach auf Server02)
user04 (Postfach auf Server02)

Portumleitungen:
Port 443 wird auf Server02 umgeleitet

FehlerSzenario:
Outlook Mobile Access ist für alle Benutzer aktiv.
User01 kann mit IPAD auf das Postfach zugreifen.
User02 kann nicht zugreifen. Es wird die Meldung "Die Verbindung mit dem Server ist fehlgeschlagen." angezeigt.

Geplant ist, dass alle Postfächer auf den Server02 umgezogen werden und der Server01 soll komplett von Netzwerk getrennt werden.

Ich hoffe mein Problem ist verständlich. Wenn nicht, dann bitte fragen.

Danke im Voraus für gute Hilfe und Denkanstöße.

Dieter
Mitglied: jadefalke
08.02.2012 um 16:23 Uhr
Hallo,

da es sowieso geplant ist dass alle POstfächer auf Server2 landen, würde ich dies erstmal machen.
danach hast du die Möglichkeit über die Postfachfeatures OWA zu aktivieren.

Zu deinem oben geschildertes Problem.
User1 kann auf Server1 über ActiveSync zugreifen
User2 der auch das Postfach auf Server1 hat, kann es nicht. Ist den bei User2 das ActiveSync unter den Features aktiviert ? Oder hat er einen Schreibfehler in der Konfiguration?

Wenn ein User auf den Server1 zugreifen kann, bedeutet das die ActiveSync bzw OWA Adresse veröffentlicht ist und funktioniert. Also kanns nur am Benutzer liegen.

Kann Benutzer2 mit seinem Gerät folgende Seite erreichen? https://domain.de/Microsoft-Server-ActiveSync/ ? (wobei domain.de natürlich die veröffentlichte Adresse ist, oder zu testzwecken die öffentliche IP Adresse des Unternehmens)

Ausserdem würde ich dies hier testen:

https://www.testexchangeconnectivity.com/

Aber wie gesagt ich würde alle Postfächer auf Exchange2010 erstmal umziehen. Soll ja in Zukunft sowieso auf SBS laufen.
Dabei musst du wohl auch die Firewallregeln für die Veröffentlichung ändern.
Aber dann ist in diesem Punkt die Migration vollzogen, und lauft (hoffentlich)
Es ist viel einfacher OWA und ActiveSync auf Exchange2010 zu konfigurieren / aktivieren
Bitte warten ..
Mitglied: Dkuehlborn
11.02.2012 um 13:50 Uhr
Hallo Jadefalke,

danke für Deine Ausführungen und Ideen.

In meiner Frage ist ein Fehler. Es handelt sich nicht um den User02 (Postfach auf Server01) sondern den User03 (Postfach auf Server02).

Verschiebe ich das Postfach des User03 vom Server02 auf Server01, dann geht der Zugriff.

Der User03 kann über https://80.x.x.x/Microsoft-Server-ActiveSync/ soweit kommen, dass eine Anmeldemaske kommt. Nach Eingabe von Benutzer und Kennwort, wird die Meldung "HTTP 501 Nicht implemetiert" angezeigt.

Da bei meinem Kunden keine Domäne mit dem Namen remote.kunde.de registriert ist, versuche ich den Zugriff über öffentliche IP-Adresse.
Das Tool textexchangeconnectivity.com lässt leider nur den Zugriff über einen DNS Host zu. Ich habe mit ActiveSync-Tester getestet und erhalte das folgende Ergebniss:

User01
Testing 80.x.x.x (non-SSL, On Internet):

Communications:
Doing DNS lookup on 80.x.x.x ........ OK (kundenrouter.kunde.local)
Testing TCP to 80.x.x.x port 80 ..... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7638.1)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "kunde\user01" ................ OK

Result:
ActiveSync IS available.

(To securely enable ActiveSync access from anywhere, see www.accessmylan.com )

User03


Testing 80.x.x.x (non-SSL, On Internet):

Communications:
Doing DNS lookup on 80.x.x.x ........ OK (kundenrouter.kunde.local)
Testing TCP to 80.x.x.x port 80 ..... OK
ActiveSync:
Checking for application ................. OK
Checking version ......................... OK (6.5.7638.1)
Checking protocols ....................... OK (1.0,2.0,2.1,2.5)
User Permissions:
Checking "kunde/user03" ................. FAIL

Result:
ActiveSync detected, but not correctly configured. [HTTP 500: Forms-based auth enabled?]

(For more detailed diagnosis and possible solutions, see www.accessmylan.com )

Im Normalfall würde ich auch erst mal alle Postfächer umziehen. Kritisch wird es nur, dass einge Aussendienstler per iPhone verbindung zum Server haben. Sollten diese dann nach dem Umzug auf den Server02 keine Anbindung mehr haben, dann habe ich ein ernsthaftes Problem.

VG Dieter
Bitte warten ..
Mitglied: Dkuehlborn
12.02.2012 um 10:45 Uhr
Hallo Forum,

ich habe das Problem für meinen Fall lösen können.

SBS2011 hat ein lokales Zertifikat (remoe.kunde.de) erstellt. Nun habe ich beim Provider eine Subdomäne eingerichtet und auf meine statische IP-Adresse (80.x.x.x) mittel A-Record umgeleitet. testexchangeconnectivity hat damit nun auch funktionier und der Zugriff vom iPhone funktioniert nun auch ohne Probleme.

Danke für die Unterstützung

VG Dieter
Bitte warten ..
Ähnliche Inhalte
Exchange Server

ActiveSync funktioniert nach Providerwechsel nicht mehr

Frage von CWiemannExchange Server11 Kommentare

Hallo, ich bin noch relativ neu in dem Server-Business. folgende Situation. Wir haben von einem Kollegen eine Firma übernommen, ...

Exchange Server

Exchangeserver entfernen

gelöst Frage von chb1982Exchange Server7 Kommentare

Hallo zusammen, ich habe vor kurzem einen SBS2003 auf Exchange 2010 migriert. Nun folgt der nächste Schritt, die Migration ...

E-Mail

Activesync David

Frage von Huibuh2010E-Mail2 Kommentare

Hallo Admins, wir haben übers WE ein Update von David.fx zu David 12 gemacht. Bei David gibt es ja ...

Exchange Server

SBS2011 Owa und Activesync funktionieren nach V2V Umzug nicht mehr

gelöst Frage von Anulu1Exchange Server2 Kommentare

Hallo, ich habe einen SBS 2011 von HyperV auf ESXI umgezogen. Dannach mußte ich natürlich die IP wieder einstellen. ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 3 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 10 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 13 StundeniOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 1 TagWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...