Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst AD Basisordner - unregelmäßige Anbindung nach Anmeldung

Mitglied: MatthiasB

MatthiasB (Level 1) - Jetzt verbinden

18.04.2008, aktualisiert 18.10.2012, 9503 Aufrufe, 8 Kommentare

Anbindung des Basisordners erst nach mehreren Anmeldungen oder Neustarts

Hallo Mitstreiter,

Umgebung: 2 DC (W2K3 Std SP1); FileServer (W2K3 Std SP1); Cient : WinXP Prof SP2; User: ca 100

Folgendes Problem habe ich seit einiger Zeit:
Benutzer x meldet sich an seinem Notebook im Netz an. Die Anbindung des %Homeshare% soll über den Laufwerkbuchstaben D: erfolgen.
Nun kommt es häufiger vor, dass die Anbindung des %Homeshare% nicht immer ordungsgemäß funktioniert. Wenn diese nicht funktioniert, sind mehrere Abmeldungen oder Neustarts erforderlich um eine saubere Anbindung des Laufwerks herzustellen.
Ich kann diese Verhalten, welches sich momentan auf zwei Benutzer beschränkt und sporadisch auftritt auf keinen anderen PC mit anderen Benutzeranmeldungen reproduzieren.

Alle Benutzer arbeiten gleichen Images, die Konfiguration der Client wird über Gruppenrichtlinien gesteuert.
Die Anbindung zusätzlicher Laufwerke erfolgt über das Login-Script.

In diesem Forum wurden ähnliche Probleme in Beiträgen aus dem Jahr 2005 und 2006 bereits geschildert, Vorgeschlagenen Lösungen (Anbindung des %Homeshare% per Login-Script) werden bisher nicht in betracht gezogen, da es sich um 2 Benutzer handelt, und zwar das Problem vorerst behoben, jedoch die eigentliche Ursche nicht geklärt ist.

Vieleicht kennt jemand dieses Problem und kann nützliche Hinweise geben.


Matthias
Mitglied: 59769
18.04.2008 um 11:03 Uhr
Ich Tip mal auf einen Memory Stick oder sonst ein USB Ding, das den Buchstaben für sich reserviert hat?
Bitte warten ..
Mitglied: MatthiasB
18.04.2008 um 11:12 Uhr
Danke für die schnelle Antwort,
die Anbindung von externen Datenträger wird mittels GRL untersagt. In diesem speziellen Fall sind lediglich Tastatur und Maus per USB angebunden.

Matthias
Bitte warten ..
Mitglied: 59769
18.04.2008 um 11:23 Uhr
Stell doch mal auf einem der Clients in den lokalen Richtilinien folgendes ein:

Computerkonfiguration\Administrative Vorlagen\System\Anmeldung\
bei der Anmeldung immer auf das Netzwerk warten

Oder kommt das schon über eine GPO?
Bitte warten ..
Mitglied: MatthiasB
18.04.2008 um 11:33 Uhr
Ich habe die Richtline wie beschrieben konfiguriert, werde mich in kürze mit einem Ergebniss melden.
Bitte warten ..
Mitglied: MatthiasB
22.04.2008 um 08:10 Uhr
Sachstand:

Gestern gab es bei den betroffenen Usern keinerlei Probleme. Heute morgen leider der selbe Sachstand wie letzte Woche (Basisordner nicht verbunden), auch nach mehrereren Neustarts nicht. In der Ereignisanzeige wird auch angezeigt, dass bestimmte GRL angewandt wurden.

Vielleicht hat noch jemand eine Idee!?


Matthias
Bitte warten ..
Mitglied: WinSysOp
06.05.2010 um 12:15 Uhr
Hallo zusammen,
prinzipiell haben wir wohl das gleiche oder ein ähnliches Problem.
Leider seid Ihr in Eurer Diskussion nicht bis zur Ursache des Übels vordrignen können.
Ich habe deshalb heute einen neuen Thread aufgemacht unter dem Thema "Probleme mit Mapping von Homeshare (DFS) unter Windows XP"
Würde mich freuen, wenn Ihr Euch an der fehlersuche bzw. Ermittlung der Ursachen beteiligen könntet.

Thanks.
Bitte warten ..
Mitglied: MatthiasB
25.05.2010, aktualisiert 18.10.2012
Hallo Zusammen,

in dem Beitrag von WinSysOp rückt die Lösung deutlich näher.
Hier der Link zum Beitrag:

https://www.administrator.de/forum/probleme-mit-mapping-von-homeshare-%2 ...

Danke für alle Lösungsvorschläge!
Bitte warten ..
Mitglied: WinSysOp
26.05.2010 um 10:05 Uhr
Wir betrachten das Problem als gelöst. Siehe Link im Beitrag von MatthiasB
Das Problem ist seit der Änderung nicht noch einmal gemeldet worden.
Allerdings wirrd es erst bei einer kleinen Test-Gemeinde erprobt.
Für alle anderen läuft im Moment noch das Login-Script, das mit dem Holzhammer alles wieder richtet.
Denmächst werden wir das ändern und haben dann wieder über 500 Nutzer, die ihre Laufwerke über das profil bzw. über Policy zugemappt bekommen.
Wenn das auch ohne Klagen stattfindet, betrachten wir den Fall als endgültig gelöst und "NETBIOS-Namensauflösung" als Schuldigen entlarvt.
Bitte warten ..
Ähnliche Inhalte
Samba
AD Basisordner beschränken
Frage von thepandapiSamba1 Kommentar

Tag zusammen, ich bin auf der Suche nach einer Lösung für mein Problem! Ich will quasi den ganzen Domain ...

Windows Server
Passwort Manager mit AD anbindung
Frage von dakoerryWindows Server6 Kommentare

Hallo ich suche einen Passwort Manager der eine Anbindung an eine AD hat so das die User von der ...

CMS
Konfiguration Owncloud mit AD-Anbindung
gelöst Frage von Philipp711CMS5 Kommentare

Hallo Leute, vielleicht habt ihr auch eine Owncloud-Installation mit der Active-Directory (2012R2) verknüpft und könnt mir helfen. Es geht ...

LAN, WAN, Wireless

Problem mit FreeRADIUS mit Anbindung an AD

gelöst Frage von tingelLAN, WAN, Wireless3 Kommentare

Hallo, ich habe ein Problem mit meiner FreeRADIUS-Konfiguration. Versuche mit NTRadPing und mit "radtest" funktionieren, ebenso ntlm_auth über Konsole. ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 2 TagenBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 4 TagenHumor (lol)10 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 4 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 5 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
gelöst Frage von vanTastE-Mail32 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Domäne beitreten nicht möglich, unter VMWare windows Server 2016 Core
Frage von AmanuelWindows Server21 Kommentare

Ich habe auf meinem Mac unter VMWare Windows Server 2016 Core und Windows Server 2016 Desktopversion installiert. Beide Systeme ...

Windows Server
Server verliert Dateien und Ordner
gelöst Frage von routeserverWindows Server18 Kommentare

Hallo Freunde, ich habe hier ein Problem, das mich an meine Grenzen treibt und ich würde gerne wissen, ob ...

Windows Tools
User Self Service und Client Management
Frage von OrkansonWindows Tools14 Kommentare

Hallo zusammen, ich hab ein paar verschiedene Fragen: 1. Was benutzt ihr um Software im Unternehmen zu verteilen? 2. ...