Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

AD gibt demnächst den Geist auf, funktioniert aber scheinbar noch

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

28.02.2011, aktualisiert 18.10.2012, 3186 Aufrufe, 5 Kommentare

Hallo,

ich habe hier bei einem Kunden ein merkwürdiges Problem.
Er verwendet einen ESXi 4.1 mit 2 x Win2003.
Der eine ist der "PDC" und Fileserver, auf dem anderen läuft Exchange 2003.
Das System wurde scheinbar vor gar nicht alzulanger Zeit installiert und funktioniert problemlos und schnell.

Nun sollte Backup Exec auf dem 1. Server installiert werden für die Datensicherung auf ein NAS (und von dort auf ext. HDDs).
Dabei stellte sich herraus, dass man SQL Express nicht installieren kann. Dabei wiederum stellt sicht herraus, dass Einiges nicht funktioniert.
- IE am 1. Server (Fenster erscheint und verschwindet gleich wieder)
- Diverese Fehler in Bezug auf AD und DNS in den Ereignisprotokollen beider Server.
- dcdiag und netdiag liefern viele Fehler

Aber es läuft ohne Störungen.

Ich würde nun einen 3. Server installieren und diesen zum "PDC" machen wollen.
Vorher mache ich von beiden Servern natürlich ein Image.

Hat da Jemand bitte eine Anleitung oder Konzeptbeschreibung für mich?
Wie kann ich den DNS-Server übertragen?

Macht das überhaupt Sinn?
Wenn ich das AD neu mache, ist der Aufwand ja "sehr groß". ca. 50 Clients und 2 Spezial-Software-Dongle.

Danke

Stefan
Mitglied: br4inbug
28.02.2011, aktualisiert 18.10.2012
Hallo,

dazu hatte Patrick mal ein Tut geschrieben. https://www.administrator.de/wissen/howto-active-directory-umzug-der-bet ...

Wenn Backup Exec erst installiert werden soll, so gehe ich mal davon aus, dass momentan gar nicht gesichert wird?

Einen zweiten DC zu installieren halte ich für die richtige Entscheidung. Allerdings sollte die AD bis dahin schon soweit bereinigt sein. Wenn die Server momentan virtualisiert laufen, dann würde ich, bevor ich mich an die AD traue ein Testnetz mit 2 Klone erstellen um sicher zu gehen, dass du nicht am offen Herzen bzw. der offenen AD arbeitest. So kannst du dir die AD im Testnetz anschauen und von dort aus bereinigen.

Viele Grüße
br4inbug
Bitte warten ..
Mitglied: meronax
28.02.2011 um 09:03 Uhr
Das Problem mit dem sich schließenden IE kenne ich und ist leicht zu beheben.

einfach eine batch datei anlegen mit folgenden Inhalt:

cd c:\Programme\Internet Explorer
regsvr32 IEProxy.dll

Danach sollte der IE wieder funktionieren.
Bitte warten ..
Mitglied: StefanKittel
28.02.2011 um 09:32 Uhr
Zitat von meronax:
Das Problem mit dem sich schließenden IE kenne ich und ist leicht zu beheben.
Funktioniert nicht, das Verhalten bleibt das selbe.
Außerdem will ich die ganzen Fehlermeldung im Eventlog gar nicht erst posten.

Stefan
Bitte warten ..
Mitglied: goscho
28.02.2011 um 12:27 Uhr
Hallo Stefan,

das klingt erst einmal gar nicht gut.

Mit welchem Programm hast du denn vor, Images zu erstellen?
Sollten es Acronis, Drivesnapshot oder ähnliche sein, dann bedenke, dass du dir im Restorefall eines einzelnen DC einen sauberen USN-Rollback einfangen könntest.

Einen 3. DC dazu zu nehmen, ist zwar prinzipiell eine gute Idee, jedoch sollten vorher die Fehler der anderen DCs behoben worden sein.
- Diverese Fehler in Bezug auf AD und DNS in den Ereignisprotokollen beider Server.
- dcdiag und netdiag liefern viele Fehler
Aber es läuft ohne Störungen.
Diese beiden Aussagen können gemeinsam nicht zutreffen, bzw. du hast nur Meldungen mit informativem Charakter und keine richtigen Fehler.
Bitte warten ..
Mitglied: Ausserwoeger
28.02.2011 um 12:45 Uhr
Zitat von goscho:
Hallo Stefan,

das klingt erst einmal gar nicht gut.

Mit welchem Programm hast du denn vor, Images zu erstellen?
Sollten es Acronis, Drivesnapshot oder ähnliche sein, dann bedenke, dass du dir im Restorefall eines einzelnen DC einen
sauberen USN-Rollback einfangen könntest.

Einen 3. DC dazu zu nehmen, ist zwar prinzipiell eine gute Idee, jedoch sollten vorher die Fehler der anderen DCs behoben worden
sein.
> - Diverese Fehler in Bezug auf AD und DNS in den Ereignisprotokollen beider Server.
> - dcdiag und netdiag liefern viele Fehler
> Aber es läuft ohne Störungen.
Diese beiden Aussagen können gemeinsam nicht zutreffen, bzw. du hast nur Meldungen mit informativem Charakter und keine
richtigen Fehler.


100% Richtig du möchtest ja das AD sowie DNS usw. Fehlerfrei Replizieren. Bringt ja nix wenn der neue Server dann auch nicht richtig funktioniert.
Eine Fehlerbehebung auf deinem Ersten Domaincontroller bleibt dir nicht erspart.

LG
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
Nameserver ein Geist?
Frage von zelamediaInternet Domänen9 Kommentare

Hallo alle zusammen, Also gleich zu Anfang möchte ich sagen das ich totaler Anfänger bin und mir das Verständnis ...

Windows Server

AD funktioniert nach Wiederherstellung nicht mehr

gelöst Frage von KMP1988Windows Server7 Kommentare

Servus, ich habe unserern DomänenController mit Veeam zurückgesicherung und nun bekomme ich folgende Fehlermeldung: „Es konnte aufgrund des folgenden ...

Windows 10

Heimnetzgruppe hat einen Geist als Admin

Frage von failuserWindows 101 Kommentar

Hallo Leute Gerade gestern habe ich meine neue WD Festplatte dazu benutzt das Windows 10 mit einem ISO neu ...

Windows Server

GPO für WSUS zieht scheinbar nicht

Frage von d3x1984Windows Server3 Kommentare

Hi, ich möchte gerade einen WSUS konfigurieren und scheinbar wollen die Clients die GPO nicht ziehen und ich weiß ...

Neue Wissensbeiträge
Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 StundenWindows Update

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 14 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Sicherheit

Schwachstelle in Intel SPI Flash Firmware kann manipuliert werden

Information von sabines vor 2 TagenSicherheit

Es existiert ein Problem in einigen Intel Chipsätzen, das durch einen lokalen Angreifer genutzt werden könnte. Die Firmware befindet ...

Heiß diskutierte Inhalte
Off Topic
1st , 2nd Level Support Techniker - Patchfeld und Switche etc.
Frage von pixel0815Off Topic30 Kommentare

Moin zusammen, ich weiß gar nicht ob es hier richtig ist, aber mich würde mal interessieren wie ihr das ...

Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk19 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid14 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Windows 7
Alle Windows Updates Offline installieren
Frage von akadawaWindows 713 Kommentare

Hallo liebe Community, ich habe mehrere Rechner die das Internet schon eine weile nicht gesehen haben und eine menge ...