Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Adaptec RAID 51245 - Logical Devices: Failed

Mitglied: Seinfeld

Seinfeld (Level 1) - Jetzt verbinden

09.02.2015, aktualisiert 14:03 Uhr, 755 Aufrufe, 8 Kommentare

Hallo zusammen!

Windows Server 2008 Std. mit Adaptec RAID 51245 Controller.

Beim o.g. Raid-Controller bekomme ich seit heute die Meldung, dass das logische Device 0 den Status Failed / Impacted hat. (siehe Bilder)
Komischerweise taucht Device 0 unter den logischen Devices zwei mal auf, was vorher nicht der Fall war. Das bisherige Device 0 arbeitet fehlerfrei und es gibt auch dem Server auch sonst keine Probleme, auf das logische Laufwerk zuzugreifen. Bei der Fehlerbehandlung bleibt letztendlich nur die Option "Force online" übrig, wobei man es laut Dialogfenster vorher noch mit einem Serverneustart probieren sollte, den ich aber erst heute Abend durchführen kann.
Daher meine Frage, ob jemand von euch dieses Problem auch schon einmal hatte, bzw. wieso es plötzlich zwei Device 0 - Einträge gibt und ob "Force online" irgendwelche Schäden anrichten könnte? Komplettes Backup des Laufwerks ist zwar vorhanden, aber soweit sollte es möglichst nicht kommen.

Danke

Seinfeld


1f9ae352c4994fcc654943c0b1f7d1b7 - Klicke auf das Bild, um es zu vergrößern

52850fbc4dab2263b174a192ba0df145 - Klicke auf das Bild, um es zu vergrößern

93425ba829dd76283f38102bc923d2b3 - Klicke auf das Bild, um es zu vergrößern
Mitglied: felix.huth
09.02.2015 um 14:31 Uhr
Hi

Ich arbeite schon seit einigen Jahren mit Adaptec aber so etwas ist mir noch nicht untergekommen. Wie dem auch sei - ich würde in dieser Oberfläche NICHTS "forcen" oder "deleten". Serverneustart und beim booten gleich direkt in die Controllerüberfläche und schauen was die von sich gibt - wenn dir die Sache so richtig unheimlich ist, dann frag beim Adaptec Support nach, was ich dir an dieser Stelle auch empfehlen würde.

LG
Bitte warten ..
Mitglied: Seinfeld
09.02.2015 um 15:25 Uhr
Thx, ich werde wohl zunächst den Support kontaktieren.
Eine evtl. Lösung werde ich dann hier posten!

VG
Bitte warten ..
Mitglied: DGI-SysAdm
09.02.2015 um 15:49 Uhr
Hallöle,

irgendwie stimmt bei der Aufstellung aber auch nix - deshalb pflichte ich Felix bei - sofort den Support kontaktieren, am Besten ohne Reboot und sofort die Daten auf einen anderen Server/NAS etc. verschieben!

Deine Grafik verrät uns, dass Du ein RAID 5 hast, mit 8 Platten, 2 Spares und einer Platte (Con1/Dev2) die anscheiend aus dem Verbund geflogen ist. Wenn ich allerdings rechne .. 8 x 931,513 GB als RAID 5 => 6.520,591 GB
selbst wenn ich "rausgeflogene" Platte mit einrechne ... 9 x 931,513 GB als RAID 5 => 7.452,104 GB
Die Hot-Spares scheint er auch nicht ins RAID eingebunden zu haben (sonst würden die Ihren Hot-Spare-Status verlieren).

Oder geht die Auflistung noch weiter ?

Viel Glück !
Robert
Bitte warten ..
Mitglied: Seinfeld
09.02.2015 um 16:16 Uhr
Das wird dann wohl irgendwie mit der rausgeflogenen Platte zusammenhängen, wobei ich da auch eine andere Meldung erwarten würde, momentan sieht es ja so aus, als hätte die nie dazugehört. Der Speicherplatz bei Raid 5 kommt aber hin, 9 x 1 TB - 1 TB = 8 TB.
Bitte warten ..
Mitglied: DGI-SysAdm
09.02.2015 um 16:39 Uhr
... auf jeden Fall solltest Du eine andere Meldung erwarten dürfen - auch dass die HotSpares sofort ins RAID integriert werden.

Zum Berechnen des RAIDs kann ich Dir folgendes ans Herz legen ... http://www.raid-calculator.com/

Und 9 x 931,513 GB = 8.383,617 GB (das wäre RAID0 = Stripe !)

Ich würde tippen auf 10 Platten: 10 x 931,513 GB = 9.3151,3 GB
=> -931,513 GB für Partity = 8.383,617 GB
=> 1024 GB = 1 TB => 8.383,617 / 1024 = 8,187 TB (kommt ungefähr hin)


Ich hatte mal einen defeten ServRAID (IBM), da war auf einmal das RAID weg und nur noch Einzelplatten da - nach dem ersten Schock - Controller getausch, zum Glück baugleichen auf "Tutti" gehabt, die RAID-Konfiguration von den Platten wieder eingelesen und schwups, da war mein RAID wieder da ...
Hatte ich wirklich Schwein gehabt .... und merke - auch RAID-Controller können kaputt gehen !!!

Gutes Gelingen,
Robert
Bitte warten ..
Mitglied: Seinfeld
09.02.2015 um 16:58 Uhr
Es ist "Zum Glück" nur ein RAID für ein Datenlaufwerk in einem Server, dessen Daten täglich gesichert werden. Habe gerade noch mal eine extra-Sicherung angestoßen und werde abwarten, was der Support sagt. Zur Not verschiebe ich alle Daten auf ein NAS, lass die User darüber zugreifen und kann in Ruhe das Raid neu aufbauen, bzw. den Controller wechseln.

Aber Danke schon mal für die Hinweise!
Bitte warten ..
Mitglied: Seinfeld
10.02.2015 um 13:50 Uhr
Problem gelöst. War dann doch nicht so schwerwiegend.

Device 2 war mit Hardware-Error ausgefallen, dafür ist die Device 2 Hot Spare unten eingesprungen.
Defekte Device 2 gegen neue ausgetauscht und dann ist auch das doppelte logische Device 0 verschwunden und die neue Platte habe ich jetzt auch zur Hotspare gemacht.
Bitte warten ..
Mitglied: felix.huth
10.02.2015 um 14:00 Uhr
Wir stellen somit fest - Adaptec ist manchmal eine kleine Drama Queen ....
Bitte warten ..
Ähnliche Inhalte
Vmware

VMWare ESXi 6 zeigt nur ein logical device an

gelöst Frage von 48507Vmware4 Kommentare

Hallo, habe ein kleines Problem mit dem ESXi 6 "HP-Edition". Server: HP ProLiant ML370 G5 2x Smart Array P400 ...

Festplatten, SSD, Raid

Raid Controller wechsel von Adaptec auf MegaRaid

Frage von geforce28Festplatten, SSD, Raid9 Kommentare

Hallo Leute, ich habe vor einen bestehenden Raid, der mit einem Adaptec Controller erstellt wurde auf einen neuen Raid ...

Festplatten, SSD, Raid

Adaptec 6805 Raid Controller - defekt?

gelöst Frage von Axel90Festplatten, SSD, Raid15 Kommentare

Hi! ich habe gerade einen gebrauchten Adaptec 6805 in meinen Server eingebaut. Wenn ich den Server starte, leuchten alle ...

Server-Hardware

Adaptec ESB2 SATA RAID Server 2012 R2

gelöst Frage von hometownServer-Hardware8 Kommentare

Moin kann mir einer sagen wo ich einen Treiber für Adaptec ESB2 SATA RAID Driver für Windows 2012 R2 ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 6 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 18 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 19 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 22 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...