Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adaptec SCSI-Controller kombiniert mit RAID-Controller

Mitglied: LuckyMchn

LuckyMchn (Level 1) - Jetzt verbinden

09.01.2005, aktualisiert 12.01.2005, 9284 Aufrufe, 19 Kommentare

Habe ein kleines oder auch ein großes Problem mit einen Primergy 400 mit 2 SCSI-Controller.

Kurz zur Konfiguration:

Der eine Controller ist ein Adaptec 2940 UW an diesem sind die 2 bauseitig vorhanden CDROM angeschlossen wobei von einen auch gebootet werden kann.

Der andere ist ein "MYLEC DAC960PRL" an diesen ist ein Raidsystem (RAID 5) mit 3 SCSI-Festplatten angeschlossen.
Gem. Assistent sind die Platten Online und initalisiert, weiterhin sind sie über den Assitenten auch ansprechbar.

Wenn ich nun ein BS (Windows 2000 Server) instalieren möchte wird die CD ordentlich gebootet
und das Setup Menü erscheint. Alles läuft normal bis zu dem Punkt Windows wird gestartet.

Das war es auch dann, der Rechner bleibt stehen, der Screen bleibt und es passiert nichts mehr.
Hat jemand von Euch einen Plan was das sein kann. Habe mir schon Gedanken über HAL und Bootsequenz gemacht. Komme irgendwie nicht weiter.

Vorab schon mal Danke für konstruktive Tips
Lucky
Mitglied: meinereiner
09.01.2005 um 13:51 Uhr
Mir ist nicht ganz klar in welchen Moment der Rechner hängt..
Die Partition in die installiert werden soll hast du schon ausgewählt?

Ist der Rechner vor der Installation noch brav gelaufen, oder kann auch irgend ein anderer Hardwaredefekt vorliegen?
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 14:19 Uhr
Sind bei der Installation "beide" SCSI-Controller eingebunden worden ( per Diskette )?

Peter
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 14:20 Uhr
Nein, bis zur Auswahl der Partition komme ich nicht. Rechner stoppt wenn unter die Meldung kommt "Setup startet Windows 2000".

Ob der Rechner vorher brav war !! *g* kann ich nicht sagen der kam gebraucht und hatte früher als BS (OS2).

An Hardewaredefekt hatte ich auch schon gedacht, habe das Raid neu konfiguriert und initialsiert (dauert ja seine Zeit). Bekomme keine Fehlermeldung
Beim Rechnerstart leuchten auch die controls an den Platten auf d. h die Platten werden angesprochen.
Was mir jetzt noch aufgefallen ist wenn das CDRom bootet leuchtet keine Control vom RAID.
Befürchte fast das keinelei Installationdaten auf Platte geschrieben wird.
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 14:23 Uhr
Verstehe jetzt Deine Frage nicht ganz, zu einer Installation sprich Windowsinstallation kommt es nicht.
Ich vermute das Problem hängt irgendwie mit den 2 Controller zusammen, so nach dem Motto der eine kennt den anderen nicht
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 14:41 Uhr
Beim Start der Installation kannst Du mit F6 "SCSI-Treiber anderer Hersteller" einfügen!
Die Meldung am unteren Bildschrimrand:
F6-Drücken zur Installation eine SCSI-Treibers eines anderen Herstellers

erscheint nur sehr kurz, in dieser Zeit muß F6 gedrückt werden.
Dann den Bildschirmmeldungen folgen.

Peter
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 14:47 Uhr
Mit F6 hatte ich es auch schon probiert, aber die Treiber für die Controller sind ja ohnehin schon W2000 bzw. sogar die neueren Treiber als ich habe.

Kann es sein das keine Bootübergabe erfolgt weil der eine Controller den anderen nicht kennt, hatte sowas noch nicht!
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 15:09 Uhr
Schon versucht (wenn vorhanden) ACPI im Bios zu deaktivieren?
Ich schätze, es ist nicht der Raid Controller defekt, da Du ja das Raid schon neu einrichten konntest.
Wird beim Hochfahren die Platte angezeigt? Ist ja durch Raid5 nur noch eine zum anzeigen da.

Peter
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 15:16 Uhr
Ja glaube auch dass das RAID Ok ist. Habe mit einer w98 Startdiskette mal Fdisk aufgerufen und da werden mir meine Platten als ein LW angezwigt also somit das dürfte OK sein.
Wollte jatzt schnell mal tricksen und die CDROM auf den externen Anschluß vom RAID legen aber da brauche ich einen Adapter.
Habe jetzt auch noch festgestellt das ein onBoard SCSI auch vorhanden ist , allerdings im Biaos disabled.
Wegen ACPI muß ich nochmal nachschauen.

Wie verhlt sich das mit den SCSI-Bios überhaupt wenn es 2 Contrioler gibt, muß da nicht eines disabled werden?
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 15:25 Uhr
Es muß jeder Controller aktiviert sein, an dem zu benutzende Geräte angschlossen sind, ansonsten können diese nicht angesprochen werden.

Habe ich richtig gelesen, Du hast 2 Controller auf dem Board eingesteckt?

Peter
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 15:31 Uhr
ja hast richtig verstanden. Allerdings habe nicht ich die eingesteckt sindern die waren schon.

Werde es dann mal mit einen ATAPI-CDROM probieren
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 15:33 Uhr
Wahrscheinlich blöde Frage:

Warum sind 2 zusätzliche Controller drin, wenn der onBoard nicht genutzt wird?

Peter
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 15:38 Uhr
Gute Frage weiß nicht warum die Vorbesitzer dies gemacht haben.
Also der RAID -Controllerist klar aber warum zusätzlich ein Adaptec ist mir unklar.

Bzw. da nicht so unklar da ja die CDROM am RAID nicht angeschlossen werden, aber da hätte der onboard auch ausgereicht
Bitte warten ..
Mitglied: meinereiner
09.01.2005 um 18:38 Uhr
ich würde mal ne IDE Platte einbauen, um andere Fehler auszuschliessen.
Bitte warten ..
Mitglied: LuckyMchn
09.01.2005 um 19:03 Uhr
Habe es schon mit einen IDE-ROM probiert mal kurz reingehängt. bringt auch nichts.

Ich glaube es liegt daran das ich zwischen Raidcontroller und den CD-Rom keine Verbindung herbekomme. Wenn das CDROM bootet ist ende sobaldauf diePlatten zugegriffen wird.
Aber am RaidController kann ich nichts mehr anschließen.

Wieso kommst Du auf IDE-Platte? glaubst der RAID ist defekt?
Bitte warten ..
Mitglied: meinereiner
09.01.2005 um 19:37 Uhr
ich würde da erstmal gar nichts ausschliessen. Der Fehler könnte ja auch ganz woanders liegen. Speicher, CPU, etc..

Da du den Fehler im Raid Bereich suchst würde ich es komplett rausschmeissen und durch eine IDE Platte ersetzen. Wenn es dann geht kannst du dicher sein das du in der richtigen Ecke suchst und das die restliche Hardeware in Ordnung ist.
Bitte warten ..
Mitglied: LuckyMchn
10.01.2005 um 14:43 Uhr
Hallo

so habe es mal zwischenzeitlich mit IDE probiert.
das Ergebnis ist das Gleiche. IDE Platte wird erkannt würde auch das BS starten aber wenn eine CD im SCSI-Laufwerk liegt beginnt die Installation bis zum bereits erwähnten Punkt.

Die IDE Platte wird auch nicht angesprochen vom SCSI-CDROM mit andern Worten die beiden kennen sich nicht, es muß also schief gehen.

Wie kann man es machen das der eine Controller weiß was am anderen angeschlossen ist?
Bitte warten ..
Mitglied: meinereiner
10.01.2005 um 15:15 Uhr
Die Controller müssen nur wissen was an ihnen selbst hängt.

Den Controller vom Raid hast du jetzt auch draussen?
Bitte warten ..
Mitglied: LuckyMchn
11.01.2005 um 12:00 Uhr
Ich hatte alles bereits draussen, werde noch zum Hardwaretechniker !! *g*
Bei IDE gab es eine kleine Auffälligkeit, es wurde immer nur ein IDE Gerät erkannt und zwar nur das, dass am Ende vom Bus war , das zweite wollte er nicht erkennen.


Habe auch mit der Server-Start CD gelogged, die einzige Event-Meldung ist das die Front -dor open ist aber das kann es ja nicht sein.

Noch irgendeine Idee??
Bitte warten ..
Mitglied: LuckyMchn
12.01.2005 um 10:45 Uhr
So die Maschine arbeitet jetzt richtig , inzwischen w2K installiert und konfiguriert, derzeit keine Problem.

Kurz dazu wie es gegangen ist :
Habe das BIOS zurück gesetzt und die Reihenfolge der SCSI-Controller geändert.
Habe den RAID-Controller als primären (Boot) Controller definiert und das SCSI-CDROM das ja an einen anderen Controller hängt in der Boot Reihenfolge nach vorne hinters Diskettenlaufwerk gestellt. Das BIOS des RAID-Controller muß enabeld werden, das war klar aber auch CDROM-Boot muß dort aktivert bzw. enabeld werden obwohl kein CDROM an diesn Controller hängt.

Wie sich herausstellte waren die BIOS-Einstellungen auf das Betriebssystem OS/2 ausgerichtet, deshalb war es der kürzerste Weg BIOS auf Default zurücksetzen und neu eunstellen.

An dieser Stelle nochmals danke an diejenigen die sich mit beteilgt haben und ihren Input dazu gegeben haben.
Das war wirlich ein Stück harte Arbeit
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Adaptec 6805 Raid Controller - defekt?
gelöst Frage von Axel90Festplatten, SSD, Raid15 Kommentare

Hi! ich habe gerade einen gebrauchten Adaptec 6805 in meinen Server eingebaut. Wenn ich den Server starte, leuchten alle ...

Festplatten, SSD, Raid

Raid Controller wechsel von Adaptec auf MegaRaid

Frage von geforce28Festplatten, SSD, Raid9 Kommentare

Hallo Leute, ich habe vor einen bestehenden Raid, der mit einem Adaptec Controller erstellt wurde auf einen neuen Raid ...

Festplatten, SSD, Raid

Intel Raid Controller als normaler Controller

Frage von BellringerFestplatten, SSD, Raid6 Kommentare

Hallo, ich habe ein System auf dem über einen Intel RS2BL040 vier Festplatten angeschlossen waren. Diese vier Platten wurden ...

Peripheriegeräte

Boot order weg scsi controller

Frage von levchrisPeripheriegeräte

Hallo Admins, an einer Workstation wechselt sporadisch manchmal im Bios der Boot device controller order eintrag von lsi auf ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 1 StundeErkennung und -Abwehr1 Kommentar

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 9 StundenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 2 TagenDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Heiß diskutierte Inhalte
Microsoft
VPN Verbindung kann nicht aufgebaut werden
Frage von AlexderITlerMicrosoft35 Kommentare

Hallo, Ich möchte an einem unserer PCs in unserer Tochterfirma eine VPN zu unserem Netzwerk einrichten. Das schlägt allerdings ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
gelöst Frage von Marcel1989Datenbanken19 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Windows Server
Programme auf DC ausführen
gelöst Frage von chris123Windows Server14 Kommentare

Hallo, ich bin gerade dabei einen weiteren Admin für unser Domäne zu konfigurieren. Er soll auch auf dem DC-Server ...

Firewall
PfSense Werbung blocken
Frage von matze2090Firewall13 Kommentare

Hallo, habt ihr eine Lösung wie man mit pfSense am besten im Netzwerk Werbung blockieren kann? Danke :)