Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kann mich nur mit Admin anmelden

Mitglied: TuerkischLAN

TuerkischLAN (Level 1) - Jetzt verbinden

15.02.2007, aktualisiert 17.02.2007, 3830 Aufrufe, 6 Kommentare

Hallo,
ich habe da ein Problem.
Ich habe ein Exchange Server bei uns in der Testumgebung aufgestellt.
Ich kann mich über das Internet via OWA nur als Admin anmlelden.
Wenn ich einen user in der AD erstelle, so komme ich bzw. lässt er mich nicht über das Internet Anmelden am OWA.


Was kann das sein, muss ich am Bentuzer noch einstellen Einwählen ja oder kommt er in eine Gruppe hinzu oder muss ich im System Manager was machen....

Freue mich auf euer Antworten.

danke

lg TL
Mitglied: 37297
16.02.2007 um 16:37 Uhr
Hi,

ich hatte das gleiche Problem als ich einige Experimente (und erste Schritte) mit einem Exchange Server gemacht habe...

Bei mir hat der Login in OWA funktioniert nachdem ich mit dem gewünschten Benutzer zuerst mit einem Client (z.B. Outlook) eingeloggt habe. Nach dem ersten Login funktioniert alles perfekt...

Schöne Grüße
Bitte warten ..
Mitglied: TuerkischLAN
16.02.2007 um 21:37 Uhr
Hallo,
danke für deine antwort.
genau das habe ich auch gemacht.
ich habe bevor ich exchange installiert habe, ja meine ads aufgezogen mit dns und benutzer erstellt.
später habe ich exchange installiert und mich mit einem user an einer station angemeldet.
beim starten des outlooks, habe ich exchange server gewählt und habe den server eingertragen und den benutzer mit prüfung ergebnis OK. Beim laden des profiles kam eine meldung, dass ich das profil im system manager beim exchange aktualisieren soll (sawas in der art). davor kam immer die anmeldung mit passwort.

frage -> muss ich meine alten user erst migrieren oder was muss ich da machen.
wenn ich einen neuen user erstelle klappt das mit dem owa.

lg tl
Bitte warten ..
Mitglied: Donnerwetter
17.02.2007 um 04:10 Uhr
Hallo,

also erst mal etwas zum Verständnis.

Hast Du eine neue Domäne erstellt oder versuchst Du eine Domäne zu migrieren?

Gab es in der alten Domäne schon einen Exchange?

Wenn Du die Domäne neu installiert hast,
dann schau bitte mal nach ob der User automatisch eine E-Mail Adresse zugewiesen bekommt.
Wenn nicht, dann musst Du im Exchange erst einmal Deine Empfängerrichtlinien bearbeiten.

Du kannst Dir auch mal die Rechte des IIS anschauen, ob "normale User" sich auf den
OWA konnektieren dürfen.

MfG

Donnerwetter
Bitte warten ..
Mitglied: TuerkischLAN
17.02.2007 um 09:21 Uhr
hallo dw,

nun ich habe bereits eine alte domäne mit einem zweiten dc integriert.
darauf habe ich 10 user erstellt. später nach ein paar wochen wurde das exchange installiert.
nach der installation vom exchange, habe ich in der ad die exchange aufgaben durchgeführt --> postfach erstellt. eine migration oder sonstiges habe ich nicht gemacht.

wenn ich mit einem dieser 10 user die schon vor der exchange installation erstellt worden sind mich über owa anmelde, so kommt die passwort abfrage. bei eingabe des users und des passwortes komme ich nicht rein.

ebenso ist es wenn ich das ms-outlook starte an einem client mit dem gleichen user von diesen 10, kommt beim starten bzw. des erstellen des profils vom outlook die anmeldung wieder mit username und password.

Nun der Punkt -> erstelle ich einen komplett neuen user, so klappt es mit der owa anmeldung und mit dem outlook.

frage -> muss ich die alten user irgendwie auf den exchange migrieren oder was muss ich da machen???


danke und lg
tl
Bitte warten ..
Mitglied: Donnerwetter
17.02.2007 um 09:29 Uhr
Hallo TL,

wenn Du einen der alten User öffnest und die die E-Mailadresse anschaust,
hat der User die richtige Adresse?

Donnerwetter
Bitte warten ..
Mitglied: Donnerwetter
17.02.2007 um 10:01 Uhr
Hallo TL,

Bitte prüfe mal folgenden Sachverhalt:

1. Haben alle User den gleichen Aufbau der E-Mail Adresse?
2. Gibt es Benutzer mit anders lautenden Mail-Adressen?
3. Ist bei den alten Usern der folgende Haken gesetzt:
- User Eigenschaften anzeigen
- Reiter E-Mail-Adressen anzeigen
- Option "E-Mail-Adressen anhand Empfängerrichtlinie aktualisieren"
4. Wenn alle die E-Mail-Adresse anhand der Richtlinie bekommen und keine
speziell angepasste Adressen vorgegeben wurden, dann kannst Du folgendes machen:

- Exchange Admin öffnen
- Empfänger erweitern

- Empfängeraktualisierungsdienste erweitern
- prüfen ob ein Dienst eingerichtet ist
(da neue User aktualisiert werden, gehe ich mal davon aus)
- rechte Maustaste auf den Dienst
- "jetzt aktualisieren" auswählen
- Empfängeraktualisierungsdienste verkleinern

- Empfängerrichtlinien erweitern
- die passende Richtlinie mit rechter Maustaste anklicken
- "Diese Richtlinie jetzt anwenden" auswählen
- Empfängerrichtlinien verkleinern

Jetzt warte bitte so ca. 5 Min.
Bei deinen paar Usern, sollte es sogar nur eine Sache von Sekunden sein.

Versuch bitte jetzt einen von den alten Usern per Outlook am Server anzumelden.

Laut grauer Theorie solltest Du jetzt glücklich sein.

MfG

Donnerwetter
Bitte warten ..
Ähnliche Inhalte
Windows Server

Lokal als Admin am DC anmelden - Nötig für Recovery

gelöst Frage von Diddi-tbWindows Server5 Kommentare

Hallo zusammen, ich brauche mal wieder eure Hilfe. Im Moment testen wir die Notfallwiederherstellung unseres Servers auf einem anderen ...

Windows Server

Kann mich auf domaine nicht anmelden

gelöst Frage von jensgebkenWindows Server15 Kommentare

Hallo Gemeinschaft, habe mir einen sbs 2011 eingerichtet mit der Domaine JH Wenn ich nun bei Client versuche mich ...

Windows 10

Temporäres Anmelden

gelöst Frage von FragerWindows 1014 Kommentare

Hallo Zusammen, jetzt ist es mal andersrum. XD Wie kann ich Windows 10 so einstellen, das sich Benutzter aus ...

Administrator.de Feedback

Startseite nach Anmelden

gelöst Frage von killtecAdministrator.de Feedback8 Kommentare

Hallo, wenn ich mich direkt auf administrator.de einlogge, kommt seit heute der Stream, vorher kam immer meine Benutzerseite. Ist ...

Neue Wissensbeiträge
E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 13 StundenE-Mail3 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 14 StundenHyper-V

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Sicherheits-Tools

Trend Micro WorryFree Business Security (WFBS) 10 - neuer Patch 1470 verfügbar

Tipp von VGem-e vor 18 StundenSicherheits-Tools1 Kommentar

Servus, mal sehen, ob mit Patch 1470, zu finden unter dann die angeblich fehlerhafte Funktion, die unter W10 im ...

Server-Hardware

Lösung für Ersatz eines defekter Raid-Controllers

Anleitung von wellknown vor 1 TagServer-Hardware3 Kommentare

Hallo, da ich nichts gefunden habe und selbst eine Lösung brauchte, hier eine kleine Anleitung für alle die vor ...

Heiß diskutierte Inhalte
Windows Server
Mit der alten Domäneprofil anmelden ohne Server
gelöst Frage von SyosseWindows Server37 Kommentare

Hallo Jungs Folgendes Szenario: Ich habe bei einem sehr kleinen Unternehmen (2Personen) den Server migriert, soweit hat alles geklappt. ...

Sicherheits-Tools
Virenprogramm lässt Programme nicht starten
Frage von SurferGirlSicherheits-Tools23 Kommentare

Hallo, ich bin neu hier, ich hoffe ich habe die richtige Rubrik gewählt. Falls nicht, tut es mir leid. ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Windows Server
SQL Server Instanz (Eplan) auf WIN 2008 RC2 Server frisst RAM ohne Limit
Frage von derinderinderinWindows Server17 Kommentare

Hallo Zusammen, Wir haben hier einen Windows 2008 RC2 Server. Darauf läuft ein SQL Server Express 2014 Version 12.0.4232.0. ...