Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Als Administrator kein Zugriff auf Benutzerverwaltung

Mitglied: mshn

mshn (Level 1) - Jetzt verbinden

13.07.2004, aktualisiert 05.01.2007, 17192 Aufrufe, 7 Kommentare

Hallo,

ich bin als Administrator unter Windows 2000 Professional, SP 4 angemeldet. Wenn ich nun in der Computerverwaltung auf den Eintrag "Lokale Benutzer und Gruppen" klicke, so erscheint folgende Fehlermeldung:

Auf den Computer "xxxx" konnte nicht zugegriffen werden. Fehler: Bibliothek nicht registriert.

Wer kann mir weiterhelfen, daß ich wieder Zugriff auf die Benutzerverwaltung habe?

Vielen Dank
mshn
Mitglied: Bert2000
18.02.2005 um 15:40 Uhr
Habe das gleiche Problem mit Windows XP pro PC (SP1). Laptop ist in eine Domäne integriert, aber der Benutzer meldet sich lokal an (weil mobil).

Hat denn wirklich niemand Abhilfe parat?
Bitte warten ..
Mitglied: Gompo
01.05.2005 um 00:38 Uhr
Hast Du mal versucht, die "mmc" unter der Kommandozeile (START - AUSFÜHREN - "cmd" --> "mmc") zu starten? Oder die Computerverwaltung (comgmgmt.msc)? Was wirft er da für Fehlermeldungen aus? Die sind nämlich oft viel detaillierter bzw. genauer spezifiziert...
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:41 Uhr
!! Push up Thead!!


Hallo liebe Profis,

habe dieses Problem auch seit gestern

Ich bin ziemlich geschockt, weil ich an dem Rechner nichts verstellt habe
und weder unser Domainadmin noch der lokale Admin hat auf dem Rechner noch Chancen
in die lusrmgr.msc reinzukommen. Auch mmc und compmgmt.msc funzen nicht°!

Ich komme allerdings über Arbeitsplatz->Verwalten noch in die "lokale Benutzerverwaltung"
und hier sind in der Gruppe Administratoren auch der Domänenadmin UND der lokale admin enthalten. Das soll doch so, oder?

Ich bin etwas erstaunt zur Zeit, werde mal in der nächsten Zeit den Kollegen auf den Zahn fühlen. Aber ich kann mir eigentlich nicht vorstellen, das die das waren.

Jemand einen Tipp für mich?

@Gompo: Auch die Stammstruktur wenn ich mir die mmc per "ausführen"anschauen möchte ist leer, aber immerhin öffnet sich eine (wie gesagt leere) Ansicht...
Die Compmgmt.msc lässt sich auch nicht lagen (zugriff verweigert, genau so wie viele andere Befehle)

Wäre sehr froh wenn hier mal jemand seine Meinung kund täte...

Thx, Daniel
Bitte warten ..
Mitglied: dankon7goo
05.01.2007 um 16:43 Uhr
@forenadmins: sorry, das wollte ich nicht!
das Fenster war offen schloss sich nicht, keine Reaktion, ich dachte das Internet kackt wieder ab!!!

Bitte mehrfachpost löschen, danke!
Bitte warten ..
Ähnliche Inhalte
Hyper-V
SQL Zugriff nur für Administrator
gelöst Frage von bobbele66Hyper-V2 Kommentare

Hallo, ich habe auf meinem HP ProLiant Server "MS Server 2012 R2 Standard" mit der Hyper-V Rolle installiert, um ...

Microsoft
Benutzerverwaltung durch GPO
Frage von stizzlerMicrosoft3 Kommentare

Hallo Leute, ich bin relativ neu im Bereich der Gruppenrichtlinien und habe nun eine Frage dazu Die Situation ist ...

Batch & Shell
Script für Benutzerverwaltung
gelöst Frage von ALucaKBatch & Shell10 Kommentare

Ich bräuchte ein Script mit dem ich folgende 3 Dinge tun kann: 1. lokalen Administrator umbenennen 2. das Passwort ...

CMS

Typo3 - Ideen für zentrale Benutzerverwaltung?

Frage von DaniCMS6 Kommentare

Guten Abend Kolleginnen und Kollegen, wir haben bisher für alle unsere Typo3 Seiten im jeweils Backend die verschiedenen Benutzer ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 16 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 22 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 TagSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server25 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless22 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

SAN, NAS, DAS
Qnap TS-453S Pro - Anbindung Active Directory
Frage von JuckieSAN, NAS, DAS13 Kommentare

Hallo zusammen, ich habe hier eine Qnap TS-453S Pro die sich mal so absolut gar nicht in das Active ...