Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Mit Adminrechten Zugriff auf Server extrem langsam!

Mitglied: Petrof

Petrof (Level 2) - Jetzt verbinden

08.01.2005, aktualisiert 12.05.2009, 7436 Aufrufe, 11 Kommentare

Habe schon gepostet, doch da stimmte einiges nicht so richtig.

Es ist sehr dringend, daher hier nochmal das Problem:

Sobald ich mich an einem Clienten mit Admin Rechten anmelde, wird jeglicher Zugriff auf den Server unhaltbar langsam. Zugriff auf andere Freigaben im Netz ist normal und auch wenn ich mich ohne Admin Rechte an Clienten anmelde läuft alles normal.

Server: W2K3, alleiniger Domänencontroller. DNS, WINS läuft. SMB-Deaktivierung schon versucht.
Clienten: W2K, NT4, XP pro. Bisher nur bei W2K Clienten versucht.

Auf allen Clienten läuft ein Login-Script zur Verbindung mit Netzlaufwerken ( teilweise unterschiedliche). Dieses läuft sehr schnell durch, auch mit Admin, Zugriff auf die Ordner verläuft würd ich sagen normal, sobald jedoch -als Admin, oder mit Admin Rechten- eine Datei oder Programm aufgerufen wird, wird's lahm.

Bitte, Bitte, Bitte

Gruß
Peter
Mitglied: fritzo
08.01.2005 um 13:52 Uhr
Hi,

evtl. ein defektes roaming profile. Lösch mal das Profil Deines Adminaccounts (Vorsicht, alle darin gespeicherten Daten gehen flöten) oder leg alternativ einen neuen Adminaccount an. Ich würde auch als Admin kein roaming profile verwenden.

Grüße,
fritzo
Bitte warten ..
Mitglied: meinereiner
08.01.2005 um 20:32 Uhr
bei allen Usern mit Admin Rechten?

Der Client an dem der User mit Admin Rechten angemeldet wird lansam und der Server, oder nur einer von beiden? Wenn der User sich abmeldet ist sofort wieder Ruhe?


Ich würde erstmal schaun was da so eine Last verursacht. Schau mal bei http://www.sysinternals.com die haben da jede Menge Tools die einem genauer sagen was abgeht.
Bitte warten ..
Mitglied: Petrof
08.01.2005 um 21:41 Uhr
Nein, es verursacht keine Last im Netz. Nur der oder die jeweiligen Clienten, die sich mit Admin Rechten am Server melden. Auch sind die Freigaben auf anderen Rechnern schnell. D.H. ausschließlich der Serverzugriff ist für den einzelnen Rechner langsam.

Gruß
Peter
Bitte warten ..
Mitglied: Petrof
08.01.2005 um 21:48 Uhr
Keine Servergespeicherten Profile!

Gruß
Peter
Bitte warten ..
Mitglied: meinereiner
08.01.2005 um 22:30 Uhr
bei allen usern mit admin rechten oder nur bei einem einzigen?
Bitte warten ..
Mitglied: Petrof
09.01.2005 um 01:11 Uhr
Bei allen Usern mit Adminrechten. Egal ob Domänenadministrator oder nur Administrator.

Gruß
Peter
Bitte warten ..
Mitglied: meinereiner
09.01.2005 um 01:21 Uhr
sory, da fällt mir jetzt auch nichts mehr ein. An deiner Stelle würde ich mir bei sysinternals mal so tools wie processexplorer tcp-, file- und Regmon holen um zu schaun was da abgeht. Es müsste ja etwas auffäligers sein.

Ich würde mich auch mal fragen was an dem System geändert worden ist in der Zeit wo der Fehler zum esten mal aufgetreten ist. Da es von mehreren Clients aus auftritt sollte es ja ein globaler Fehler sein. Rechte oder Berechtigungen vermute ich.

Ich würde auch mal andere Sachen testen. Neue Freigabe auf dem Server mit jeder Vollzugriff, Zugriff auf einen anderen Client.
Bitte warten ..
Mitglied: Kirschi
24.01.2005 um 15:26 Uhr
Hallo,

könnte das auch durch Lizenzprobleme verursacht werden?

Andreas
Bitte warten ..
Mitglied: Petrof
24.01.2005 um 15:59 Uhr
Hallo

Nein, Lizenzprobleme kann ich ausschließen.

Ich habe es jetzt einfach umgangen und nur an den nötigen Clienten lokale Adminrechte vergeben. Jetzt ist es eben kein Problem mehr.

Eine Lösung wär trotzdem nicht schlecht, man weiß ja nie ob man es mal braucht.

Peter
Bitte warten ..
Mitglied: Proximus
03.02.2005 um 14:59 Uhr
Moin,

Schau mal auf dem DNS Server nach ob du als Admin den Lesezugriff hast!!!

Hört sich für mich stark nach einem DNS Problem an.

Wenn das nicht geht poste nochmal etwas genauer. (DNS und DOM Struktur ect.)
Bitte warten ..
Mitglied: planula
21.09.2006 um 10:14 Uhr
ich weiss ist ziemlich spät aber wurde das problem schon behoben?? ich habe es auch schon seit längerem und es nervt einfach nur sobald man sich einmal mit dem server verbunden hat geht es alles recht schnell aber wenn man dann längere zeit wieder nichts gemacht hat dann geht der mist von vorne los... Klar könnte ich mir ein Tool schreiben das im Hintergrund alle 5 Minuten einmal auf jedes Netzlaufwerk zugreift, aber das kann ja nicht die LKösung den Problems sein... Ich wäre für Lösungen wirklich sehr dankbar

Gruß
Bitte warten ..
Ähnliche Inhalte
Windows Server

Simultaner Zugriff auf eine Datei im Netzwerk extrem langsam

gelöst Frage von seril789Windows Server10 Kommentare

Hallo zusammen, ich habe in einem kleinen Unternehmen (1 Server, 9 Clients) von SBS2003 und XP auf Server 2012 ...

LAN, WAN, Wireless

Win10 1709 Netapp Zugriff extrem langsam

gelöst Frage von anschillLAN, WAN, Wireless4 Kommentare

Hallo zusammen, ich habe hier seit 3 Wochen ein gravierendes Problem. Nach einer sauberen Neuinstallation von Win10 Version 1709 ...

Windows 10

FTP ist extrem langsam

Frage von grkaWindows 103 Kommentare

Hallo ich habe ein Windows 10 System und meine Internetverbindung über die Fritzbox 7490 hat folgende Werte: Download: bis ...

Router & Routing

Unitymedia EXTREM langsamer Download

gelöst Frage von the-buccaneerRouter & Routing6 Kommentare

Moinsen zusammen! Kunde hat neuen Unitymedia Business Anschluss mit fester IP. Kabel "Modem" Hitron wurde von UM vor Ort ...

Neue Wissensbeiträge
Humor (lol)
Wieder mal DSGVO
Information von brammer vor 11 StundenHumor (lol)2 Kommentare

Mal was zum Lachen: Der Countdown zur Datenschutz-Grundverordnung läuft. Ab 25. Mai sollte man folgende Regeln beachten: Visitenkarten nur ...

Router & Routing

Cisco Talos deckt riesiges Router- und NAS-Botnetz auf

Tipp von Bosnigel vor 11 StundenRouter & Routing

Anscheinend kommt da wieder was auf uns zu: Gruß Bosnigel

SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 1 TagSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 1 TagDatenschutz7 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless45 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

HTML
Link nicht vollständig
Frage von jensgebkenHTML32 Kommentare

Hallo Gemeinschaft, ich erstelle mit Word einen Serienbrief, den ich per Mail versende. Nun mein Problem der Wordserienbrief holt ...

Datenschutz
E-Mail Verschlüsselung DSGVO 2018
Frage von SoccerdeluxDatenschutz27 Kommentare

Hallo zusammen, ich verzweifele langsam und wende mich an euch und hoffe vielleicht ein paar Antworten zu finden. Ich ...

Rechtliche Fragen
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonRechtliche Fragen23 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...