Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adobe Acrobat 7.0 Problem

Mitglied: redline

redline (Level 1) - Jetzt verbinden

10.11.2006, aktualisiert 09:34 Uhr, 6545 Aufrufe, 3 Kommentare

Aus dem Internet Browser verknüpfte PDF- Dokumente werden vom Acrobat für ca. 2 Sekunden angezeigt und dann erscheint eine weisse Seite...

Hallo Zusammen,

folgendes Problem:

Im Internetbrowser verlinkte PDF-Dokumente sollen geöffnet werden. Bei einem Klick auf den Link springt natürlich der installierte Acrobat 7.0 an (nicht der Reader) und versucht das Dokument anzuzeigen.
Dies macht er für 2 bis 3 Sekunden und zeigt dann plötzlich nur noch eine weiße SEite an.

Kann mir jemand bei diesem Problem weiterhelfen?

Würde mich über eine schnelle Hilfe, wie immer, freuen!

Greetz

Florian
Mitglied: tmedv79
10.11.2006 um 08:51 Uhr
Hallo Florian,

ich würd als erstes versuchen den Adobe Reader zu deinstallieren und anschließend neu zu installieren. Das ist ja noch relativ wenig Aufwand.
Bei Darstellungsproblemen hat es bei mir auch oft geholfen unter dem Menü "Dokument" im Adobe Reader den Punkt "Lokale Schriftarten verwenden" zu deaktivieren.
Ein Kunde hatte demletzt auch Probleme PDFs zu laden, weil die Firewall (alter IP-Cop) den Betrieb behinderte. Hier half nur eine
Beim IE hat es auch schon diverse Male geholfen, die Sicherheitseinstellungen zurückzusetzen (mit Vorsicht zu genießen).

Schönen Gruß
Tilman
Bitte warten ..
Mitglied: Ravers
10.11.2006 um 09:03 Uhr
hatte die Tage das selbe Problem.

Habe alles deinstalliert und auch in der Registrierung alles mit Adobe runtergeschmissen. Neustart und neuinstallation und alles ist gut! ;)

Mfg
Bitte warten ..
Mitglied: redline
10.11.2006 um 09:34 Uhr
Na gut, schade das wir da im mom keine andere Lösung haben! Hätte mich gern vor der Neuinstallation gedrückt, aber na gut! *g*

DANKE
Bitte warten ..
Ähnliche Inhalte
Windows 7
Adobe Acrobat Reader kopieren
Frage von BergEnteWindows 71 Kommentar

Hallo Forum, wir haben beim kopieren von Text manchmal das Problem, dass sich die Inhalte nicht kopieren lassen. Das ...

Mac OS X
Adobe Acrobat Probleme
Frage von uridium69Mac OS X6 Kommentare

Moin zusammen Ein bereits bekanntes Problem, welches für richtig Ärger sorgt: Mit Windows erstellte PDF Dokumente werden auf Mac ...

Sonstige Systeme
Adobe Acrobat und Reader Notfall Patch
Tipp von Reini82Sonstige Systeme

Naja auch nichts arg neues Adobe muss mal wieder dringend gepatcht werden

Windows Tools
Fehlerhafte Ansicht Adobe Reader-Acrobat
Frage von fc2011Windows Tools5 Kommentare

Hallo zusammen, seit ein paar Tagen hat sich hier im Netzwerk ein merkwürdiges Phänomen eingeschlichen. Bei ca. 2/3 der ...

Neue Wissensbeiträge
Peripheriegeräte
Unterschrank für HP Drucker
Tipp von NixVerstehen vor 1 TagPeripheriegeräte2 Kommentare

Als kurzen Freitags-Tipp möchte ich gerne meinen neuen Drucker-Unterschrank Modell Amica KS 15423W vorstellen. Das Gerät eignet sich hervorragend ...

Windows 10
Windows 10 - Probleme mit Point-And-Print
Tipp von emeriks vor 2 TagenWindows 103 Kommentare

Hi, wir kämpfen z.Z. mit einigen Druckertreibern, welche unter Win10 beim Verbinden eines Druckers von Printserver mit dem Dialog ...

Windows 10

Windows 10 1803 - Ihr Roamingbenutzerprofil wurde nicht vollständig synchronisiert

Anleitung von Deepsys vor 2 TagenWindows 101 Kommentar

Bei allen Windows 10 1803 PCs traten Probleme mit den Servergespeicherten Profilen auf. Das Abmelden dauerte sehr lange und ...

Exchange Server
Exchange - Fehler mit 2018-07 Sicherheitsupdate
Tipp von ArnoNymous vor 4 TagenExchange Server7 Kommentare

Hallo, es gibt mal wieder Freude mit den MS-Updates. KB4338814 führt dazu, dass der Exchange keine Mails mehr zustellt. ...

Heiß diskutierte Inhalte
Humor (lol)
Freitagsfrage: Was tun, wenn der Admin der DAU ist?
gelöst Frage von VoiperHumor (lol)32 Kommentare

Moin Zusammen, Eine nicht ganz ernst gemeinte Frage an die Außendienstler unter uns. Zusammenfassung: Ein Inhouse Admin ruft bei ...

Windows Netzwerk
LTE Modul - Kein Internet trotz Verbindung
Frage von killtecWindows Netzwerk19 Kommentare

Hallo, ich habe hier ein Dell 7390 2-in-1 mit W10 Pro wo ich nachträglich eine LTE-Karte (Original Dell DW5811e ...

LAN, WAN, Wireless
HP Probook 470 G4 - abbrechende Downloads
Frage von joern1LAN, WAN, Wireless19 Kommentare

Folgendes Problem, für einen Tipp wäre ich dankbar: Bei WLAN-Verbindung zum Internet (nicht LAN) kommt es bei etwas größeren ...

Router & Routing
Routing Problem mit Kaskade FritzBox und pfsense zugeriff nur von der firewall auf die clients und 0.0.0.0
Frage von ukl1967Router & Routing18 Kommentare

Hallo, ich habe ein an sich triviales Problem elches ich allerdings nicht gelöst bekomme. NAS 10.5.10.53 Mein Netz baut ...