Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Adresscache - Mails kommen nicht an

Mitglied: uwe0307

uwe0307 (Level 1) - Jetzt verbinden

17.04.2009, aktualisiert 13:13 Uhr, 3944 Aufrufe, 3 Kommentare

Hallo zusammen....habe wieder mal ein Knacknuss.

Also ich habe mehrere Clients welche per POP/SMTP Mails versenden mit den selben Symtomen.

Wenn die Clients Mailadressen per Autocomplete vervollständigen lassen werden die Mails versendet und auch als gesendet eingetragen. Die Mails kommen aber nie beim Empfänger an noch kommt irgendeine Fehlermeldung. Wenn ich eine Übermittlungsbestätigung anfordere kommt die natürlich auch nicht zurück. Die Mails werden anschliessend aber sauber in den gesendeten Objekten in Outlook angezeigt. Lösche ich den Cache funktioniert es ein zwei Tage und das Spiel geht von vorne los. Denke es liegt an der Installationscd bei welcher ich damals ein SP3 Slipstream gemacht habe, da diese auf allen Clients eingesetzt wurde. Vielleicht hat ja noch jemand eine Idee bevor ich damit anfange überall Office neu zu installieren (Leider sind die Clients auf ca. 21 verschiedene Standorte von Paris bis Moskau verteilt........das wird ein Spass)
Mitglied: filippg
17.04.2009 um 21:09 Uhr
Hallo,

ja, wenn mein Auto nicht mehr fährt lasse ich auch immer die Reifen auswechseln.
Wer betreibt denn den Mailserver? Und was sagt der dazu? Kommen da Mails an? Was haben die dann als Absender und als Empfänger angegeben? Und wie sehen die lokalen Konteneinstellungen aus? Sicher, dass die Absenderadresse da korrekt ist? Ansonsten kommen nämlich auch NDRs nicht an. Klappt den der Mailempfang? Wenn man nicht selber auf den Mailserver schauen kann, kann man auch mal auf einem Client einen Netzwerksniffer installieren (packetyzer, NetMon). Dann sieht man, was/ob da tatsächlich geschickt wird.

Gruß

Filipp
Bitte warten ..
Mitglied: uwe0307
18.04.2009 um 10:58 Uhr
Hi,

Das ist ja das verrückte. Im Outlook scheint alles normal abzulaufen, wenn man die Adressen vollständig manuel einträgt kommen die Mails auch an aber wenn man die Daten aus dem Cache verwendet dann versickern die irgendwo zwischen der Maschine und dem Server. Habe das MessageTracking auf dem Server aktviert und einen Test laufen lassen.

Manuell eintragen, Cache, Manuell eintragen. Laut MT-Log wurde von diesem Client nur 2 Mails an den Server geleitet.

Klingt komisch, ist aber so......

Beste Grüsse
Uwe
Bitte warten ..
Mitglied: filippg
18.04.2009 um 15:07 Uhr
Das ist ja das verrückte. Im Outlook scheint alles normal
abzulaufen, wenn man die Adressen vollständig manuel
einträgt kommen die Mails auch an aber wenn man die Daten aus dem
Cache verwendet dann
Das ist in der Tat seltsam. Outlook verwendet den Cache nämlich normalerweise selbst dann, wenn man die Adressen von Hand eintippt. OL erkennt dann, dass es sie im Cache hat und löst sie auf.

versickern die irgendwo zwischen der Maschine und
dem Server.
Du solltest dein Netzwerkkabel auf Undichtigkeiten prüfen.

Würde dir empfehlen, das wirklich nochmal mit einem Sniffer anzuschauen. Und dann den Nickname Cache zu löschen. Und vielleicht auch nochmal ein neues Profil anzulegen.

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Wo kommen meine Mails hin???
Frage von kargitOutlook & Mail9 Kommentare

Ich möchte meine gesamten Mails aus Outlook express in Outlook 2013 ex bzw. importieren. Was dabei auser acht bleibt ...

Exchange Server
E-Mails von extern kommen nicht an
gelöst Frage von FA-jkaExchange Server7 Kommentare

Mein (Test-)Exchanger (2010 unter 2008R2) empfängt keine E-Mails von extern. Was ich bis jetzt getan habe: - Hostname für ...

Webentwicklung

Mails von Webserver kommen nicht bei gmail Adressen an

gelöst Frage von oskopikWebentwicklung8 Kommentare

Hallo Leute, bin gerade dabei eine Joomla installation mit "community Plug" In aufzubauen. Problem ist wenn sich jetzt ein ...

Exchange Server

Exchange 2007: externe Mails kommen nicht an

gelöst Frage von mcknifeExchange Server16 Kommentare

Hallo Administratoren! wir betreiben einen Exchange 2007 Server auf einem SBS2008 und haben folgendes Problem: Ein Mitarbeiter kann keine ...

Neue Wissensbeiträge
Sicherheit

Zero Day-Schwachstelle im Internet Explorer - wird von APT bereits ausgenutzt

Information von kgborn vor 1 StundeSicherheit

Im Kernel des Internet Explorer scheint es eine Zero Day-Lücke zu geben, die von staatlichen Akteuren (APT) im Rahmen ...

Microsoft
Folder Security Viewer-Lizenzen zu gewinnen
Information von kgborn vor 1 StundeMicrosoft

Ich nehme das Thema mal in Absprache mit Frank hier auf, da es für den einen oder anderen Administrator ...

Hardware

Feueralarm killt Festplatten in Rechenzentrum - führt zu größerem Ausfall

Information von kgborn vor 1 StundeHardware2 Kommentare

Noch ein kleiner Beitrag für Administratoren, die in Rechenzentren aktiv sind - so als Fingerzeig. Denn es gibt Szenarien, ...

MikroTik RouterOS

Mikrotik Advisory: Vulnerability exploiting the Winbox port

Information von colinardo vor 1 StundeMikroTik RouterOS

Brand aktuell: Eine Schwachstelle im Winbox-Port bei Mikrotik Routern erlaubt das Auslesen der User-Datenbank der Router. Patch ist aktuell ...

Heiß diskutierte Inhalte
Linux
Linux Server oder Windows Server - lohnt eine Umstellung auf Linux und ebenso basierende SW bei einer langfristigen Planung?
Frage von motus5Linux22 Kommentare

Wir brauchen bei uns einen neuen Server. Dieser wird als Fileserver, Domäne Controller sowie Exchange Server verwendet. Wir versuchen ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Windows Server
Domänencontroller trennen
Frage von Akit57Windows Server13 Kommentare

Hallo, ich hoffe das mir hier jemand meine Frage trotz der spärlichen Informationen die ich geben kann beantworten kann: ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...