Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Auf AHCI im BIOS umstellen nach Vista-Installation!?

Mitglied: holly79

holly79 (Level 1) - Jetzt verbinden

19.08.2008, aktualisiert 05.12.2008, 11968 Aufrufe, 4 Kommentare

Hallo,

ich habe hier einen Rechner, bei dem ein Vista 64 installiert ist. Die Installation wurde mit den SATA-Einstellungen (unter Storage-Configuration) im BIOS durchgeführt.
Wenn ich nun auf AHCI umstelle, kommt kurz nach erschienen des Ladebalkens von Vista ein Bluescreen und der Rechner startet neu. Stelle ich wieder auf SATA funktioneirt alles.

Was muss ich in Vista machen, damit es mit AHCI startet?

Dank und Gruß,
Holly
Mitglied: acservice
19.08.2008 um 08:23 Uhr
den richtigen Treiber installieren
Bitte warten ..
Mitglied: holly79
19.08.2008 um 08:52 Uhr
Hallo,

habe selber eine Lösung doch noch gefunden:

1. Beenden Sie alle Windows-basierten Programme.
2. Klicken Sie auf Start, geben Sie regedit im Feld Suche starten ein, und drücken Sie anschließend die [EINGABETASTE].
3. Wenn das Dialogfeld Benutzerkontensteuerung eingeblendet wird, klicken Sie auf Fortsetzen.
4. Klicken Sie auf den folgenden Unterschlüssel in der Registrierung:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Servic es\Msahci
5. Klicken Sie im rechten Fensterbereich in der Spalte Name mit der rechten Maustaste auf Start und klicken Sie anschließend auf Ändern.
6. Geben Sie im Feld Wert den Wert 0 ein, und klicken Sie anschließend auf OK.
7. Klicken Sie im Menü Datei auf Beenden, um den Registrierungseditor zu beenden.
Bitte warten ..
Mitglied: Black-Smurf
05.10.2008 um 19:54 Uhr
Moin.

Hab da auch nen kleines Problem. Ich habe auch wie oben beschrieben auf ahci umgestellt.

Danach lief auch alles super. Vista erkannte ahci und lief auch ein paar Tage. Nun hab ich aber immer wieder beim Booten einen Bluescreen.
Nachdem ich dann wieder im Bios auf IDE zurückstell geht wieder alles. Die Werte in der Reg sind auch noch so wie sie sollen.

Hat einer evtl noch ne Idee was es noch sein kann??
Bitte warten ..
Mitglied: Black-Smurf
05.12.2008 um 20:02 Uhr
Hm hat evtl in der Zwischenzeit einer das selbe Problem?
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 SATA Operation auf AHCI umstellen

Frage von OniChanWindows 76 Kommentare

Moin zusammen, Ich habe vor mir einige DELL Precision 7510, welche mit Windows 7 Pro x64 auf einer M.2 ...

CPU, RAM, Mainboards

Installation von AHCI Treiber Windows XP

gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Soziale Netzwerke

Eine GNUSOCIAL (statusnet) installation auf Deutsch umstellen?

gelöst Frage von am502165Soziale Netzwerke4 Kommentare

Hallo Spezialisten! Ich habe in meinem Intranet (auf einem Ubuntu Server 14.04 mit Apache2, MySQL usw) die freie Twitter-Alternaive ...

Windows Server

Folderredirections wieder umstellen

gelöst Frage von ImTrainingWindows Server3 Kommentare

Morgen Community! Wie stelle ich per GPO für eine bestimmte Zweigstelle ein das die users\folderredirections wieder umgestellt werden, und ...

Neue Wissensbeiträge
Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 2 StundenWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

iOS
IOS 11.2.6 verfügbar
Information von sabines vor 7 StundeniOS

Mit dem Update soll der Bug behoben werden, bei dem eine bestimmte Zeichenkette IOS zum Absturz gebracht hat.

Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 22 StundenSicherheit8 Kommentare

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 1 TagInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server38 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing26 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

LAN, WAN, Wireless
VPN Cisco ASA5505 PaloAlto PA-200
gelöst Frage von YannoschLAN, WAN, Wireless21 Kommentare

Hallo zusammen, ich würde gerne ein Site-to-Site VPN zwischen den beiden Standorten aufbauen. PaloAlto PA200 Internetanschluss Deutsche Telekom GK ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...