Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst AHCI oder IDE

Mitglied: madchris

madchris (Level 1) - Jetzt verbinden

02.02.2009, aktualisiert 16:22 Uhr, 16480 Aufrufe, 7 Kommentare

Hallo zusammen,

Habe folgendes Problem:

Habe ein Acer extensa 5230 Notebook bekommen. Es wurde ohne Betriebssytem geliefert ( Linuxlite...) Hab jetzt XP pro installiert. Musste allerdings im BIOS von AHCI auf IDE umstellen, da ich anders kein XP installieren konnte. Jetzt friert mir ab und zu das Windowslogo beim booten ein und es hilft nur noch ein Restart. Kann das mit meiner Umstellung auf IDE was zu tun haben??

Habe nachträglich versucht den AHCI treiber zu installieren ( support acer )... Geht aber nicht... Die minimalen Systemanforderungen für die Software nicht erfüllt, heißt es.


Also:

Muß ich überhaupt wieder umstellen auf IDE ?
Worin liegt der unterschied zwischen AHCI und IDE?
Könnte es das reinfrieren beim booten erklären?
Wie installier ich den AHCI Treiber nachträglich?

Bitte helft mir!!!!!!!

Danke im Voraus
Mitglied: Raik01
02.02.2009 um 16:31 Uhr
Hallo,

Advanced Host Controller Interface (AHCI) ist ein offener Schnittstellen-Standard für Serial-ATA-Controller.
Das kann das einfrieren erklären weil du ja sicher keine IDE Festplatte drin hast sondern eine SATA.
Du mußt den AHCI Treiber Installieren ( das muß gehen! )
Bitte warten ..
Mitglied: priez
02.02.2009 um 18:51 Uhr
Hi,

AHCI kannst du nicht so ohne weiteres nachinstallieren. Habe ich auf jeden Fall noch nie geschafft. Ich würde empfehlen den AHCI-Treiber während der Installation (F6 an der richtigen Stelle) einzubinden.

Muß ich überhaupt wieder umstellen auf IDE?
Wenn du den SATA-Treiber bei der Installation einbindest nicht.

Worin liegt der unterschied zwischen AHCI und IDE?
AHCI = Die Features von SATA wie NCQ sind nutzbar. Aber du musst bei der Installation von Windows den SATA-Treiber einbinden, da dieser bei XP nicht dabei ist.

Bei IDE fallen diese neuen Features weg. Beim IDE-Kompatiblitätsmodus brauchst du keine Treiber bei der Windowsinstallation.


Könnte es das reinfrieren beim booten erklären?
Kann ich keine Aussage zu machen.

Wie installier ich den AHCI Treiber nachträglich?
Bei mir hat es noch nie geklappt. Ich würde neu installieren und bei dem Laden der Treiber auf die Aufforderung F6 für weitere Treiber reagieren. Dann musst du eine DISKETTE! (oder USB-Stick auf Laufwerk A: gemountet) vorrätig haben mit den Treibern für den SATA-Controller.

mfg

René
Bitte warten ..
Mitglied: Raik01
02.02.2009 um 20:35 Uhr
Zitat von priez:
Aber du musst bei
der Installation von Windows den SATA-Treiber einbinden, da dieser bei
XP nicht dabei ist.

Ab Service Pack 2 sind diese dabei!!!
Bitte warten ..
Mitglied: Rainman
02.02.2009 um 21:34 Uhr
@ Raik01 nicht mal beim SP3 und es handelt sich dabei um den Intel Matrix Storage Treiber und der muß integriert werden mit nLite oder per Floppy eingebunden werden, sonst bootet die Festplatte nie im AHCI Modus !!
http://downloadcenter.intel.com/filter_results.aspx?strTypes=all&Pr ...*+XP+Professional&lang=eng&strOSs=44&submit=Go!

Hatte hier den gleichen Ärger mit einem 8930 und XP

mfg
Bitte warten ..
Mitglied: madchris
03.02.2009 um 13:57 Uhr
So hab das hier im Internet gefunden: AHCI_Trick_22.reg!!!

Hat bei mir funktioniert!!!


Überarbeitete Version Juni 2008, mit Registry-Einträgen für
- ICH9-Baureihe
- ICH10-Baureihe
- ICH9-Mobile (versuchsweise)



AHCI_Trick_22.reg -- Registryeinträge für IaStor.sys

Den Treiber IaStor.sys bekommt man in der neuesten Version vom Intel-Server, er versteckt
sich im jeweils aktuellen Storage-Treiber-Paket, das zurzeit (Juni 2008) aktuelle Version 8.2 liegt unter:
http://downloadmirror.intel.com/16012/eng/iata82_enu.exe

Das Paket entpackt man nach dem Downlad in ein separates Verzeichnis,
in diesem Beispiel C:\AHCI, und zwar von der Windows-Eingabeaufforderung aus
mit dem Befehl:

IATA82_ENU.exe -a -a -p c:\AHCI

Nach Bestätigung der Lizenzinformation liegt der entpackte Treiber

IaStor.sys

im Verzeichnis

C:\AHCI\Driver
(bzw. in C:\AHCI\Driver64);

von dort aus kopiert man ihn nach

C:\Windows\System32\Drivers.

Dann spielt man den Registry-Patch AHCI_Trick_22.reg ein.

Nach einem Neustart ruft man das BIOS-Setup des Mainboards auf und stellt den AHCI-Betriebsmodus ein. Nach dem Booten
verlangt Windows den passenden Treiber (IaStor.sys alleine reicht nicht), man verweist den Hardware-Assistenten
also auf

C:\AHCI.

Wer den RAID-Modus oder den sogenannten RAID-Ready-Modus nutzen will (dabei ist zunächst
kein RAID eingerichtet, lässt sich aber später nachrüsten), kann unter Windows den Intel Matrix Storage Manager
installieren (IMSM):
http://support.intel.com/support/chipsets/imsm/

Dieser lässt sich mit der erwähnten Datei aus dem Soft-Link einrichten - allerdings
nur dann, wenn die Southbridge tatsächlich im RAID-Modus läuft (beim ICH8R auch im AHCI-Modus).
Bitte warten ..
Mitglied: Raik01
03.02.2009 um 14:42 Uhr
Ich würde sagen dann ist die einfachste Lösung ( mach dir mit nlite ne Installations CD und binde den Treiber mit ein )


Gruß Raik
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Installation von AHCI Treiber Windows XP
gelöst Frage von MorfinCPU, RAM, Mainboards2 Kommentare

Guten Tag Ich hoffe mir kann jemand weiter helfen. Habe hier einen PC mit: ASRock P5B-DE Mainboard Bios 1.30a ...

Windows 7

Windows 7 SATA Operation auf AHCI umstellen

Frage von OniChanWindows 76 Kommentare

Moin zusammen, Ich habe vor mir einige DELL Precision 7510, welche mit Windows 7 Pro x64 auf einer M.2 ...

Festplatten, SSD, Raid

WIN7-AHCI-Modus erzeugt BlueScreen...Kein Standardproblem?

Frage von SuperperforatorFestplatten, SSD, Raid1 Kommentar

Hallo, bis vor kurzem habe ich auf meinem Asus M4A78Pro-Board erfolgreich und tadellos meine insgesamt vier Festplatten (1x SSD ...

Windows Server

File Versionierung - Ideen

gelöst Frage von john-doeWindows Server2 Kommentare

Hi Leute! Kennt jemand eine Erweiterungmöglichkeit wie man die VSS von einem Server 2012R2 auf über 64 Stände hochschrauben ...

Neue Wissensbeiträge
Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 5 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 10 StundenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 21 StundenMicrosoft Office2 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Humor (lol)

Warum man sein Gast-WLAN nicht beliebig nennen sollte

Erfahrungsbericht von Henere vor 1 TagHumor (lol)5 Kommentare

Servus, mal was aus dem Alltag. Zu Hause. Eigentlich wollte ich nur einen weiteren WLAN-AP ins Netz bringen, damit ...

Heiß diskutierte Inhalte
Windows Netzwerk
LAN nur 10MB pro s trotz gb lan
Frage von tsunamiWindows Netzwerk21 Kommentare

Hallo zusammen, ich brauche mal wieder einen Anstoß in die richtige Richtung. Ich habe einen Windows 10 pc mit ...

Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...