Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Akku laden Windows sieben

Mitglied: Dorian

Dorian (Level 1) - Jetzt verbinden

03.07.2012 um 11:29 Uhr, 3645 Aufrufe, 7 Kommentare

Ich komme hier nicht mehr weiter:

Hallo zusammen,

ich habe zurzeit auf einem HP Notebook ein Problem
mit der Ladefunktion des Notebooks:

Und zwar nach dem das Notebook von Windows XP auf Windows 7
umgestellt wurde, wird der Akku zwar noch geladen, jedoch
sobald dieser geladen ist fängt dieser an sich wieder zu
entladen obwohl das Gerät nach wie vor an der Stromversorgung
angeschlossen ist.

Darauf hin habe ich einen neuen Akku besorgt, dennoch tritt
das Fehlerbild weiter hin auf.

Einen Hardware defekt schließe ich eigentlich eher aus,
da es vor der Umstellung auf Windows 7 ohne Probleme
funktioniert hat.

Auch habe ich versucht denn Akku einmal vollständig laden
zu lassen und im Anschluss nur unter Akku-Betrieb zu betreiben,
als sich der Akku gemeldet hat, wurde die Stromversorgung wieder
hergestellt. Auch hier bleibt das Fehlerbild gleich.

Hat hier einer eine Idee wie ich weiter vorgehen
bzw. nach was ich noch suchen kann??


Viele Grüße
Dorian
Mitglied: Ausserwoeger
03.07.2012 um 12:33 Uhr
Noch nie gehört ! Was sagt den der HP Support dazu ?

LG
Bitte warten ..
Mitglied: Dorian
03.07.2012 um 14:02 Uhr
Hallo Ausserwoeger,

danke für Deine Antwort:

Noch keine Anfrage gestartet.
Werde dies wohl nach holen.
Bitte warten ..
Mitglied: d4shoerncheN
03.07.2012 um 14:15 Uhr
Hallo,

das nenn ich doch mal einen modernen Überladungsschutz. Besser für einen Akku kann es doch gar nicht sein, Aufladen und Entladen

Aber mal ehrlich
wird der Akku zwar noch geladen, jedoch sobald dieser geladen ist fängt dieser an sich wieder zu entladen obwohl das Gerät nach wie vor an der Stromversorgung angeschlossen ist.

Wie kann sich ein Akku denn entladen, wenn er am Ladegerät angeschlossen ist? Selbst wenn dem so wäre, dürfte er sich ja maximal auf 99% entladen. Danach müsste er ja wieder "merken" das der Akku voll geladen werden müsste.

Was passiert denn, wenn du den Akku komplett ausbaust und nur am Ladekabel betreibst? Vermute ehr das es ein Software-Problem ist und deine Windows-Installation Probleme bereitet hat und nun Probleme mit der Akku-Leistung anzeigt (was ich auch zum ersten Mal hören würde).

Gruß
Bitte warten ..
Mitglied: -s-v-o-
03.07.2012 um 14:46 Uhr
Tach auch

Hast du eventuell eine Software installiert die dies steuert? Dell liefert solch eine Software mit
die genau dieses verhalten steuert. In dieser Software hinterlegt man den Wert bis wieviel % der Akku wieder
entladen werden darf bevor wieder angefangen wird zu laden.

Wird dein Akku wieder komplett entladen oder fängt er immer bei xx% an?

Mfg
-s-v-o-
Bitte warten ..
Mitglied: Dorian
05.07.2012 um 13:33 Uhr
Hallo zusammen,

danke für eure Rückmeldung.
Auch wenn es merkwürdig klingt, auch ich als Admin erlebe
ein derartiges Verhalten zum ersten mal.

Wie oben bereits beschrieben:
Der Akku Lädt bis zu 100% auf. Darauf hin entlädt dieser sich
bis auf 8-10% herunter im Anschluss wird der Akku wieder vollständig
auf 100% geladen.

@ s-v-o
Nein es wird keine derartige Software eingesetzt.

Ich gehe davon aus der Akku-Chip vielleicht durch Windows7
falsch gesteuert wird das wäre ggf. noch eine Erklärung.
Bitte warten ..
Mitglied: Dorian
06.07.2012 um 15:51 Uhr
Hallo zusammen,

da ich jetzt selbst ratlos bin werde ich den HP Support kontaktieren.
Sobald ich mehr weiß, werde ich mich wieder melden.

Gruß
Dorian
Bitte warten ..
Mitglied: Dorian
14.08.2012 um 10:50 Uhr
Hallo zusammen,

hier die Lösung:
Es hat sich um einen defekt in der Ladeeinheit gehandelt.
Gerät wurde Repariert und funktioniert nun wieder
tatellos..


Gruß
Dorian
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
HP Akku-Test mit komplett defektem Akku
gelöst Frage von donnyS73lbNotebook & Zubehör24 Kommentare

Hallo zusammen, Sachlage: Habe hier ein HP ProBook 650 G2, nicht mal ein Jahr alt. Kauf non-privat. Keine Service-Verträge. ...

CPU, RAM, Mainboards

Akku Dell Inspiron 1750 Notebook OHNE Akku betreiben?

Frage von schmutzigCPU, RAM, Mainboards1 Kommentar

Hallo, grundsätzliche Frage: Kann jedes Notebook auch OHNE Akku, also nur per Netzteil betrieben werden? Der Grund dafür ist, ...

Notebook & Zubehör

Zusätzlicher Akku für Notebook

Frage von dojo2000Notebook & Zubehör12 Kommentare

Hallo! Ich bin auf der Suche nach einer Möglichkeit, die Akkulaufzeit des Notebooks zu verlängern. Dabei soll der installierte ...

Windows Server

Windows Server 2008R2 läd keine Updates

gelöst Frage von spcvltWindows Server7 Kommentare

Hallo, ich habe mir heute eine Windows Server aufgesetzt, mit einer Evaluation-Lizenz. Ich habe das Netzwerk eingerichtet und habe ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 7 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 20 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 20 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...